# Probleme bei der Installation

**URL:** <https://forum.shopware.com/t/probleme-bei-der-installation/19695>\
**Category:** Shopware 3.5\
**Tags:** resolved-topics\
**Created:** [10. April 2014 um 20:39 UTC](https://forum.shopware.com/t/probleme-bei-der-installation/19695 "2014-04-10T20:39:48Z")\
**Posts on this page:** 6\
**Page:** 1

<div class="post-metadata">

**Author:** ![eqmselbstverlag](https://avatars.discourse-cdn.com/v4/letter/e/c89c15/32.png) [@eqmselbstverlag](https://forum.shopware.com/u/eqmselbstverlag)\
**Post date:** [10. April 2014 um 20:39 UTC](https://forum.shopware.com/t/probleme-bei-der-installation/19695/1 "2014-04-10T20:39:48Z")

</div>

Hallo und guten Abend, habe soeben versucht einen neuen Shop aufzusetzen. Leider funktioniert dies nicht, ich bekomme als Fehler im Schritt Konfiguration: Database-Error!: SQLSTATE[28000] [1045] Access denied for user ‚www-data‘@‚localhost‘ (using password: NO) und unter Shop Domain: Error: could not resolve Domain Liegt es daran, dass ich den Shop in einem Unterverzeichnis kopiert habe? Die Domain habe ich auf den Unterordner leiten lassen. Was habe ich eventuell falsch gemacht? Viele Grüße Frank

---

<div class="post-metadata">

**Author:** ![tschersich](https://avatars.discourse-cdn.com/v4/letter/t/a9adbd/32.png) [@tschersich](https://forum.shopware.com/u/tschersich)\
**Post date:** [10. April 2014 um 22:23 UTC](https://forum.shopware.com/t/probleme-bei-der-installation/19695/2 "2014-04-10T22:23:56Z")

</div>

[quote=“eQM”]Hallo und guten Abend, habe soeben versucht einen neuen Shop aufzusetzen. Leider funktioniert dies nicht, ich bekomme als Fehler im Schritt Konfiguration: Database-Error!: SQLSTATE[28000] [1045] Access denied for user ‘www-data’@‘localhost’ (using password: NO)[/quote] Dein Datenbank-User heisst mit Sicherheit nicht www-data. Alternativ heisst er doch www-data, aber die Zugangsdaten sind falsch bzw. Du hast kein Passwort vergeben. [quote=“eQM”]und unter Shop Domain: Error: could not resolve Domain Liegt es daran, dass ich den Shop in einem Unterverzeichnis kopiert habe? Die Domain habe ich auf den Unterordner leiten lassen. Was habe ich eventuell falsch gemacht? Viele Grüße Frank[/quote] Was hast Du da genau gemacht mit dem Umleiten? Zeigt die Domain auf das Unterverzeichnis, ist also das Unterverzeichnis das Hauptverzeichnis der Domain?

---

<div class="post-metadata">

**Author:** ![eqmselbstverlag](https://avatars.discourse-cdn.com/v4/letter/e/c89c15/32.png) [@eqmselbstverlag](https://forum.shopware.com/u/eqmselbstverlag)\
**Post date:** [11. April 2014 um 06:51 UTC](https://forum.shopware.com/t/probleme-bei-der-installation/19695/3 "2014-04-11T06:51:07Z")

</div>

Hallo, ich habe alle Daten für die Datenbank korrekt eingegeben. Er hat ja auch bei der Installation nicht gemeckert. Die Domain habe ich im KAS (von all-inkl) auf den Unterordner leiten lassen. Gruß Frank

---

<div class="post-metadata">

**Author:** ![Patrick\_Schucker](https://avatars.discourse-cdn.com/v4/letter/p/a5b964/32.png) [@Patrick\_Schucker](https://forum.shopware.com/u/Patrick_Schucker)\
**Post date:** [11. April 2014 um 17:01 UTC](https://forum.shopware.com/t/probleme-bei-der-installation/19695/4 "2014-04-11T17:01:46Z")

</div>

Hallo, also der Unterordner stellt eigentlich kein Problem da, wenn die Domain sauber darauf zeigt. Die erste Fehlermeldung sagt aber eindeutig aus, das etwas mit dem Benutzernamen und Passwort für den Datenbank Benutzer nicht passt. Prüfe diese noch mal. Gruß Patrick Schücker

---

<div class="post-metadata">

**Author:** ![eqmselbstverlag](https://avatars.discourse-cdn.com/v4/letter/e/c89c15/32.png) [@eqmselbstverlag](https://forum.shopware.com/u/eqmselbstverlag)\
**Post date:** [11. April 2014 um 21:28 UTC](https://forum.shopware.com/t/probleme-bei-der-installation/19695/5 "2014-04-11T21:28:39Z")

</div>

Hallo, leider Nein, alles ohne Erfolg. Ich habe bei dem Hoster leider viele Probleme…insbesondere, dass sich die Besitzerrechte von manchen Ordnern auf dem FTP einfach ändern. Gruß Frank

---

<div class="post-metadata">

**Author:** ![eqmselbstverlag](https://avatars.discourse-cdn.com/v4/letter/e/c89c15/32.png) [@eqmselbstverlag](https://forum.shopware.com/u/eqmselbstverlag)\
**Post date:** [11. April 2014 um 21:34 UTC](https://forum.shopware.com/t/probleme-bei-der-installation/19695/6 "2014-04-11T21:34:19Z")

</div>

Hallo nochmal, also durch meinen vorherigen Post bin ich selbst auf die Idee gekommen im Adminmenü unter Tools die Besitzerrechte neu zu setzen. Nun hat es geklappt. Dies noch für User, die vielleicht auch vorhaben bei all-inkl. zu hosten und möglicherweise vor dem gleichen Problem stehen. Gruß Frank
