# Problem nach Serverumzug

**URL:** <https://forum.shopware.com/t/problem-nach-serverumzug/23719>\
**Category:** Shopware 3.5\
**Tags:** installation--gettin\
**Created:** [20. November 2014 um 23:30 UTC](https://forum.shopware.com/t/problem-nach-serverumzug/23719 "2014-11-20T23:30:54Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![kmarc](https://avatars.discourse-cdn.com/v4/letter/k/bc79bd/32.png) [@kmarc](https://forum.shopware.com/u/kmarc)\
**Post date:** [20. November 2014 um 23:30 UTC](https://forum.shopware.com/t/problem-nach-serverumzug/23719/1 "2014-11-20T23:30:54Z")

</div>

Hallo liebe Community, nach Umzug meiner Domain zu einem neuen Provider erhalte ich beim Aufruf meiner Webseite folgende Fehlermeldung: Fatal error: Uncaught exception ‚Zend\_Db\_Adapter\_Exception‘ with message ‚SQLSTATE[28000] [1045] Access denied for user ‚\*\*\*\*\*\*‘@‚localhost‘ (using password: YES)‘ in /var/www/vhosts/privatesound.net/httpdocs/engine/Library/Enlight/Components/Db/Adapter/Pdo/Mysql.php:102 Stack trace: #0 /var/www/vhosts/privatesound.net/httpdocs/engine/Library/Zend/Db/Adapter/Abstract.php(315): Enlight\_Components\_Db\_Adapter\_Pdo\_Mysql-\>\_connect() #1 /var/www/vhosts/privatesound.net/httpdocs/engine/Shopware/Bootstrap.php(155): Zend\_Db\_Adapter\_Abstract-\>getConnection() #2 [internal function]: Shopware\_Bootstrap-\>initDb() #3 /var/www/vhosts/privatesound.net/httpdocs/engine/Library/Enlight/Bootstrap.php(304): call\_user\_func(Array) #4 /var/www/vhosts/privatesound.net/httpdocs/engine/Library/Enlight/Bootstrap.php(258): Enlight\_Bootstrap-\>loadResource(‚Db‘) #5 /var/www/vhosts/privatesound.net/httpdocs/engine/Shopware/Bootstrap.php(478): Enlight\_Bootstrap-\>getResource(‚Db‘) #6 [internal function]: Shopware\_Bootstrap-\>initTable() #7 /var/www/vhosts/ in /var/www/vhosts/privatesound.net/httpdocs/engine/Library/Enlight/Components/Db/Adapter/Pdo/Mysql.php on line 102 503 Service Unavailable Hat jemand eine Ahnung was das sein könnte ? Login Daten stimmen nach mehrfacher Überprüfung überein. Vielen Dank !! Marc

---

<div class="post-metadata">

**Author:** ![ffinkelm](https://avatars.discourse-cdn.com/v4/letter/f/fbc32d/32.png) [@ffinkelm](https://forum.shopware.com/u/ffinkelm)\
**Post date:** [21. November 2014 um 00:32 UTC](https://forum.shopware.com/t/problem-nach-serverumzug/23719/2 "2014-11-21T00:32:18Z")

</div>

Hallo, steht doch da: Access denied for user ‘\*\*\*\*\*\*’@‘localhost’ (using password: YES)’ Dir wird der Zugriff auf die Datenbank/Mysql verweigert, User/Passwort Kombination falsch. Wenn Du auf eine neue Domain umziehst mit “alten Daten” gibt es eine Menge zu beachten. Falls Du nach dem Prinzip “STRG-Copy” vorgegangen bist, wird das nicht funktionieren. Um weiter zu helfen, braucht es mehr Infos, was genau hast DU gemacht, bzw. wie bist Du vorgegangen beim Umzug? Gruß

---

<div class="post-metadata">

**Author:** ![kmarc](https://avatars.discourse-cdn.com/v4/letter/k/bc79bd/32.png) [@kmarc](https://forum.shopware.com/u/kmarc)\
**Post date:** [21. November 2014 um 13:05 UTC](https://forum.shopware.com/t/problem-nach-serverumzug/23719/3 "2014-11-21T13:05:03Z")

</div>

Es hat sich mittlerweile erledigt - ich habe einfach eine neue Datenbank angelegt, zwar mit den gleichen login-Daten, allerdings ging es danach…
