# Problem: Frontend nur "weisse Seite"

**URL:** <https://forum.shopware.com/t/problem-frontend-nur-weisse-seite/44457>\
**Category:** Administration\
**Created:** [14. März 2017 um 08:03 UTC](https://forum.shopware.com/t/problem-frontend-nur-weisse-seite/44457 "2017-03-14T08:03:08Z")\
**Posts on this page:** 8\
**Page:** 1

<div class="post-metadata">

**Author:** ![solaradmin](https://avatars.discourse-cdn.com/v4/letter/s/c77e96/32.png) [@solaradmin](https://forum.shopware.com/u/solaradmin)\
**Post date:** [14. März 2017 um 08:03 UTC](https://forum.shopware.com/t/problem-frontend-nur-weisse-seite/44457/1 "2017-03-14T08:03:08Z")

</div>

Problem: Frontend nur „weisse Seite“, was kann das sein? SW5.2.20.

---

<div class="post-metadata">

**Author:** ![R4M](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/r4m/32/9983_2.png) [@R4M](https://forum.shopware.com/u/R4M)\
**Post date:** [14. März 2017 um 08:16 UTC](https://forum.shopware.com/t/problem-frontend-nur-weisse-seite/44457/2 "2017-03-14T08:16:00Z")

</div>

> **[Shopware Dokumentation](https://docs.shopware.com/de)**

&nbsp;

---

<div class="post-metadata">

**Author:** ![solaradmin](https://avatars.discourse-cdn.com/v4/letter/s/c77e96/32.png) [@solaradmin](https://forum.shopware.com/u/solaradmin)\
**Post date:** [14. März 2017 um 14:05 UTC](https://forum.shopware.com/t/problem-frontend-nur-weisse-seite/44457/3 "2017-03-14T14:05:48Z")

</div>

Im Error Log befinden sich Exception-Meldungen gemäß folgender Syntax:

_PHP Fatal error: &nbsp;Uncaught Enlight\_Controller\_Exception: Controller „BEISPIEL“ not found_

wobei „_BEISPIEL_“ ein Shop-Verzeichnis darstellt!

---

<div class="post-metadata">

**Author:** ![solaradmin](https://avatars.discourse-cdn.com/v4/letter/s/c77e96/32.png) [@solaradmin](https://forum.shopware.com/u/solaradmin)\
**Post date:** [14. März 2017 um 14:10 UTC](https://forum.shopware.com/t/problem-frontend-nur-weisse-seite/44457/4 "2017-03-14T14:10:26Z")

</div>

Jetzt komme ich auch nicht mehr ins Backend mit folgender Meldung:

" **Fatal error** : require\_once(): Failed opening required ‚Zend/Acl/Role.php‘ (include\_path=’/var/www/clients/client1/web2/web/engine/Shopware/Plugins/Community/Core/SwagSpain/Library/:/var/www/clients/client1/web2/web/engine/Shopware/Plugins/Community/Core/SwagLicense/Library/:/var/www/clients/client1/web2/web/engine/Library:.:/opt/php-7.0.9/lib/php’) in&nbsp; **/var/www/clients/client1/web2/web/engine/Library/Zend/Acl.php** &nbsp;on line&nbsp; **44**".

Was soll ich machen?

---

<div class="post-metadata">

**Author:** ![Moritz\_Naczenski](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/moritz_naczenski/32/7792_2.png) [@Moritz\_Naczenski](https://forum.shopware.com/u/Moritz_Naczenski)\
**Post date:** [14. März 2017 um 14:16 UTC](https://forum.shopware.com/t/problem-frontend-nur-weisse-seite/44457/5 "2017-03-14T14:16:35Z")

</div>

Irgendwas umgestellt? PHP Version oder sowas?

---

<div class="post-metadata">

**Author:** ![solaradmin](https://avatars.discourse-cdn.com/v4/letter/s/c77e96/32.png) [@solaradmin](https://forum.shopware.com/u/solaradmin)\
**Post date:** [14. März 2017 um 14:18 UTC](https://forum.shopware.com/t/problem-frontend-nur-weisse-seite/44457/6 "2017-03-14T14:18:52Z")

</div>

Der Provider hat Benutzerrechte repariert, die laut Log falsch standen.

---

<div class="post-metadata">

**Author:** ![solaradmin](https://avatars.discourse-cdn.com/v4/letter/s/c77e96/32.png) [@solaradmin](https://forum.shopware.com/u/solaradmin)\
**Post date:** [14. März 2017 um 15:03 UTC](https://forum.shopware.com/t/problem-frontend-nur-weisse-seite/44457/7 "2017-03-14T15:03:49Z")

</div>

Frontend ist wieder da!

Backend immer noch nicht (mit obiger Fehlermeldung)

---

<div class="post-metadata">

**Author:** ![solaradmin](https://avatars.discourse-cdn.com/v4/letter/s/c77e96/32.png) [@solaradmin](https://forum.shopware.com/u/solaradmin)\
**Post date:** [14. März 2017 um 16:56 UTC](https://forum.shopware.com/t/problem-frontend-nur-weisse-seite/44457/8 "2017-03-14T16:56:16Z")

</div>

Jetzt funkt wieder alles (soweit der erste Eindruck)

Entwarnung: Es waren infizierte Shopware-Dateien beim Viren-Scan in Quarantäne geschickt worden. (Ursache: gehackter FTP-Zugang).
