# Plugin Manager startet nicht mehr

**URL:** <https://forum.shopware.com/t/plugin-manager-startet-nicht-mehr/40722>\
**Category:** Administration\
**Created:** [21. Oktober 2016 um 13:12 UTC](https://forum.shopware.com/t/plugin-manager-startet-nicht-mehr/40722 "2016-10-21T13:12:20Z")\
**Posts on this page:** 5\
**Page:** 1

<div class="post-metadata">

**Author:** ![elektro-hausmann](https://avatars.discourse-cdn.com/v4/letter/e/58f4c7/32.png) [@elektro-hausmann](https://forum.shopware.com/u/elektro-hausmann)\
**Post date:** [21. Oktober 2016 um 13:12 UTC](https://forum.shopware.com/t/plugin-manager-startet-nicht-mehr/40722/1 "2016-10-21T13:12:20Z")

</div>

Hallo Gemeinde,

seit kurzem startet unser Plugin Manager nicht mehr.  
Ich habe schon alle Tips diesbezügich durch gearbeitet.

Leider startet er trotzdem nicht.

Folgende fehlermeldung kommt immer noch.:

```
500 Internal Server Error

Internal Server Error
The server encountered an internal error or
misconfiguration and was unable to complete
your request.
Please contact the server administrator to inform of the time the error occurred
and of anything you might have done that may have
caused the error.
More information about this error may be available
in the server error log.

Web Server at elektro-hausmann.de

```

&nbsp;

In der Datenbank fast alle plugins auf null gestellt.  
Manuell gelöscht und und und.

Wer kann mir helfen… Weiss absolut keinen Rat mehr.

&nbsp;

Danke schonmal ,-)

---

<div class="post-metadata">

**Author:** ![R4M](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/r4m/32/9983_2.png) [@R4M](https://forum.shopware.com/u/R4M)\
**Post date:** [21. Oktober 2016 um 13:21 UTC](https://forum.shopware.com/t/plugin-manager-startet-nicht-mehr/40722/2 "2016-10-21T13:21:46Z")

</div>

Auch den Cache mal komplett gelöscht?

---

<div class="post-metadata">

**Author:** ![elektro-hausmann](https://avatars.discourse-cdn.com/v4/letter/e/58f4c7/32.png) [@elektro-hausmann](https://forum.shopware.com/u/elektro-hausmann)\
**Post date:** [21. Oktober 2016 um 13:23 UTC](https://forum.shopware.com/t/plugin-manager-startet-nicht-mehr/40722/3 "2016-10-21T13:23:38Z")

</div>

Hallo R4M

auch das habe ich mehrfach gemacht

---

<div class="post-metadata">

**Author:** ![R4M](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/r4m/32/9983_2.png) [@R4M](https://forum.shopware.com/u/R4M)\
**Post date:** [21. Oktober 2016 um 13:41 UTC](https://forum.shopware.com/t/plugin-manager-startet-nicht-mehr/40722/4 "2016-10-21T13:41:14Z")

</div>

Error 500 kann so verdammt viel sein. Ich würde mir die Logs ansehen und in die config.php auch die Debug-Configuration eintragen:

```
 'front' =\> ['showException' =\> **true** , 'throwExceptions' =\> **true** , 'noErrorHandler' =\> **false** ,], &nbsp; 'phpsettings' =\> ['display\_errors' =\> 1,],

```

Und mir vor allem überlegen, was in letzter Zeit verändert wurde. Von alleine kommt das nicht.

---

<div class="post-metadata">

**Author:** ![elektro-hausmann](https://avatars.discourse-cdn.com/v4/letter/e/58f4c7/32.png) [@elektro-hausmann](https://forum.shopware.com/u/elektro-hausmann)\
**Post date:** [21. Oktober 2016 um 13:48 UTC](https://forum.shopware.com/t/plugin-manager-startet-nicht-mehr/40722/5 "2016-10-21T13:48:22Z")

</div>

Am 01.09.2016 sind drei plugin Subscription ausgelaufen und da ich zu der Zeit nicht im Hause war, konnte ich diese nicht rechtzeitig deinstallieren.

```
 &nbsp;
```
