# Plugin Manager startet nicht bei Shopware 5

**URL:** <https://forum.shopware.com/t/plugin-manager-startet-nicht-bei-shopware-5/27371>\
**Category:** Installation/Einstieg\
**Created:** [18. Mai 2015 um 18:34 UTC](https://forum.shopware.com/t/plugin-manager-startet-nicht-bei-shopware-5/27371 "2015-05-18T18:34:04Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![divinevision](https://avatars.discourse-cdn.com/v4/letter/d/5daacb/32.png) [@divinevision](https://forum.shopware.com/u/divinevision)\
**Post date:** [18. Mai 2015 um 18:34 UTC](https://forum.shopware.com/t/plugin-manager-startet-nicht-bei-shopware-5/27371/1 "2015-05-18T18:34:04Z")

</div>

Hi! Habe das Update auf 5 jetzt erfolgreich erledigt, der Plugin-Manager startet nur leider nicht richtig… Folgender Fehlercode öffnet sich: Fehlerinformationen Shopware.apps /backend/ SyntaxError missing ; before statement dadrunter steht folgendes: Ext.globalEval

---

<div class="post-metadata">

**Author:** ![genesisdaniel](https://avatars.discourse-cdn.com/v4/letter/g/b9e5f3/32.png) [@genesisdaniel](https://forum.shopware.com/u/genesisdaniel)\
**Post date:** [21. Mai 2015 um 17:06 UTC](https://forum.shopware.com/t/plugin-manager-startet-nicht-bei-shopware-5/27371/2 "2015-05-21T17:06:53Z")

</div>

Habe das gleiche Problem mit Firefox direkt beim Login. [allgemein-f98/kein-login-ist-backend-moglich-unexpected-token-illegal-t27879.html?hilit=Unexpected%20token%20ILLEGAL#p121985](http://forum.shopware.com/allgemein-f98/kein-login-ist-backend-moglich-unexpected-token-illegal-t27879.html?hilit=Unexpected%20token%20ILLEGAL#p121985)

---

<div class="post-metadata">

**Author:** ![Moritz\_Naczenski](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/moritz_naczenski/32/7792_2.png) [@Moritz\_Naczenski](https://forum.shopware.com/u/Moritz_Naczenski)\
**Post date:** [21. Mai 2015 um 19:10 UTC](https://forum.shopware.com/t/plugin-manager-startet-nicht-bei-shopware-5/27371/3 "2015-05-21T19:10:44Z")

</div>

Hallo, das Thema gibt es hier schon in einigen Threads, am besten einfach mal suchen. In mindestens drei Threads habe ich dazu auch schon etwas geschrieben 😉 Bitte einmal prüfen ob der PluginManager in der s\_core\_plugins in der Spalte active eine 1 in der Datenbank hat. Wenn nicht muss der da auf 1 geändert werden. Grüße Moritz

---

<div class="post-metadata">

**Author:** ![divinevision](https://avatars.discourse-cdn.com/v4/letter/d/5daacb/32.png) [@divinevision](https://forum.shopware.com/u/divinevision)\
**Post date:** [22. Mai 2015 um 10:29 UTC](https://forum.shopware.com/t/plugin-manager-startet-nicht-bei-shopware-5/27371/4 "2015-05-22T10:29:28Z")

</div>

aaaaalso, das mit der s\_core\_plugins war es nicht, das war bereits aktiv. Habe mich nochmal in den anderen Themen schlauer gemacht Es war scheinbar das Amazon Payments Plugin, das habe ich einfach gelöscht und jetzt funzt der manager. Danke für die Hilfe!
