# Plugin Manager &quot;authorization failed&quot;

**URL:** <https://forum.shopware.com/t/plugin-manager-quot-authorization-failed-quot/10994>\
**Category:** Shopware 3.5\
**Tags:** general\
**Created:** [15. Januar 2013 um 19:10 UTC](https://forum.shopware.com/t/plugin-manager-quot-authorization-failed-quot/10994 "2013-01-15T19:10:41Z")\
**Posts on this page:** 20\
**Page:** 1

<div class="post-metadata">

**Author:** ![gigaladen](https://avatars.discourse-cdn.com/v4/letter/g/85f322/32.png) [@gigaladen](https://forum.shopware.com/u/gigaladen)\
**Post date:** [15. Januar 2013 um 19:10 UTC](https://forum.shopware.com/t/plugin-manager-quot-authorization-failed-quot/10994/1 "2013-01-15T19:10:41Z")

</div>

Guten Abend, Ich habe ein Problem mit dem Plugin Manager 2.0. Ich habe mir heute Mittag ein Template im Shopware Store gekauft und versuche es nun über den Plugin Manager zu installieren (Oder geht dies auch manuell ?, als ich die Daten in den Template Ordner kopierte kam nur ein zerhacktes Design heraus). Wenn ich mich im Plugin Manager einloggen will kommt jedoch nur die Meldung „authorization failed“, Benutzername und Passwort sind zu 100% korrekt, die Shopadresse ist auch gleich. Ich würde mich über eine baldige Antwort sehr freuen damit ich das Template schnellstmöglich integrieren kann. Mit freundlichen Grüßen

---

<div class="post-metadata">

**Author:** ![Dennis\_Wahl](https://avatars.discourse-cdn.com/v4/letter/d/838e76/32.png) [@Dennis\_Wahl](https://forum.shopware.com/u/Dennis_Wahl)\
**Post date:** [18. Januar 2013 um 10:01 UTC](https://forum.shopware.com/t/plugin-manager-quot-authorization-failed-quot/10994/2 "2013-01-18T10:01:24Z")

</div>

Hallo, diser Fehler sagt wie schon von dir vermutet aus, dass die Login Daten Fehlerhaft sind. Probier doch mal das Passwort zurückzusetzen. Normaler weise sollte eine manuelle Installation auch funktionieren.

---

<div class="post-metadata">

**Author:** ![Lignea1](https://avatars.discourse-cdn.com/v4/letter/l/f19dbf/32.png) [@Lignea1](https://forum.shopware.com/u/Lignea1)\
**Post date:** [27. März 2013 um 11:50 UTC](https://forum.shopware.com/t/plugin-manager-quot-authorization-failed-quot/10994/3 "2013-03-27T11:50:15Z")

</div>

Hallo zusammen, wir hatten bei 2 Shops das selbe Problem. Die Lösung ist so einfach wie (für mich unerklärlich) wie idiotisch. Wenn man im Shop das [http://www.domain.de](http://www.domain.de) hinterlegt, wird beim Aufruf der Domain im Browser [domain.de](http://domain.de) via Redirect korrekterweise auf [http://www.domain.de](http://www.domain.de) weiterlegeitet. Sollte man aber, so wie ich es handhabe direkt im Browser [domain.de/backend](http://domain.de/backend) eingeben, erfolgt an der Stelle KEIN Redirect auf [http://www.domain.de/backend](http://www.domain.de/backend). Genau das führt dazu das die Authorization failed. Das wäre im übrigen mal eine sinnvolle Änderungen für das nächste Update die .htaccess soweit anzupassen das diese „Leichtsinnsfehler“ vermieden werden. Lösung: Penibel darauf achten, dass man immer ein WWW vor der Domain hat, wenn diese so im backend und hier im Account hinterlegt ist. greetz

---

<div class="post-metadata">

**Author:** ![wollstylisten](https://avatars.discourse-cdn.com/v4/letter/w/34f0e0/32.png) [@wollstylisten](https://forum.shopware.com/u/wollstylisten)\
**Post date:** [28. März 2013 um 14:18 UTC](https://forum.shopware.com/t/plugin-manager-quot-authorization-failed-quot/10994/4 "2013-03-28T14:18:54Z")

</div>

Bei mir meckert er auch mit “Authorization failed” obwohl ich das Passwort schon zurückgesetzt habe. Es gibt auch mal die Meldung “Plugin Manager - Access forbidden”, aber ich habe auch alle Schreibrechte richtig gesetzt. Zudem habe ich auch darauf geachtet, dass ich nur über [domain.de](http://domain.de) eingeloggt bin. So wie auch der Shop aktiviert wurde. Würde gerne PayPal und Sofortüberweisung aktualisieren. Benutze Version 4.07. Hoffe es kann mit jemand weiterhelfen. Gruß Markus Dunkel

---

<div class="post-metadata">

**Author:** ![Lucas\_Schluter](https://avatars.discourse-cdn.com/v4/letter/l/a8b319/32.png) [@Lucas\_Schluter](https://forum.shopware.com/u/Lucas_Schluter)\
**Post date:** [1. April 2013 um 10:42 UTC](https://forum.shopware.com/t/plugin-manager-quot-authorization-failed-quot/10994/5 "2013-04-01T10:42:27Z")

</div>

Hallo, sind das die ersten Transaktionen die über den Account getätigt werden und steht im Account die Domain genauso wie im Backend unter Einstellungen - Grundeinstellungen - Shopeinstellungen - Shops bei dem Punkt Host? Oft ist auf der einen Seite die Domain mit www. angegeben und auf der anderen nicht. Das sind für das System aber zwei verschiedene Domänen. Beste Grüße

---

<div class="post-metadata">

**Author:** ![wollstylisten](https://avatars.discourse-cdn.com/v4/letter/w/34f0e0/32.png) [@wollstylisten](https://forum.shopware.com/u/wollstylisten)\
**Post date:** [1. April 2013 um 18:37 UTC](https://forum.shopware.com/t/plugin-manager-quot-authorization-failed-quot/10994/6 "2013-04-01T18:37:58Z")

</div>

Hallo Lucas, erstmal vielen Dank für eine Reaktion am Ostermontag. Ich habe jetzt beide „Seiten“ kontrolliert und in beiden Fällen ist es ohne www. angegeben. Die Frage ist jetzt ob möglicherweise eine alte Registrierung, die mit www. noch in meinem Shopware-Account steht eine Rolle spielen könnte? Unter [www.domain.de](http://www.domain.de) ist noch ne 3er Version im Account hinterlegt. Kann eine alte Registrierung auch gelöscht werden? Gruß Markus P.S.: Noch einen schönen Ostermontag Abend.

---

<div class="post-metadata">

**Author:** ![Lucas\_Schluter](https://avatars.discourse-cdn.com/v4/letter/l/a8b319/32.png) [@Lucas\_Schluter](https://forum.shopware.com/u/Lucas_Schluter)\
**Post date:** [2. April 2013 um 13:28 UTC](https://forum.shopware.com/t/plugin-manager-quot-authorization-failed-quot/10994/7 "2013-04-02T13:28:48Z")

</div>

Hallo, wenn das Problem (mit den korrekten Zugangsdaten) immer noch bestehen sollte, dann Schick deine backend und Account Zugangsdaten per Mail an [forum@shopware.de](mailto:forum@shopware.de), damit wir uns das kurz anschauen und nachstellen können. Beste Grüße

---

<div class="post-metadata">

**Author:** ![SebastianKloepper](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/sebastiankloepper/32/21435_2.png) [@SebastianKloepper](https://forum.shopware.com/u/SebastianKloepper)\
**Post date:** [2. April 2013 um 14:48 UTC](https://forum.shopware.com/t/plugin-manager-quot-authorization-failed-quot/10994/8 "2013-04-02T14:48:54Z")

</div>

Hallo Markus, ich habe dir gerade geantwortet. Login klappt problemlos. Es kommt nur eine Fehlermeldung, wenn ich Paypal downloaden möchte. Das liegt daran, dass die Plugin-Verzeichnise keine passenden Rechte haben. Login über [http://domain.de/backend](http://domain.de/backend) klappt aber. Sonst konnte ich kein Problem erkennen.

---

<div class="post-metadata">

**Author:** ![Andre](https://avatars.discourse-cdn.com/v4/letter/a/6de8d8/32.png) [@Andre](https://forum.shopware.com/u/Andre)\
**Post date:** [10. Juni 2013 um 12:11 UTC](https://forum.shopware.com/t/plugin-manager-quot-authorization-failed-quot/10994/9 "2013-06-10T12:11:08Z")

</div>

Hallo, ich habe ein ähnliches Problem mit den Plugin-Updates. Egal wie ich es einstelle update nicht möglich. Cache jedes mal gelöscht. Unter Download-/Lizenzübersicht sind zwei Lizenzen hinterlegt. Einmal mit und ohne www. Unter [http://www.domain.de](http://www.domain.de) ist noch ne 3er Version im Account hinterlegt obwohl ich Shopware 4 habe. Im Shop selber unter Grundeinstelleung \> Shop ist die Domain ohne www hinterlegt. 1. Wie kann ich das mit den zwei Lizenzen ändern? 2. Die Dateiberechtigung (/engine/Shopware/Plugins) muss die komplette Dateistruktur incl. Dateien und Ordner auf 777 stehen? Oder nur die Ordner?

---

<div class="post-metadata">

**Author:** ![Fabu\_Baracus](https://avatars.discourse-cdn.com/v4/letter/f/919ad9/32.png) [@Fabu\_Baracus](https://forum.shopware.com/u/Fabu_Baracus)\
**Post date:** [21. Oktober 2013 um 13:24 UTC](https://forum.shopware.com/t/plugin-manager-quot-authorization-failed-quot/10994/10 "2013-10-21T13:24:31Z")

</div>

Hallo ich habe das gleiche Problem, sobald ich installierte Plugins updaten möchte. Im Backend habe ich die gleiche URL wie unter meinem Shopware Zugang eingetragen (jeweils beide mit www). Die Lese- und Schreibrechte des Plugin-Ordners habe ich vorübergehend auf 777 gesetzt.

---

<div class="post-metadata">

**Author:** ![SebastianKloepper](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/sebastiankloepper/32/21435_2.png) [@SebastianKloepper](https://forum.shopware.com/u/SebastianKloepper)\
**Post date:** [21. Oktober 2013 um 18:30 UTC](https://forum.shopware.com/t/plugin-manager-quot-authorization-failed-quot/10994/11 "2013-10-21T18:30:16Z")

</div>

@Fabu: Kannst du genauer beschreiben, welches Problem du hast? Eigentlich sollte man dort auch immer eine Fehlermeldung bekommen. Wird Shopware 4.1.3 eingesetzt? Ein paar Details wäre hier hilfreich. Wenn es wirklich auch “Authorization failed” ist, dann muss es entweder mit der Domain zusammenhängen oder die Domain ist nicht korrekt verknüpft bzw. können auch die Zugangsdaten einfach fehlerhaft sein.

---

<div class="post-metadata">

**Author:** ![Gowron](https://avatars.discourse-cdn.com/v4/letter/g/90ced4/32.png) [@Gowron](https://forum.shopware.com/u/Gowron)\
**Post date:** [15. November 2013 um 18:49 UTC](https://forum.shopware.com/t/plugin-manager-quot-authorization-failed-quot/10994/12 "2013-11-15T18:49:57Z")

</div>

Auch bei mir tritt das gleiche Problem auf! “Authorization failed” Shopware 4.1.3 wird eingesetzt. www bei account und Domain ist gleich. Der Login bei [shopware.de](http://shopware.de) klappt problemlos. Also die Login Daten sind korrekt. Folgende Besonderheiten: die Shopware ID enhält einen Umlaut, shopware wurde ursprünglich mittels einer Subdomain installiert.

---

<div class="post-metadata">

**Author:** ![senorrossi](https://avatars.discourse-cdn.com/v4/letter/s/0ea827/32.png) [@senorrossi](https://forum.shopware.com/u/senorrossi)\
**Post date:** [16. November 2013 um 23:02 UTC](https://forum.shopware.com/t/plugin-manager-quot-authorization-failed-quot/10994/13 "2013-11-16T23:02:03Z")

</div>

Moin. Ich hatte gerade daselbe Problem. Und wenn ich mich richtig erinnere auch schon vor einiger Zeit. Aber wie das immer so ist. Zu viele Baustellen und zu wenig Platz im Kopf und schon mehrfach wieder vergessen. Bei mir tritt das Problem auf, wenn ich das Passwort per Copy&Paste eintrage. Bei Shopware im Kundenkonto auf der Webseite einloggen funktioniert hingegen mit Copy&Paste. Im Backend muss ich es manuell eintippen. Dann klappt’s bei mir. ------------------------------ Was man alles mit ein wenig Ruhe machen kann: Wenn ich das Passwort aus der Email in Thunderbird herauskopiere, wird hinten noch ein Leerzeichen angefuegt. Der Login ueber [Shopware.de](http://Shopware.de) ins Kundenkonto klappt trotz Leerzeichen. Wird also entweder beim Einfuegen nicht uebernommen oder bei der Passwortabfrage ignoriert. Im Backend/Plugin Manager wird es sowohl Eingefuegt als auch abgefragt --\> kein Login. Aber das letzte Zeichen löschen -\> Voilá. Sesam öffne Dich.

---

<div class="post-metadata">

**Author:** ![Bombfrog](https://avatars.discourse-cdn.com/v4/letter/b/eada6e/32.png) [@Bombfrog](https://forum.shopware.com/u/Bombfrog)\
**Post date:** [11. September 2014 um 15:06 UTC](https://forum.shopware.com/t/plugin-manager-quot-authorization-failed-quot/10994/14 "2014-09-11T15:06:57Z")

</div>

Gibt es dazu etwas neues? Ich habe seid heute das gleiche Problem bei 2 Shops, Passwort eintippen geht leider nicht. Login im Store mit den Zugangsdaten geht. Shopware Version 4.2.3

---

<div class="post-metadata">

**Author:** ![nauralos1](https://avatars.discourse-cdn.com/v4/letter/n/c67d28/32.png) [@nauralos1](https://forum.shopware.com/u/nauralos1)\
**Post date:** [11. September 2014 um 15:14 UTC](https://forum.shopware.com/t/plugin-manager-quot-authorization-failed-quot/10994/15 "2014-09-11T15:14:10Z")

</div>

Habe vorgestern einen Shop-Relaunch begonnen und in diesem Zuge die neueste Version installiert (4.3.0). Heute wollte ich mich dann an das ein oder andere Plugin machen (unter anderem das Shopmigrations-Plugin). Beim Login mit der ID (die ich auch für 5 andere Shops verwende und die sonst überall geht) kommt oben rechts der Hinweis “authorization failed”. Der Shop läuft unter der Domain [http://relaunch.domain.de](http://relaunch.domain.de) (keine Umlaute im Domain-Namen). Das Backend rufe ich über [http://relaunch.domain.de/backend/](http://relaunch.domain.de/backend/) auf. Ist auch im Account so eingetragen. Auch die HTML-Datei die man hochladen muss, um zu bestätigen ist über [http://relaunch.domain.de/xxx.html](http://relaunch.domain.de/xxx.html) aufrufbar. Also komplett alles ohne www. davor.

---

<div class="post-metadata">

**Author:** ![Shopwareianer](https://avatars.discourse-cdn.com/v4/letter/s/b4bc9f/32.png) [@Shopwareianer](https://forum.shopware.com/u/Shopwareianer)\
**Post date:** [11. September 2014 um 15:16 UTC](https://forum.shopware.com/t/plugin-manager-quot-authorization-failed-quot/10994/16 "2014-09-11T15:16:57Z")

</div>

[quote=“nauralos”]Habe vorgestern einen Shop-Relaunch begonnen und in diesem Zuge die neueste Version installiert (4.3.0). Heute wollte ich mich dann an das ein oder andere Plugin machen (unter anderem das Shopmigrations-Plugin). Beim Login mit der ID (die ich auch für 5 andere Shops verwende und die sonst überall geht) kommt oben rechts der Hinweis “authorization failed”. Der Shop läuft unter der Domain [http://relaunch.domain.de](http://relaunch.domain.de) (keine Umlaute im Domain-Namen). Das Backend rufe ich über [http://relaunch.domain.de/backend/](http://relaunch.domain.de/backend/) auf. Ist auch im Account so eingetragen. Auch die HTML-Datei die man hochladen muss, um zu bestätigen ist über [http://relaunch.domain.de/xxx.html](http://relaunch.domain.de/xxx.html) aufrufbar. Also komplett alles ohne www. davor.[/quote] same here

---

<div class="post-metadata">

**Author:** ![Bombfrog](https://avatars.discourse-cdn.com/v4/letter/b/eada6e/32.png) [@Bombfrog](https://forum.shopware.com/u/Bombfrog)\
**Post date:** [11. September 2014 um 15:21 UTC](https://forum.shopware.com/t/plugin-manager-quot-authorization-failed-quot/10994/17 "2014-09-11T15:21:23Z")

</div>

Meine Shops sind mit www. davor registriert. Ich habe das ganze jetzt mal mit www. und ohne getestet, für mich macht das keinen Unterschied, der Login klappt nicht.

---

<div class="post-metadata">

**Author:** ![nauralos1](https://avatars.discourse-cdn.com/v4/letter/n/c67d28/32.png) [@nauralos1](https://forum.shopware.com/u/nauralos1)\
**Post date:** [16. September 2014 um 14:26 UTC](https://forum.shopware.com/t/plugin-manager-quot-authorization-failed-quot/10994/18 "2014-09-16T14:26:22Z")

</div>

Kann man hier demnächst mit einer Lösung rechnen? Frage geht hauptsächlich an Shopware, aber auch an ehemalige Betroffene, die das Problem auch hatten und lösen konnten. Danke vorab!

---

<div class="post-metadata">

**Author:** ![Bombfrog](https://avatars.discourse-cdn.com/v4/letter/b/eada6e/32.png) [@Bombfrog](https://forum.shopware.com/u/Bombfrog)\
**Post date:** [16. September 2014 um 14:30 UTC](https://forum.shopware.com/t/plugin-manager-quot-authorization-failed-quot/10994/19 "2014-09-16T14:30:40Z")

</div>

Also ich habe es lösen können, ich kann dir allerdings nicht wirklich sagen warum. Ich habe nur meine Entwicklungsumgebung gestartet, und konnte mich dann mit meinen Daten ohne Probleme einloggen. Nachdem ich wieder im Liveshop war, lief es hier auch wieder.

---

<div class="post-metadata">

**Author:** ![RobinG](https://avatars.discourse-cdn.com/v4/letter/r/48db29/32.png) [@RobinG](https://forum.shopware.com/u/RobinG)\
**Post date:** [20. Oktober 2014 um 17:18 UTC](https://forum.shopware.com/t/plugin-manager-quot-authorization-failed-quot/10994/20 "2014-10-20T17:18:03Z")

</div>

[quote=“nauralos”]Kann man hier demnächst mit einer Lösung rechnen? Frage geht hauptsächlich an Shopware, aber auch an ehemalige Betroffene, die das Problem auch hatten und lösen konnten. Danke vorab![/quote] ja wäre schön wenn sich mal jemand dazu äussern wurde - ich teste das system auch gerade - und habe das gleiche Problem - ok mit der CE gibt es ja keinen support - aber wenn ich hier ne woche sitze und keine lösung finde - nee dann fällt es mir auch nicht schwer die Vollversion NICHT zu kaufen … wollte SW halt in ruhe testen - aber so ist es für mich erstmal durch gefallen …

[Nächste Seite](https://forum.shopware.com/t/plugin-manager-quot-authorization-failed-quot/10994.md?page=2)
