# Plötzlicher Fehler 500 bei Kundenshop

**URL:** <https://forum.shopware.com/t/plotzlicher-fehler-500-bei-kundenshop/2706>\
**Category:** Shopware 3.5\
**Tags:** administration\
**Created:** [8. Mai 2011 um 06:41 UTC](https://forum.shopware.com/t/plotzlicher-fehler-500-bei-kundenshop/2706 "2011-05-08T06:41:05Z")\
**Posts on this page:** 6\
**Page:** 1

<div class="post-metadata">

**Author:** ![avenger](https://avatars.discourse-cdn.com/v4/letter/a/9de0a6/32.png) [@avenger](https://forum.shopware.com/u/avenger)\
**Post date:** [8. Mai 2011 um 06:41 UTC](https://forum.shopware.com/t/plotzlicher-fehler-500-bei-kundenshop/2706/1 "2011-05-08T06:41:05Z")

</div>

Ohne das irgendetwas geändert wurde gibt es plötzlich beim Aufruf von Artikeldetailseiten einen Fehler 500. Alles andere funktioniert so weit. Jemand ein Idee was das verursachen könnte?

---

<div class="post-metadata">

**Author:** ![tschersich](https://avatars.discourse-cdn.com/v4/letter/t/a9adbd/32.png) [@tschersich](https://forum.shopware.com/u/tschersich)\
**Post date:** [8. Mai 2011 um 11:25 UTC](https://forum.shopware.com/t/plotzlicher-fehler-500-bei-kundenshop/2706/2 "2011-05-08T11:25:48Z")

</div>

Was sagt denn das error.log des Webservers? Hast Du das php Error logging an?

---

<div class="post-metadata">

**Author:** ![radox1](https://avatars.discourse-cdn.com/v4/letter/r/e19b73/32.png) [@radox1](https://forum.shopware.com/u/radox1)\
**Post date:** [9. Mai 2011 um 18:38 UTC](https://forum.shopware.com/t/plotzlicher-fehler-500-bei-kundenshop/2706/3 "2011-05-09T18:38:48Z")

</div>

Hallo avenger, Problem gelöst? Woran lag es?

---

<div class="post-metadata">

**Author:** ![avenger](https://avatars.discourse-cdn.com/v4/letter/a/9de0a6/32.png) [@avenger](https://forum.shopware.com/u/avenger)\
**Post date:** [10. Mai 2011 um 05:59 UTC](https://forum.shopware.com/t/plotzlicher-fehler-500-bei-kundenshop/2706/4 "2011-05-10T05:59:52Z")

</div>

[quote=“radox”]Hallo avenger, Problem gelöst? Woran lag es?[/quote] Nein, noch nicht… Müssen erst mal dafür sorgen, dass ein “Managed Server” bei all-inkl. vernünftige Logs hergibt…

---

<div class="post-metadata">

**Author:** ![ronecker](https://avatars.discourse-cdn.com/v4/letter/r/d2c977/32.png) [@ronecker](https://forum.shopware.com/u/ronecker)\
**Post date:** [12. Mai 2011 um 03:25 UTC](https://forum.shopware.com/t/plotzlicher-fehler-500-bei-kundenshop/2706/5 "2011-05-12T03:25:11Z")

</div>

Auch mein best guess, der Apache fühlt sich nicht wohl. In den error logs sollte sehr deutlich stehen was zu dem Fehler führt. Verstehe ich Dich richtig das der Shop fehlerfrei funktioniert, einzig und alleine die Detailseite funktioniert nicht? Das könnte auch daran liegen das eine der php Dateien von Shopware beschädigt ist, z.B. abgebrochener Upload, oder die verschlüsselten Dateien wurden nicht als binary hochgeladen. Falls das auch in Frage kommt, schau mal in das Log Deines ftp Programms, es kommen tendentiell „Detail“ Dateien in Frage, die sind expliziet für die Anzeige verantwortlich. Aber auch „Marketing“ Dateien kommen in Frage.

---

<div class="post-metadata">

**Author:** ![avenger](https://avatars.discourse-cdn.com/v4/letter/a/9de0a6/32.png) [@avenger](https://forum.shopware.com/u/avenger)\
**Post date:** [12. Mai 2011 um 06:04 UTC](https://forum.shopware.com/t/plotzlicher-fehler-500-bei-kundenshop/2706/6 "2011-05-12T06:04:30Z")

</div>

[quote=“ronecker”]Auch mein best guess, der Apache fühlt sich nicht wohl. In den error logs sollte sehr deutlich stehen was zu dem Fehler führt. Verstehe ich Dich richtig das der Shop fehlerfrei funktioniert, einzig und alleine die Detailseite funktioniert nicht? Das könnte auch daran liegen das eine der php Dateien von Shopware beschädigt ist, z.B. abgebrochener Upload, oder die verschlüsselten Dateien wurden nicht als binary hochgeladen. Falls das auch in Frage kommt, schau mal in das Log Deines ftp Programms, es kommen tendentiell “Detail” Dateien in Frage, die sind expliziet für die Anzeige verantwortlich. Aber auch “Marketing” Dateien kommen in Frage.[/quote] Es läuft jetzt wieder, war eine Server-Einstellung… Welche, will der Provider nicht verraten… Unmöglich bei einem “Managed Server”… Der sollte ja, mit allen technischen Möglichkeiten, dem Kunden gehören. Meine bisher positive Meinung von all-inkl. hat da nun doch etwas gelitten.
