# Plesk Backup scheitert an swag\_migration\_mapping

**URL:** <https://forum.shopware.com/t/plesk-backup-scheitert-an-swag-migration-mapping/103803>\
**Category:** Shopware 6 (German)\
**Created:** [22. April 2024 um 12:16 UTC](https://forum.shopware.com/t/plesk-backup-scheitert-an-swag-migration-mapping/103803 "2024-04-22T12:16:10Z")\
**Posts on this page:** 5\
**Page:** 1

<div class="post-metadata">

**Author:** ![R4M](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/r4m/32/9983_2.png) [@R4M](https://forum.shopware.com/u/R4M)\
**Post date:** [22. April 2024 um 12:16 UTC](https://forum.shopware.com/t/plesk-backup-scheitert-an-swag-migration-mapping/103803/1 "2024-04-22T12:16:10Z")

</div>

Bei einem Server ist uns aufgefallen, dass das automatische Plesk-Backup nicht mehr korrekt funktioniert. Es scheitert an einer SW6 Tabelle vom Migrationstool. Hierbei geht es um eine MySQL8 DB.

```auto
Unable to make database dump. 
Error: Failed to exec mysqldump: 
Exit code: 3: mysqldump: Error 2013: 
Lost connection to MySQL server during query when dumping table `swag_migration_mapping` at row: 13024762

```

Hat jemand ähnliche Erfahrungen gemacht und ggf. eine Idee ?

---

<div class="post-metadata">

**Author:** ![Max\_Shop](https://avatars.discourse-cdn.com/v4/letter/m/58f4c7/32.png) [@Max\_Shop](https://forum.shopware.com/u/Max_Shop)\
**Post date:** [22. April 2024 um 12:23 UTC](https://forum.shopware.com/t/plesk-backup-scheitert-an-swag-migration-mapping/103803/2 "2024-04-22T12:23:20Z")

</div>

> [@R4M](#):
>
> `Lost connection to MySQL`

Das hört sich nach Zeitüberschreitung, Server-Neustart oder … an. Eventuell ist es auch der SWAP oder RAM, der Probleme bereitet.

---

<div class="post-metadata">

**Author:** ![R4M](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/r4m/32/9983_2.png) [@R4M](https://forum.shopware.com/u/R4M)\
**Post date:** [22. April 2024 um 12:41 UTC](https://forum.shopware.com/t/plesk-backup-scheitert-an-swag-migration-mapping/103803/3 "2024-04-22T12:41:11Z")

</div>

Ja, muss mal schauen. Ist ausgrechnet auch die größte Tabelle im System.

---

<div class="post-metadata">

**Author:** ![SCOOPEX](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/scoopex/32/18328_2.png) [@SCOOPEX](https://forum.shopware.com/u/SCOOPEX)\
**Post date:** [22. April 2024 um 12:43 UTC](https://forum.shopware.com/t/plesk-backup-scheitert-an-swag-migration-mapping/103803/4 "2024-04-22T12:43:40Z")

</div>

> [@R4M](#):
>
> `Exit code: 3: mysqldump: Error 2013`

Hi,

vielleicht hilft das hier weiter:

> **[Unable to dump database manually or during a backup process on Plesk: Error...](https://support.plesk.com/hc/en-us/articles/19143886456855-Unable-to-dump-database-manually-or-during-a-backup-process-on-Plesk-Error-2013-Lost-connection-to-server-during-query-when-dumping-table-example-at-row-0)**
>
> Applicable to:
> 
> Plesk for Linux
> 
> 
> Symptoms
> 
> 
> Plesk Obsidian running on a Debian-based operating system
> 
> 
> Database dumps initiated by Plesk fail with an error that is similar to the following:
> error...

Viele Grüße

---

<div class="post-metadata">

**Author:** ![R4M](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/r4m/32/9983_2.png) [@R4M](https://forum.shopware.com/u/R4M)\
**Post date:** [22. April 2024 um 13:01 UTC](https://forum.shopware.com/t/plesk-backup-scheitert-an-swag-migration-mapping/103803/5 "2024-04-22T13:01:39Z")

</div>

Danke, jedoch max\_allowed\_packet steht schon auf 1024M, aber ich lass das noch mal prüfen.
