# PDF-Belegerstellung - Vorschau

**URL:** https://forum.shopware.com/t/pdf-belegerstellung-vorschau/26119
**Category:** Administration
**Created:** [8. April 2015 um 16:50 UTC](https://forum.shopware.com/t/pdf-belegerstellung-vorschau/26119 "2015-04-08T16:50:43Z")
**Posts on this page:** 5
**Page:** 1

<div class="post-metadata">

### Author: ![bioweg](https://avatars.discourse-cdn.com/v4/letter/b/9de053/32.png) [@bioweg](https://forum.shopware.com/u/bioweg)
#### Post date: [8. April 2015 um 16:50 UTC](https://forum.shopware.com/t/pdf-belegerstellung-vorschau/26119/1 "2015-04-08T16:50:43Z")

</div>

Folgender Fehler erscheint wenn die Vorschau der PDF-Belegerstellung aufgerufen wird… Fatal error: Uncaught exception ‘SmartyException’ with message ‘Unable to load template snippet ‘backend/error/index.tpl’’ in /var/www/vhosts/s17479520.onlinehome-server.info/httpdocs/fruchthof24-shopware5/engine/Library/Smarty/sysplugins/smarty\_internal\_templatebase.php:127 Stack trace: #0 /var/www/vhosts/s17479520.onlinehome-server.info/httpdocs/fruchthof24-shopware5/engine/Library/Enlight/View/Default.php(274): Smarty\_Internal\_TemplateBase-\>fetch() #1 /var/www/vhosts/s17479520.onlinehome-server.info/httpdocs/fruchthof24-shopware5/engine/Library/Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(216): Enlight\_View\_Default-\>render(Object(Enlight\_Template\_Default)) #2 /var/www/vhosts/s17479520.onlinehome-server.info/httpdocs/fruchthof24-shopware5/engine/Library/Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(242): Enlight\_Controller\_Plugins\_ViewRenderer\_Bootstrap-\>renderTemplate(Object(Enlight\_Template\_Default)) #3 /var/www/vhosts/s17479520.onlinehome-server.info/httpdocs/fruchthof24-shopware5/engine/Library/Enli in /var/www/vhosts/s17479520.onlinehome-server.info/httpdocs/fruchthof24-shopware5/engine/Library/Smarty/sysplugins/smarty\_internal\_templatebase.php on line 127 503 Service Unavailable Hat dazu vielleicht jemand eine Idee? Liebe Grüße

---

<div class="post-metadata">

### Author: ![bioweg](https://avatars.discourse-cdn.com/v4/letter/b/9de053/32.png) [@bioweg](https://forum.shopware.com/u/bioweg)
#### Post date: [9. April 2015 um 16:34 UTC](https://forum.shopware.com/t/pdf-belegerstellung-vorschau/26119/2 "2015-04-09T16:34:36Z")

</div>

Nach Update auf RC 2 funktioniert es. 😉 Danke!!

---

<div class="post-metadata">

### Author: ![nettersebo](https://avatars.discourse-cdn.com/v4/letter/n/f04885/32.png) [@nettersebo](https://forum.shopware.com/u/nettersebo)
#### Post date: [11. April 2015 um 01:37 UTC](https://forum.shopware.com/t/pdf-belegerstellung-vorschau/26119/3 "2015-04-11T01:37:28Z")

</div>

Ich habe leider das gleiche Problem. Auch nach Frischer Installation der 5.0 RC 2 Version auf dem Server. Zudem ist es nicht möglich einen Blog Artikel zu verfassen, da sich keine Kategorie Auswählen lässt. sebastian

---

<div class="post-metadata">

### Author: ![SebastianKloepper](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/sebastiankloepper/32/21435_2.png) [@SebastianKloepper](https://forum.shopware.com/u/SebastianKloepper)
#### Post date: [11. April 2015 um 12:37 UTC](https://forum.shopware.com/t/pdf-belegerstellung-vorschau/26119/4 "2015-04-11T12:37:52Z")

</div>

Hi, würdet ihr dafür dann ein Ticket im BugTracker anlegen? Also wenn der Fehler nachstellbar ist? Dann können wir das mit beheben Danke Sebastian PS: [http://jira.shopware.de](http://jira.shopware.de)

---

<div class="post-metadata">

### Author: ![nettersebo](https://avatars.discourse-cdn.com/v4/letter/n/f04885/32.png) [@nettersebo](https://forum.shopware.com/u/nettersebo)
#### Post date: [11. April 2015 um 12:49 UTC](https://forum.shopware.com/t/pdf-belegerstellung-vorschau/26119/5 "2015-04-11T12:49:21Z")

</div>

Hey 🙂 Ist Erledigt. Inwiefern der Fehler bei anderen Nutzern auftaucht kann ich allerdings nicht sagen. Bei mir wars zumindest eine Frische Installation der RC2 CE Shopware Version. Hoffe das passt so 🙂 LG, Sebastian
