# Papyal - zurück auf Startseite

**URL:** <https://forum.shopware.com/t/papyal-zuruck-auf-startseite/16371>\
**Category:** Shopware 3.5\
**Tags:** installation--gettin\
**Created:** [25. Oktober 2013 um 11:43 UTC](https://forum.shopware.com/t/papyal-zuruck-auf-startseite/16371 "2013-10-25T11:43:31Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![Uli\_Lachelt](https://avatars.discourse-cdn.com/v4/letter/u/839c29/32.png) [@Uli\_Lachelt](https://forum.shopware.com/u/Uli_Lachelt)\
**Post date:** [25. Oktober 2013 um 11:43 UTC](https://forum.shopware.com/t/papyal-zuruck-auf-startseite/16371/1 "2013-10-25T11:43:31Z")

</div>

Hallo, vielleicht kkann jemand helfen oder hat einen Tip? Ich finde leider nirgends Hinweise im Forum … [programmierung-f56/paypal-2-1-6-unter-4-1-2-leitet-nicht-weiter-zur-paypal-t15185.html](http://forum.shopware.de/programmierung-f56/paypal-2-1-6-unter-4-1-2-leitet-nicht-weiter-zur-paypal-t15185.html) =\> hat keine Lösung parat. In meinem Shop CE 4.1.2 ist Papyap 2.6 installiert. Alles ordnungsgemäß eingestellt. Wenn ich im Plugin den Express-Warenkorb Button aktivere (ich habe Papyal-Express), erhalte ich folgenden Fehler: Unable to load template snippet ‚frontend/payment\_paypal/express.tpl‘ in ‚frontend/checkout/cart.tpl|frontend/checkout/bundle\_cart\_item.tpl|frontend/checkout/bundle\_errors.tpl|frontend/plugins/seo/index.tpl|frontend/plugins/advanced\_menu/index.tpl|frontend/index/bundle\_header.tpl‘ in Smarty/sysplugins/smarty\_internal\_templatebase.php on line 127 Wenn ich das deaktiviere, geht der Warenkorb, Paypal Logo wird angezeigt, aber wenn ein Kunde nach Anhaken von Paypal die Bestellung abschickt, landet er auf der URL [http://www.shopdomain.com/payment\_paypal](http://www.shopdomain.com/payment%5C_paypal) - diese zeigt aber nur die Hauptseite des Shops an. Trotz Neuinstallation des Plugins … ich habe keine Idee mehr. ;(

---

<div class="post-metadata">

**Author:** ![Uli\_Lachelt](https://avatars.discourse-cdn.com/v4/letter/u/839c29/32.png) [@Uli\_Lachelt](https://forum.shopware.com/u/Uli_Lachelt)\
**Post date:** [30. Oktober 2013 um 15:19 UTC](https://forum.shopware.com/t/papyal-zuruck-auf-startseite/16371/2 "2013-10-30T15:19:59Z")

</div>

Problem ist nach Neuinstallation verschwunden.
