# Nach Update von 5.1.5 auf 5.2.24 Plugin Manager leer !

**URL:** <https://forum.shopware.com/t/nach-update-von-5-1-5-auf-5-2-24-plugin-manager-leer/46102>\
**Category:** Installation/Einstieg\
**Created:** [1. Juni 2017 um 10:26 UTC](https://forum.shopware.com/t/nach-update-von-5-1-5-auf-5-2-24-plugin-manager-leer/46102 "2017-06-01T10:26:51Z")\
**Posts on this page:** 5\
**Page:** 1

<div class="post-metadata">

**Author:** ![spirotech](https://avatars.discourse-cdn.com/v4/letter/s/ed8c4c/32.png) [@spirotech](https://forum.shopware.com/u/spirotech)\
**Post date:** [1. Juni 2017 um 10:26 UTC](https://forum.shopware.com/t/nach-update-von-5-1-5-auf-5-2-24-plugin-manager-leer/46102/1 "2017-06-01T10:26:51Z")

</div>

Hallo, habe soeben das Update auf 5.2.24 „erfolgreich“ durchgeführt. Komm auch ins Backend und Frontend. Hab aber ein Problem mit dem Pluginmanager. Beim öffnen bleibt dieser immer leer und es erfolgt oben rechts folgende Fehlermeldung:

Error  
Class ‚Shopware\_Plugins\_Frontend\_Payment\_Bootstrap‘ not found  
File:/ var/ www/ clients/ client1/ web2/ web/ staging/ engine/ Shopware/ Plugins/ Default/ Frontend/ BuiswPaymentPayone/ Bootstrap.php

Kann mir da jemand weiterhelfen ?&nbsp;

Danke  
spiro

---

<div class="post-metadata">

**Author:** ![kulli](https://avatars.discourse-cdn.com/v4/letter/k/a3d4f5/32.png) [@kulli](https://forum.shopware.com/u/kulli)\
**Post date:** [3. Juni 2017 um 16:41 UTC](https://forum.shopware.com/t/nach-update-von-5-1-5-auf-5-2-24-plugin-manager-leer/46102/2 "2017-06-03T16:41:48Z")

</div>

Du must Dich schon eintscheiden bei den Versionsangaben in Themenüberschrift und Text.

“erfolgreich durchgeführt” würde bei dem Problem ja auch nicht zutreffen.

&nbsp;

Grundsätzlich ist von 5.1 auf 5.2 ein großer Schritt, den ich nicht im Live-Shop machen würde sondern lieber in einer Testumgebung.

> **[Shopware Dokumentation](https://docs.shopware.com/de)**

&nbsp;

Vielleicht hiilft es den Lizenzmanager von Shopware manuell aus dem Account herunterzuladen und einzuspielen. Und im Account dann noch die richtige Shopversions einstellen.

&nbsp;

---

<div class="post-metadata">

**Author:** ![spirotech](https://avatars.discourse-cdn.com/v4/letter/s/ed8c4c/32.png) [@spirotech](https://forum.shopware.com/u/spirotech)\
**Post date:** [3. Juni 2017 um 19:39 UTC](https://forum.shopware.com/t/nach-update-von-5-1-5-auf-5-2-24-plugin-manager-leer/46102/3 "2017-06-03T19:39:53Z")

</div>

Sorry, war ein Fehler in der Überschrift. Ist nun ausgebessert.

Hab die Lösung nach langem Suchen hier im Forum gefunden. Bei den Plugin’s per FTP den Ordner von&nbsp;„PAYONE“ löschen., dann war alles OK.

und keine Sorge, ist kein Live-Shop sondern die Staging-Umgebung !

---

<div class="post-metadata">

**Author:** ![skperformance](https://avatars.discourse-cdn.com/v4/letter/s/e9bcb4/32.png) [@skperformance](https://forum.shopware.com/u/skperformance)\
**Post date:** [5. Juni 2017 um 11:41 UTC](https://forum.shopware.com/t/nach-update-von-5-1-5-auf-5-2-24-plugin-manager-leer/46102/4 "2017-06-05T11:41:10Z")

</div>

Bei mir gleiches Problem nur dass ich von 5.2.23 auf 5.2.24 geupdatet habe.  
Beim Wechsel in den Plugin-Manager geht&nbsp;ein Fenster auf mit folgender Meldung „500 - Internal Server Error“ - ein weiterer Text ist nicht vorhanden.&nbsp;

---

<div class="post-metadata">

**Author:** ![kulli](https://avatars.discourse-cdn.com/v4/letter/k/a3d4f5/32.png) [@kulli](https://forum.shopware.com/u/kulli)\
**Post date:** [5. Juni 2017 um 14:54 UTC](https://forum.shopware.com/t/nach-update-von-5-1-5-auf-5-2-24-plugin-manager-leer/46102/5 "2017-06-05T14:54:01Z")

</div>

Bitte nicht mit einem anderen Problem an ein gelöstes Thema dranhängen.
