# Nach Update kann ich keine Kunden mehr bearbeiten

**URL:** <https://forum.shopware.com/t/nach-update-kann-ich-keine-kunden-mehr-bearbeiten/38566>\
**Category:** Allgemein\
**Created:** [27. Juli 2016 um 09:04 UTC](https://forum.shopware.com/t/nach-update-kann-ich-keine-kunden-mehr-bearbeiten/38566 "2016-07-27T09:04:14Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![Mazzel](https://avatars.discourse-cdn.com/v4/letter/m/58956e/32.png) [@Mazzel](https://forum.shopware.com/u/Mazzel)\
**Post date:** [27. Juli 2016 um 09:04 UTC](https://forum.shopware.com/t/nach-update-kann-ich-keine-kunden-mehr-bearbeiten/38566/1 "2016-07-27T09:04:14Z")

</div>

Folgender Fehler taucht dann auf - was kann ich tun:

 ![](https://europe1.discourse-cdn.com/flex013/uploads/shopware/original/2X/2/2d1c2c95cce46a31b327baa0956e85604f563c99.jpeg)

---

<div class="post-metadata">

**Author:** ![Mazzel](https://avatars.discourse-cdn.com/v4/letter/m/58956e/32.png) [@Mazzel](https://forum.shopware.com/u/Mazzel)\
**Post date:** [27. Juli 2016 um 09:08 UTC](https://forum.shopware.com/t/nach-update-kann-ich-keine-kunden-mehr-bearbeiten/38566/2 "2016-07-27T09:08:29Z")

</div>

Problem selbst gelöst - ein Plugin stand im Weg. Habe es deaktiviert und so herausgefunden. Werde es neu einspielen. Falls der Fehler noch einmal auftritt, werde ich den Ersteller anschreiben.

---

<div class="post-metadata">

**Author:** ![sschreier](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/sschreier/32/23296_2.png) [@sschreier](https://forum.shopware.com/u/sschreier)\
**Post date:** [27. Juli 2016 um 09:09 UTC](https://forum.shopware.com/t/nach-update-kann-ich-keine-kunden-mehr-bearbeiten/38566/3 "2016-07-27T09:09:04Z")

</div>

> [@Mazzel schrieb:](https://forum.shopware.com/profile/21667/Mazzel "Mazzel")
> 
> Folgender Fehler taucht dann auf - was kann ich tun:
> 
> [![image](https://europe1.discourse-cdn.com/flex013/uploads/shopware/original/2X/2/2d1c2c95cce46a31b327baa0956e85604f563c99.jpeg)](https://i.imgur.com/KzTcM2C.png)

Hallo,

Grund wird hier zu 99% ein Plugin sein, was mit deiner eingesetzten Version (noch) nicht kompatibel ist, da ein Feld nicht gefunden wird: „attribute.tonurTradeLicenseId“. Unter Shopware ab 5.2 kann man so nämlich nicht mehr auf die Attribute zugreifen. Am besten einmal die Plugins deaktivieren, die auf die Kundenstammdaten zugreifen oder Sie erweitern.

Beste Grüße

Sebastian
