# Nach Update auf 5.2.9 Fehler mit Plugin-Manager

**URL:** <https://forum.shopware.com/t/nach-update-auf-5-2-9-fehler-mit-plugin-manager/43695>\
**Category:** Administration\
**Created:** [14. Februar 2017 um 10:50 UTC](https://forum.shopware.com/t/nach-update-auf-5-2-9-fehler-mit-plugin-manager/43695 "2017-02-14T10:50:48Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![habundgut](https://avatars.discourse-cdn.com/v4/letter/h/f1d935/32.png) [@habundgut](https://forum.shopware.com/u/habundgut)\
**Post date:** [14. Februar 2017 um 10:50 UTC](https://forum.shopware.com/t/nach-update-auf-5-2-9-fehler-mit-plugin-manager/43695/1 "2017-02-14T10:50:48Z")

</div>

Hallo zusammen,

ich habe heute morgen unseren B2B Shop von 5.1.4 auf 5.2.9 (Community-Edition) geupdatet. (Über FTP upload/Browserupdate)  
Es funktioniert alles, ausser der “Plugin-Manager”. Dieser lässt sich nicht laden.

Fehlermeldung:

## Ups! Ein Fehler ist aufgetreten!

Die nachfolgenden Hinweise sollten Ihnen weiterhelfen.

### Unable to load template snippet ‘backend/plugin\_manager/view/list/connect\_introduction\_page.js’ in 'snippet:string:{include file=“backend/plugin\_manager/model/licence.js”}

{include file=“backend/plugin\_manager/model/plugin.js”}  
{include file=“backend/plugin\_manager/model/comment.js”}  
{include file=“backend/plugin\_manager/model/picture.js”}  
{include file=“backend/plugin\_manager/model/basket.js”}  
{include file=“backend/plugin\_manager/model/basket\_position.js”}  
{include file=“backend/plugin\_manager/model/domain.js”}  
{include file=“backend/plugin\_manager/model/address.js”}  
{include file=“backend/plugin\_manager/model/price.js”}  
{include file=“backend/plugin\_manager/model/category.js”}  
{include file=“backend/plugin\_manager/model/producer.js”}  
{include file=“backend/plugin\_manager/view/plugin\_helper.js”}  
{include file=“backend/plugin\_manager/view/components/container.js”}  
{include file=“backend/plugin\_manager/view/components/image\_slider.js”}  
{include file=“backend/plugin\_manager/view/components/listing.js”}  
{include file=“backend/plugin\_manager/view/components/store\_plugin.js”}  
{include file=“backend/plugin\_manager/view/components/expired\_plugin.js”}  
{include file=“backend/plugin\_manager/view/components/tab.js”}  
{include file=“backend/plugin\_manager/view/components/tree.js”}  
{include file=“backend/plugin\_manager/view/list/home\_page.js”}  
{include file=“backend/plugin\_manager/view/list/local\_plugin\_listing\_page.js”}  
{include file=“backend/plugin\_manager/view/list/navigation.js”}  
{include file=“backend/plugin\_manager/view/list/store\_listing\_page.js”}  
{include file=“backend/plugin\_manager/view/list/update\_page.js”}  
{include file=“backend/plugin\_manager/view/list/licence\_page.js”}  
{include file=“backend/plugin\_manager/view/list/premium\_plugins\_page.js”}  
{include file=“backend/plugin\_manager/view/list/expired\_plugins\_page.js”}  
{include file=“backend/plugin\_manager/view/list/connect\_introduction\_page.js”}  
{include file=“backend/plugin\_manager/view/list/window.js”}  
{include file=“backend/plugin\_manager/view/detail/window.js”}  
{include file=“backend/plugin\_manager/view/detail/container.js”}  
{include file=“backend/plugin\_manager/view/detail/prices.js”}  
{include file=“backend/plugin\_manager/view/detail/comments.js”}  
{include file=“backend/plugin\_manager/view/detail/header.js”}  
{include file=“backend/plugin\_manager/view/detail/meta.js”}  
{include file=“backend/plugin\_manager/view/detail/actions.js”}  
{include file=“backend/plugin\_manager/view/loading/mask.js”}  
{include file=“backend/plugin\_manager/view/account/login.js”}  
{include file=“backend/plugin\_manager/view/account/login\_window.js”}  
{include file=“backend/plugin\_manager/view/account/register.js”}  
{include file=“backend/plugin\_manager/view/account/checkout.js”}  
{include file=“backend/plugin\_manager/view/account/upload.js”}  
{include file=“backend/plugin\_manager/store/basket.js”}  
{include file=“backend/plugin\_manager/store/licence.js”}  
{include file=“backend/plugin\_manager/store/local\_plugin.js”}  
{include file=“backend/plugin\_manager/store/store\_plugin.js”}  
{include file=“backend/plugin\_manager/store/category.js”}  
{include file=“backend/plugin\_manager/store/update\_plugins.js”}  
{include file=“backend/plugin\_manager/store/expired\_plugins.js”}  
{include file=“backend/plugin\_manager/controller/main.js”}  
{include file=“backend/plugin\_manager/controller/navigation.js”}  
{include file=“backend/plugin\_manager/controller/plugin.js”}’ in engine/Library/Smarty/sysplugins/smarty\_internal\_templatebase.php on line 127

### Stack trace:

```
#0 engine/Library/Smarty/sysplugins/smarty\_internal\_template.php(286): Smarty\_Internal\_TemplateBase-\>fetch(NULL, NULL, NULL, NULL, false, false, true)
 #1 var/cache/production\_201610171619/templates/backend\_de\_DE\_03ed3/09/02/c9/0902c9a67561ac830bd1fee9d773ef8c135e7f95.snippet.c00892730fd71b84cbc4b2b3c03cafc38d9a734a.php(76): Smarty\_Internal\_Template-\>getSubTemplate('backend/plugin\_...', NULL, 'backend\_de\_DE\_0...', NULL, NULL, Array, 0)
 #2 engine/Library/Smarty/sysplugins/smarty\_internal\_templatebase.php(180): content\_58a2cf533f6322\_51293237(Object(Enlight\_Template\_Default))
 #3 engine/Library/Enlight/View/Default.php(274): Smarty\_Internal\_TemplateBase-\>fetch()
 #4 engine/Library/Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(216): Enlight\_View\_Default-\>render(Object(Enlight\_Template\_Default))
 #5 engine/Library/Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(242): Enlight\_Controller\_Plugins\_ViewRenderer\_Bootstrap-\>renderTemplate(Object(Enlight\_Template\_Default))
 #6 engine/Library/Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(136): Enlight\_Controller\_Plugins\_ViewRenderer\_Bootstrap-\>render()
 #7 [internal function]: Enlight\_Controller\_Plugins\_ViewRenderer\_Bootstrap-\>onPostDispatch(Object(Enlight\_Controller\_ActionEventArgs))
 #8 engine/Library/Enlight/Event/Handler/Default.php(91): call\_user\_func(Array, Object(Enlight\_Controller\_ActionEventArgs))
 #9 engine/Library/Enlight/Event/EventManager.php(214): Enlight\_Event\_Handler\_Default-\>execute(Object(Enlight\_Controller\_ActionEventArgs))
 #10 engine/Library/Enlight/Controller/Action.php(202): Enlight\_Event\_EventManager-\>notify('Enlight\_Control...', Object(Enlight\_Controller\_ActionEventArgs))
 #11 engine/Library/Enlight/Controller/Dispatcher/Default.php(523): Enlight\_Controller\_Action-\>dispatch('loadAction')
 #12 engine/Library/Enlight/Controller/Front.php(223): Enlight\_Controller\_Dispatcher\_Default-\>dispatch(Object(Enlight\_Controller\_Request\_RequestHttp), Object(Enlight\_Controller\_Response\_ResponseHttp))
 #13 engine/Shopware/Kernel.php(177): Enlight\_Controller\_Front-\>dispatch()
 #14 vendor/symfony/http-kernel/HttpCache/HttpCache.php(487): Shopware\Kernel-\>handle(Object(Symfony\Component\HttpFoundation\Request), 1, true)
 #15 engine/Shopware/Components/HttpCache/AppCache.php(255): Symfony\Component\HttpKernel\HttpCache\HttpCache-\>forward(Object(Symfony\Component\HttpFoundation\Request), true, NULL)
 #16 vendor/symfony/http-kernel/HttpCache/HttpCache.php(258): Shopware\Components\HttpCache\AppCache-\>forward(Object(Symfony\Component\HttpFoundation\Request), true)
 #17 engine/Shopware/Components/HttpCache/AppCache.php(103): Symfony\Component\HttpKernel\HttpCache\HttpCache-\>pass(Object(Symfony\Component\HttpFoundation\Request), true)
 #18 shopware.php(113): Shopware\Components\HttpCache\AppCache-\>handle(Object(Symfony\Component\HttpFoundation\Request))
 #19 {main}

```

&nbsp;

&nbsp;

Hat jemand eine Idee, was mir die Fehlermeldung sagen möchte?  
Wie soll ich vorgehen?

Bin kein Programierer, ganz normaler Standardnutzer mit bisle FTP/Server/Shopware Erfahrung.  
PHP5.6.ini etc, hab ich alles geprüft, alles ok.

Vielen Dank Vorab

Grüße  
Phil

---

<div class="post-metadata">

**Author:** ![R4M](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/r4m/32/9983_2.png) [@R4M](https://forum.shopware.com/u/R4M)\
**Post date:** [15. Februar 2017 um 09:55 UTC](https://forum.shopware.com/t/nach-update-auf-5-2-9-fehler-mit-plugin-manager/43695/2 "2017-02-15T09:55:57Z")

</div>

Eventuell mal den Cache komplett leeren. Manchmal hilft das schon.
