# Nach Umzug auf neue Domain: Endlosschleife im Backend

**URL:** <https://forum.shopware.com/t/nach-umzug-auf-neue-domain-endlosschleife-im-backend/1071>\
**Category:** Shopware 3.5\
**Tags:** installation--gettin\
**Created:** [15. Dezember 2010 um 18:17 UTC](https://forum.shopware.com/t/nach-umzug-auf-neue-domain-endlosschleife-im-backend/1071 "2010-12-15T18:17:55Z")\
**Posts on this page:** 1\
**Page:** 1

<div class="post-metadata">

**Author:** ![matthias](https://avatars.discourse-cdn.com/v4/letter/m/cdc98d/32.png) [@matthias](https://forum.shopware.com/u/matthias)\
**Post date:** [15. Dezember 2010 um 18:17 UTC](https://forum.shopware.com/t/nach-umzug-auf-neue-domain-endlosschleife-im-backend/1071/1 "2010-12-15T18:17:55Z")

</div>

Wir haben Probleme beim Umzug einer bereits funktionierenden Shopware-Installation auf einen 1und1 managed Server. Das Frontend funktioniert einwandfrei, allerdings gibt es nach dem Einloggen in das Backend eine Endlosschleife: Die Seite wird untunterbrochen neu geladen. Im Detail liegt das daran, das in der Datei getTicketStore.php (und anderen) die Funktion $result-\>checkuser() ein ERROR\_TIMEOUT zurückliefert, was in einem FAIL resultiert. Die einzige evtl. Fehlerursache ist die, dass magic\_quotes\_gpc standardmäßig auf „on“ steht und allow\_url\_fopen „off“ (zeigt phpinfo() ). Sollte nun jedes Verzeichnis eine entsprechende php.ini enthalten, die die beiden Einstellungen überschreibt?
