# Nach Sicherheitsupdate auf 5.7.7 startet weder Front noch Backend: Fehler HTTP ERROR 500

**URL:** <https://forum.shopware.com/t/nach-sicherheitsupdate-auf-5-7-7-startet-weder-front-noch-backend-fehler-http-error-500/92331>\
**Category:** Allgemein\
**Created:** [12. Januar 2022 um 11:02 UTC](https://forum.shopware.com/t/nach-sicherheitsupdate-auf-5-7-7-startet-weder-front-noch-backend-fehler-http-error-500/92331 "2022-01-12T11:02:15Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![vapo](https://avatars.discourse-cdn.com/v4/letter/v/43a26b/32.png) [@vapo](https://forum.shopware.com/u/vapo)\
**Post date:** [12. Januar 2022 um 11:02 UTC](https://forum.shopware.com/t/nach-sicherheitsupdate-auf-5-7-7-startet-weder-front-noch-backend-fehler-http-error-500/92331/1 "2022-01-12T11:02:15Z")

</div>

Im Logfile habe ich folgende Fehlermeldung:  
[2022-01-11T03:44:40.684236+01:00] core.CRITICAL: Missing necessary parameter „blogArticle“ {„uid“:„29fa893“}

Was kann ich tun?

---

<div class="post-metadata">

**Author:** ![vapo](https://avatars.discourse-cdn.com/v4/letter/v/43a26b/32.png) [@vapo](https://forum.shopware.com/u/vapo)\
**Post date:** [12. Januar 2022 um 11:52 UTC](https://forum.shopware.com/t/nach-sicherheitsupdate-auf-5-7-7-startet-weder-front-noch-backend-fehler-http-error-500/92331/2 "2022-01-12T11:52:38Z")

</div>

Das ist wahrscheinlich nicht die Ursache, da dass Logfile ja vom 11.01. ist. Das Update hatte ich heute Vormittag durchgeführt.  
Unter var/log gibt es von heute kein log-file…

Wie wäre die weitere Vorgehensweise, um den Fehler einzugrenzen?

---

<div class="post-metadata">

**Author:** ![R4M](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/r4m/32/9983_2.png) [@R4M](https://forum.shopware.com/u/R4M)\
**Post date:** [12. Januar 2022 um 12:16 UTC](https://forum.shopware.com/t/nach-sicherheitsupdate-auf-5-7-7-startet-weder-front-noch-backend-fehler-http-error-500/92331/3 "2022-01-12T12:16:53Z")

</div>

> [@vapo](#):
>
> Wie wäre die weitere Vorgehensweise, um den Fehler einzugrenzen?

Error 500 bedeutet Server / PHP-Fehler. Bitte auf dem Server auch in deren error log (nicht Shopware log) suchen.

---

<div class="post-metadata">

**Author:** ![Michael\_Telgmann](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/michael_telgmann/32/20289_2.png) [@Michael\_Telgmann](https://forum.shopware.com/u/Michael_Telgmann)\
**Post date:** [12. Januar 2022 um 13:18 UTC](https://forum.shopware.com/t/nach-sicherheitsupdate-auf-5-7-7-startet-weder-front-noch-backend-fehler-http-error-500/92331/4 "2022-01-12T13:18:46Z")

</div>

Hallo @vapo

dieser Artikel sollte dir auch weiterhelfen: [Shopware 5 - Tutorials & FAQs - Fehlermeldungen in Shopware debuggen](https://docs.shopware.com/de/shopware-5-de/tutorials-und-faq/fehlermeldungen-in-shopware-debuggen)

Viele Grüße aus Schöppingen  
Michael Telgmann
