# Nach Installation Domain + Backend nicht aufrufbar

**URL:** <https://forum.shopware.com/t/nach-installation-domain-backend-nicht-aufrufbar/18876>\
**Category:** Shopware 3.5\
**Tags:** installation--gettin\
**Created:** [5. März 2014 um 20:22 UTC](https://forum.shopware.com/t/nach-installation-domain-backend-nicht-aufrufbar/18876 "2014-03-05T20:22:05Z")\
**Posts on this page:** 5\
**Page:** 1

<div class="post-metadata">

**Author:** ![Todd](https://avatars.discourse-cdn.com/v4/letter/t/fbc32d/32.png) [@Todd](https://forum.shopware.com/u/Todd)\
**Post date:** [5. März 2014 um 20:22 UTC](https://forum.shopware.com/t/nach-installation-domain-backend-nicht-aufrufbar/18876/1 "2014-03-05T20:22:05Z")

</div>

Hallo, nachdem ich shopware 4.1.4 auf meinem Server bei Hostpapa installiert hatte, konnte ich weder Frontend noch Backend aufrufen. Nachdem ich durch das Forum herausgefunden hatte, was in der .htaccess stehen muss, komme ich jetzt ins Backend. Jetzt habe ich dort aber gleich eine Fehlermeldung aus der hervorgehen könnte, dass der Server den Anforderungen von Shopware nicht genügt. Ich poste hier mal die Fehlermeldung: Modul: Shopware.apps.Order Pfad der Anforderung: /backend/Order/load/ HTTP-Fehlermeldung: Service Unavailable HTTP-Statuscode: 503 / GET

## Ups! Ein Fehler ist aufgetreten!

Die nachfolgenden Hinweise sollten Ihnen weiterhelfen.

### Unable to load template snippet ‘backend/order/load.tpl|backend/order/payment\_methods/controller/detail.js|backend/order/payment\_methods/view/detail/payment\_methods.js’ in Smarty/sysplugins/smarty\_internal\_templatebase.php on line 127

### Stack trace:

```
#0 Enlight/View/Default.php(273): Smarty\_Internal\_TemplateBase-\>fetch() #1 Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(212): Enlight\_View\_Default-\>render(Object(Enlight\_Template\_Default)) #2 Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(238): Enlight\_Controller\_Plugins\_ViewRenderer\_Bootstrap-\>renderTemplate(Object(Enlight\_Template\_Default)) #3 Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(136): Enlight\_Controller\_Plugins\_ViewRenderer\_Bootstrap-\>render() #4 [internal function]: Enlight\_Controller\_Plugins\_ViewRenderer\_Bootstrap-\>onPostDispatch(Object(Enlight\_Event\_EventArgs)) #5 Enlight/Event/Handler/Default.php(91): call\_user\_func(Array, Object(Enlight\_Event\_EventArgs)) #6 Enlight/Event/EventManager.php(165): Enlight\_Event\_Handler\_Default-\>execute(Object(Enlight\_Event\_EventArgs)) #7 Enlight/Controller/Action.php(191): Enlight\_Event\_EventManager-\>notify('Enlight\_Control...', Array) #8 Enlight/Controller/Dispatcher/Default.php(521): Enlight\_Controller\_Action-\>dispatch('loadAction') #9 Enlight/Controller/Front.php(214): Enlight\_Controller\_Dispatcher\_Default-\>dispatch(Object(Enlight\_Controller\_Request\_RequestHttp), Object(Enlight\_Controller\_Response\_ResponseHttp)) #10 Shopware/Components/HttpCache/HttpKernel.php(79): Enlight\_Controller\_Front-\>dispatch() #11 Symfony/Component/HttpKernel/HttpCache/HttpCache.php(434): Shopware\Components\HttpCache\HttpKernel-\>handle(Object(Symfony\Component\HttpFoundation\Request), 1, true) #12 Shopware/Components/HttpCache/AppCache.php(242): Symfony\Component\HttpKernel\HttpCache\HttpCache-\>forward(Object(Symfony\Component\HttpFoundation\Request), true, NULL) #13 Symfony/Component/HttpKernel/HttpCache/HttpCache.php(230): Shopware\Components\HttpCache\AppCache-\>forward(Object(Symfony\Component\HttpFoundation\Request), true) #14 Shopware/Components/HttpCache/AppCache.php(86): Symfony\Component\HttpKernel\HttpCache\HttpCache-\>pass(Object(Symfony\Component\HttpFoundation\Request), true) #15 Shopware/Bootstrap.php(70): Shopware\Components\HttpCache\AppCache-\>handle(Object(Symfony\Component\HttpFoundation\Request)) #16 Enlight/Application.php(192): Shopware\_Bootstrap-\>run() #17 shopware.php(83): Enlight\_Application-\>run() #18 {main}

```

&nbsp;  
Darunter werden noch die ganzen Module gelistet, die das betrifft. 5 Controller Shopware.apps.Order.controller.Main (.List, .Filter, .Detail, .Batch) 21 Model Module Shopware.apps.Order.model.OrderHistory (.Order, .Attribute, .Billing, .Shipping, .Tax, .Debit, .Payment, .PaymentInstance, .Voucher, .Configuration, .Receipt, ReceiptAttibute, .Mail, .BillingAttribute, .ShippingAttribute, .Statistic, .DetailBatch, .ListBatch) 10 Store Module Shopware.apps.Order.store.OrderHistory (.Order, .Voucher, .DocType, .Statistic, .Configuration, .Batch, .Tax, .DetailBatch, .ListBatch) 23 View Module Shopware.apps.Order.view.main.window, Shopware.apps.Order.view.detail.window (.Overview, .communication, .Position, .Document, .Detail, .Billing, .Shipping, .Debit, .OrderHistory, .Configuration), Shopware.apps.Order.view.list.Filter (.List, .Navigation, .Statistic, .Position, .Document), Shopware.apps.Order.view.batch.Window (.Mail, .Form, .List, .Progress) Kann mir da jemand weiterhelfen? Vielen Dank für eure Mühe!

---

<div class="post-metadata">

**Author:** ![Shopwareianer](https://avatars.discourse-cdn.com/v4/letter/s/b4bc9f/32.png) [@Shopwareianer](https://forum.shopware.com/u/Shopwareianer)\
**Post date:** [6. März 2014 um 12:08 UTC](https://forum.shopware.com/t/nach-installation-domain-backend-nicht-aufrufbar/18876/2 "2014-03-06T12:08:46Z")

</div>

Was sagt denn der Systemcheck ? [http://wiki.shopware.de/Systemcheck-Too … l\_894.html](http://wiki.shopware.de/Systemcheck-Tool-Shopware-4%5C_detail%5C_894.html)

---

<div class="post-metadata">

**Author:** ![Todd](https://avatars.discourse-cdn.com/v4/letter/t/fbc32d/32.png) [@Todd](https://forum.shopware.com/u/Todd)\
**Post date:** [6. März 2014 um 21:25 UTC](https://forum.shopware.com/t/nach-installation-domain-backend-nicht-aufrufbar/18876/3 "2014-03-06T21:25:04Z")

</div>

Hallo, der Check ergab, dass 1 Modul unter Systemvoraussetzungen nicht aktiv ist: “mod\_rewrite” should be active, when you use Shopware together with the Apache Server. Ansonsten alles grün. Aber im Backend kommt weiterhin die Fehlermeldung und die Domain ist nicht aufrufbar.

---

<div class="post-metadata">

**Author:** ![Todd](https://avatars.discourse-cdn.com/v4/letter/t/fbc32d/32.png) [@Todd](https://forum.shopware.com/u/Todd)\
**Post date:** [13. März 2014 um 22:22 UTC](https://forum.shopware.com/t/nach-installation-domain-backend-nicht-aufrufbar/18876/4 "2014-03-13T22:22:32Z")

</div>

Das Problem ist immer noch nicht gelöst. Nach dem Kontakt zum Hoster ist mod\_rewrite scheinbar aktiv, gleichwohl erhalte ich beim Aufruf des Backends immer noch eine Fehlermeldung. Ich poste die mal hier und darunter meine .htaccess-Datei. Möglicherweise muss dort etwas verändert werden, damit die Order-Module geladen werden können. Modul: Shopware.apps.Order Pfad der Anforderung: /backend/Order/load/ HTTP-Fehlermeldung: Service Unavailable HTTP-Statuscode: 503 / GET

## Ups! Ein Fehler ist aufgetreten!

Die nachfolgenden Hinweise sollten Ihnen weiterhelfen.

### Unable to load template snippet ‚backend/order/load.tpl|backend/order/payment\_methods/controller/detail.js|backend/order/payment\_methods/view/detail/payment\_methods.js‘ in Smarty/sysplugins/smarty\_internal\_templatebase.php on line 127

### Stack trace:

```
#0 Enlight/View/Default.php(273): Smarty\_Internal\_TemplateBase-\>fetch() #1 Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(212): Enlight\_View\_Default-\>render(Object(Enlight\_Template\_Default)) #2 Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(238): Enlight\_Controller\_Plugins\_ViewRenderer\_Bootstrap-\>renderTemplate(Object(Enlight\_Template\_Default)) #3 Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(136): Enlight\_Controller\_Plugins\_ViewRenderer\_Bootstrap-\>render() #4 [internal function]: Enlight\_Controller\_Plugins\_ViewRenderer\_Bootstrap-\>onPostDispatch(Object(Enlight\_Event\_EventArgs)) #5 Enlight/Event/Handler/Default.php(91): call\_user\_func(Array, Object(Enlight\_Event\_EventArgs)) #6 Enlight/Event/EventManager.php(165): Enlight\_Event\_Handler\_Default-\>execute(Object(Enlight\_Event\_EventArgs)) #7 Enlight/Controller/Action.php(191): Enlight\_Event\_EventManager-\>notify('Enlight\_Control...', Array) #8 Enlight/Controller/Dispatcher/Default.php(521): Enlight\_Controller\_Action-\>dispatch('loadAction') #9 Enlight/Controller/Front.php(214): Enlight\_Controller\_Dispatcher\_Default-\>dispatch(Object(Enlight\_Controller\_Request\_RequestHttp), Object(Enlight\_Controller\_Response\_ResponseHttp)) #10 Shopware/Components/HttpCache/HttpKernel.php(79): Enlight\_Controller\_Front-\>dispatch() #11 Symfony/Component/HttpKernel/HttpCache/HttpCache.php(434): Shopware\Components\HttpCache\HttpKernel-\>handle(Object(Symfony\Component\HttpFoundation\Request), 1, true) #12 Shopware/Components/HttpCache/AppCache.php(242): Symfony\Component\HttpKernel\HttpCache\HttpCache-\>forward(Object(Symfony\Component\HttpFoundation\Request), true, NULL) #13 Symfony/Component/HttpKernel/HttpCache/HttpCache.php(230): Shopware\Components\HttpCache\AppCache-\>forward(Object(Symfony\Component\HttpFoundation\Request), true) #14 Shopware/Components/HttpCache/AppCache.php(86): Symfony\Component\HttpKernel\HttpCache\HttpCache-\>pass(Object(Symfony\Component\HttpFoundation\Request), true) #15 Shopware/Bootstrap.php(70): Shopware\Components\HttpCache\AppCache-\>handle(Object(Symfony\Component\HttpFoundation\Request)) #16 Enlight/Application.php(192): Shopware\_Bootstrap-\>run() #17 shopware.php(83): Enlight\_Application-\>run() #18 {main}

```

&nbsp;  
Darunter sind alle Moduldateien gelistet die folgendermaßen anfangen: Shopware.apps.Order. … Hier die .htaccess-Datei:  
RewriteEngine on

RewriteBase /

RewriteRule shopware.dll shopware.php  
RewriteRule files/documents/.\* engine [NC,L]  
RewriteRule backend/media/(.\*) media/$1 [NC,L]

RewriteCond %{REQUEST\_URI} !(/(engine|files|templates)/)  
RewriteCond %{REQUEST\_URI} !(/media/(archive|banner|image|music|pdf|unknown|video)/)  
RewriteCond %{REQUEST\_FILENAME} !-f  
RewriteCond %{REQUEST\_FILENAME} !-d  
RewriteRule ^(.\*)$ shopware.php [PT,L,QSA]  
 # Staging-Rules start #SetEnvIf Host „staging.test.shopware.in“ ENV=staging DirectoryIndex index.html DirectoryIndex index.php DirectoryIndex shopware.php # Disables download of configuration  
Deny from all  
 # Enable gzip compression  
AddOutputFilterByType DEFLATE text/html text/xml text/plain text/css text/javascript application/json  
  
  
ExpiresActive on  
ExpiresDefault „access plus 1 month“  
FileETag None  
  
Header append Cache-Control „public“  
Header unset ETag  
  
  
 # Disables auto directory index  
Options -Indexes  
  
Options -MultiViews

# php\_value memory\_limit 128M

# php\_value max\_execution\_time 120

# php\_value upload\_max\_filesize 20M

php\_flag phar.readonly off  
php\_flag magic\_quotes\_gpc off  
php\_flag session.auto\_start off  
php\_flag suhosin.session.cryptua off  
php\_flag zend.ze1\_compatibility\_mode off  
 # AddType x-mapp-php5 .php # AddHandler x-mapp-php5 .php Ein Nachtrag: Die Domain lässt sich jetzt öffnen, das Template wird aber nicht vollständig angezeigt, jedenfalls fehlen die Standard-Template-Bilder der Startseite. Ich hoffe, jemand schaut sich das hier noch mal an, denn ich bin langsam am Verzweifeln. Grüße und Danke Todd

---

<div class="post-metadata">

**Author:** ![Sysgrade\_GmbH](https://avatars.discourse-cdn.com/v4/letter/s/ee7513/32.png) [@Sysgrade\_GmbH](https://forum.shopware.com/u/Sysgrade_GmbH)\
**Post date:** [15. März 2014 um 18:22 UTC](https://forum.shopware.com/t/nach-installation-domain-backend-nicht-aufrufbar/18876/5 "2014-03-15T18:22:28Z")

</div>

Hallo, Bei den Bildern aus dem Frontend, die nicht angezeigt werden - welche Fehlermeldung wird denn hier zurückgeliefert, wenn diese direkt aufgerufen werden? Ansonsten hat sich an der Fehlermeldung an sich ja nichts geändert - wird denn mod\_rewrite laut Systemcheck nach dem Kontakt zum Hoster zwischenzeitlich als aktiv angezeigt?
