# Nach Final Update geht Plugin Manager nicht mehr

**URL:** <https://forum.shopware.com/t/nach-final-update-geht-plugin-manager-nicht-mehr/26553>\
**Category:** Installation/Einstieg\
**Created:** [27. April 2015 um 16:54 UTC](https://forum.shopware.com/t/nach-final-update-geht-plugin-manager-nicht-mehr/26553 "2015-04-27T16:54:22Z")\
**Posts on this page:** 19\
**Page:** 1

<div class="post-metadata">

**Author:** ![doitauto](https://avatars.discourse-cdn.com/v4/letter/d/dbc845/32.png) [@doitauto](https://forum.shopware.com/u/doitauto)\
**Post date:** [27. April 2015 um 16:54 UTC](https://forum.shopware.com/t/nach-final-update-geht-plugin-manager-nicht-mehr/26553/1 "2015-04-27T16:54:22Z")

</div>

Hallo, nach dem Updtae von heute von rc3 auf Final 5 geht mein Pluginmanager nicht mehr ☹ habe mit Chrome und Firefox Probiert aber nothing cache Leeren vom Browser und Engine hat auch nicht geholfen, tritt das Fehler nur bei mir?

---

<div class="post-metadata">

**Author:** ![Simon\_Baumer](https://avatars.discourse-cdn.com/v4/letter/s/8e7dd6/32.png) [@Simon\_Baumer](https://forum.shopware.com/u/Simon_Baumer)\
**Post date:** [27. April 2015 um 16:58 UTC](https://forum.shopware.com/t/nach-final-update-geht-plugin-manager-nicht-mehr/26553/2 "2015-04-27T16:58:23Z")

</div>

Hey doitauto, könntest du sagen welche Plugins hast du installiert? Gruß, Simon :shopware:

---

<div class="post-metadata">

**Author:** ![doitauto](https://avatars.discourse-cdn.com/v4/letter/d/dbc845/32.png) [@doitauto](https://forum.shopware.com/u/doitauto)\
**Post date:** [27. April 2015 um 17:06 UTC](https://forum.shopware.com/t/nach-final-update-geht-plugin-manager-nicht-mehr/26553/3 "2015-04-27T17:06:31Z")

</div>

eigentlich nur die wo Kompatibel sind, habe nichts besoderes gehabt und ich sehe jetzt auch nicht mehr was alles das war. - Sofortüberweisung - PayPal usw. Alles andere sind Original eigentlich mit RC3 hat alles Wunderbar funktioniert

---

<div class="post-metadata">

**Author:** ![Zomoga](https://avatars.discourse-cdn.com/v4/letter/z/76d3ee/32.png) [@Zomoga](https://forum.shopware.com/u/Zomoga)\
**Post date:** [27. April 2015 um 17:12 UTC](https://forum.shopware.com/t/nach-final-update-geht-plugin-manager-nicht-mehr/26553/4 "2015-04-27T17:12:49Z")

</div>

Hallo 🙂 Habe das selbe Problem Fehlermeldung: Ext.define(‘Shopware.apps.Index’, { extend:‘Enlight.app.SubApplication’, bulkLoad: true, loadPath: ‘/backend/Index/load’, controllers:[‘Main’, ‘Widgets’, ‘ErrorReporter’, ‘ThemeCacheWarmUp’], requires: [‘Shopware.container.Viewport’], views: [‘Main’, ‘Menu’, ‘Footer’, ‘Search’, ‘widgets.Window’, ‘widgets.Sales’, ‘widgets.Upload’, ‘widgets.Visitors’, ‘widgets.Orders’, ‘widgets.Notice’, ‘widgets.Merchant’, ‘widgets.Base’, ‘merchant.Window’, ‘themeCache.ThemeCacheWarmUp’], models: [‘Widget’, ‘WidgetSettings’, ‘Turnover’, ‘Batch’, ‘Customers’, ‘Visitors’, ‘Orders’, ‘Merchant’, ‘MerchantMail’, ‘ThemeCacheWarmUp’], stores: [‘Widget’, ‘WidgetSettings’, ‘ThemeCacheWarmUp’] }); Habe alle Frontend Plugins “Deativiert” bzw. Verschoben leider ohne erfolg

---

<div class="post-metadata">

**Author:** ![Moritz\_Naczenski](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/moritz_naczenski/32/7792_2.png) [@Moritz\_Naczenski](https://forum.shopware.com/u/Moritz_Naczenski)\
**Post date:** [27. April 2015 um 18:10 UTC](https://forum.shopware.com/t/nach-final-update-geht-plugin-manager-nicht-mehr/26553/5 "2015-04-27T18:10:42Z")

</div>

Am besten kopiert ihr mal den Theme/Backend Ordner aus dem Updatepaket neu auf den Server. Eventuell fehlt da was.

---

<div class="post-metadata">

**Author:** ![doitauto](https://avatars.discourse-cdn.com/v4/letter/d/dbc845/32.png) [@doitauto](https://forum.shopware.com/u/doitauto)\
**Post date:** [27. April 2015 um 18:36 UTC](https://forum.shopware.com/t/nach-final-update-geht-plugin-manager-nicht-mehr/26553/6 "2015-04-27T18:36:41Z")

</div>

Hilft auch nichts ☹

---

<div class="post-metadata">

**Author:** ![doitauto](https://avatars.discourse-cdn.com/v4/letter/d/dbc845/32.png) [@doitauto](https://forum.shopware.com/u/doitauto)\
**Post date:** [27. April 2015 um 19:04 UTC](https://forum.shopware.com/t/nach-final-update-geht-plugin-manager-nicht-mehr/26553/7 "2015-04-27T19:04:45Z")

</div>

Hallo ich bins nochmal, ich vermute jetzt das es an dem SWAG (SOFORT AG)Plugin liegt, habe hier vom root das log datei angeschaut sieht so aus: Wie kann ich das nun beheben? [quote][Mon Apr 27 18:41:32 2015] [warn] [client 91.21.124.86] mod\_fcgid: stderr: #4 [internal function]: Enlight\_Controller\_Plugins\_ViewRenderer\_Bootstrap-\>onPostDispatch(Object(En in /var/www/vhosts/doitauto.de/httpdocs/engine/Library/Smarty/sysplugins/smarty\_internal\_templatebase.php on line 127 [Mon Apr 27 18:43:08 2015] [warn] [client 91.21.124.86] mod\_fcgid: stderr: PHP Fatal error: Cannot redeclare class Shopware\_Plugins\_Frontend\_SwagProfiling\_Bootstrap in /var/www/vhosts/doitauto.de/httpdocs/engine/Shopware/Plugins/Community/Frontend/Profiling/Bootstrap.php on line 958, referer: [http://doitauto.de/backend/](http://doitauto.de/backend/) [Mon Apr 27 18:46:23 2015] [warn] [client 91.21.124.86] mod\_fcgid: stderr: PHP Fatal error: Cannot redeclare class Shopware\_Plugins\_Frontend\_SwagProfiling\_Bootstrap in /var/www/vhosts/doitauto.de/httpdocs/engine/Shopware/Plugins/Community/Frontend/Profiling/Bootstrap.php on line 958, referer: [http://doitauto.de/backend/](http://doitauto.de/backend/) [Mon Apr 27 18:55:05 2015] [warn] [client 91.21.124.86] mod\_fcgid: stderr: PHP Fatal error: Cannot redeclare class Shopware\_Plugins\_Frontend\_SwagProfiling\_Bootstrap in /var/www/vhosts/doitauto.de/httpdocs/engine/Shopware/Plugins/Community/Frontend/Profiling/Bootstrap.php on line 958, referer: [http://doitauto.de/backend/](http://doitauto.de/backend/) [Mon Apr 27 18:56:24 2015] [warn] [client 91.21.124.86] mod\_fcgid: stderr: PHP Fatal error: Cannot redeclare class Shopware\_Plugins\_Frontend\_SwagProfiling\_Bootstrap in /var/www/vhosts/doitauto.de/httpdocs/engine/Shopware/Plugins/Community/Frontend/Profiling/Bootstrap.php on line 958, referer: [http://doitauto.de/backend/](http://doitauto.de/backend/) [Mon Apr 27 19:00:01 2015] [warn] [client 91.21.124.86] mod\_fcgid: stderr: PHP Fatal error: Cannot redeclare class Shopware\_Plugins\_Frontend\_SwagProfiling\_Bootstrap in /var/www/vhosts/doitauto.de/httpdocs/engine/Shopware/Plugins/Community/Frontend/Profiling/Bootstrap.php on line 958, referer: [http://doitauto.de/backend/](http://doitauto.de/backend/)[/quote]

---

<div class="post-metadata">

**Author:** ![SebastianKloepper](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/sebastiankloepper/32/21435_2.png) [@SebastianKloepper](https://forum.shopware.com/u/SebastianKloepper)\
**Post date:** [27. April 2015 um 19:11 UTC](https://forum.shopware.com/t/nach-final-update-geht-plugin-manager-nicht-mehr/26553/8 "2015-04-27T19:11:27Z")

</div>

Hi, schau mal hier [allgemein-f25/entwicklertoolbar-update-schlagt-fehl-bootstrap-php-error-t26703.html](http://forum.shopware.com/allgemein-f25/entwicklertoolbar-update-schlagt-fehl-bootstrap-php-error-t26703.html) Wir an der alten Entwickler Toolbar liegen Sebastian

---

<div class="post-metadata">

**Author:** ![doitauto](https://avatars.discourse-cdn.com/v4/letter/d/dbc845/32.png) [@doitauto](https://forum.shopware.com/u/doitauto)\
**Post date:** [27. April 2015 um 19:19 UTC](https://forum.shopware.com/t/nach-final-update-geht-plugin-manager-nicht-mehr/26553/9 "2015-04-27T19:19:36Z")

</div>

Ok Danke… Problem gelöst habe nur das Ordner “Profiling” unbenannt zu “SwagProfiling” unter engine \> Shopware \> Plugins \> Community \> Frontend

---

<div class="post-metadata">

**Author:** ![edoba](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/edoba/32/50_2.png) [@edoba](https://forum.shopware.com/u/edoba)\
**Post date:** [27. April 2015 um 19:38 UTC](https://forum.shopware.com/t/nach-final-update-geht-plugin-manager-nicht-mehr/26553/10 "2015-04-27T19:38:49Z")

</div>

Und was kann man dagegen tun? Leider hat alles vorangegangene nicht geholfen. Das Logfile sagt: [2015-04-27 08:52:38] core.ERROR: exception ‘Enlight\_Controller\_Exception’ with message ‘Unauthorized’ in …/engine/Shopware/Plugins/Default/Backend/Auth/Bootstrap.php:202 Hat jemand vielleicht eine Idee?

---

<div class="post-metadata">

**Author:** ![Moritz\_Naczenski](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/moritz_naczenski/32/7792_2.png) [@Moritz\_Naczenski](https://forum.shopware.com/u/Moritz_Naczenski)\
**Post date:** [27. April 2015 um 19:44 UTC](https://forum.shopware.com/t/nach-final-update-geht-plugin-manager-nicht-mehr/26553/11 "2015-04-27T19:44:33Z")

</div>

Hallo, schau mal ob alle Benutzerrechte für den Plugin-Manager für deinen Account gesetzt sind. Unauthorized kommt eigentlich immer dann, wenn der Benutzer nicht darauf zugreifen darf. Grüße Moritz

---

<div class="post-metadata">

**Author:** ![edoba](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/edoba/32/50_2.png) [@edoba](https://forum.shopware.com/u/edoba)\
**Post date:** [27. April 2015 um 19:55 UTC](https://forum.shopware.com/t/nach-final-update-geht-plugin-manager-nicht-mehr/26553/12 "2015-04-27T19:55:18Z")

</div>

Hallo, die Rechte sind alle gesetzt. Bin kompletter Admin. Viele Grüße Lorenz

---

<div class="post-metadata">

**Author:** ![Zomoga](https://avatars.discourse-cdn.com/v4/letter/z/76d3ee/32.png) [@Zomoga](https://forum.shopware.com/u/Zomoga)\
**Post date:** [27. April 2015 um 20:05 UTC](https://forum.shopware.com/t/nach-final-update-geht-plugin-manager-nicht-mehr/26553/13 "2015-04-27T20:05:32Z")

</div>

Hallo, ich habe nun Shopware 5 komplett neu Installiert. Die Alte Datenbank musste ich ja einspielen aufgrund der Kundendaten und Artikel. Ich erhalte nun im Frontend folgende meldung: /engine/Library/Smarty/sysplugins/smarty\_internal\_templatecompilerbase.php Hat einer eine Lösung?

---

<div class="post-metadata">

**Author:** ![Zomoga](https://avatars.discourse-cdn.com/v4/letter/z/76d3ee/32.png) [@Zomoga](https://forum.shopware.com/u/Zomoga)\
**Post date:** [27. April 2015 um 20:32 UTC](https://forum.shopware.com/t/nach-final-update-geht-plugin-manager-nicht-mehr/26553/14 "2015-04-27T20:32:28Z")

</div>

Ich nochmal 🙂 habe jetzt alle Plugins aus dem Plugin Ordner gelöscht. Shop Frontend geht jetzt solange man nicht „Einkaufen möchte“ Problem ist jetzt immer noch der Plugin Manager: Es erscheint nun folgendes: HTTP Fehlermeldung: Not Found HTTP Statuscode: 404 / Get Ext.define(‚Shopware.apps.Index‘, { extend:‚Enlight.app.SubApplication‘, bulkLoad: true, loadPath: ‚/backend/Index/load‘, controllers:[‚Main‘, ‚Widgets‘, ‚ErrorReporter‘, ‚ThemeCacheWarmUp‘], requires: [‚Shopware.container.Viewport‘], views: [‚Main‘, ‚Menu‘, ‚Footer‘, ‚Search‘, ‚widgets.Window‘, ‚widgets.Sales‘, ‚widgets.Upload‘, ‚widgets.Visitors‘, ‚widgets.Orders‘, ‚widgets.Notice‘, ‚widgets.Merchant‘, ‚widgets.Base‘, ‚merchant.Window‘, ‚themeCache.ThemeCacheWarmUp‘], models: [‚Widget‘, ‚WidgetSettings‘, ‚Turnover‘, ‚Batch‘, ‚Customers‘, ‚Visitors‘, ‚Orders‘, ‚Merchant‘, ‚MerchantMail‘, ‚ThemeCacheWarmUp‘], stores: [‚Widget‘, ‚WidgetSettings‘, ‚ThemeCacheWarmUp‘] }); Ich habe den Verdacht das ich die Plugins auch aus der DB löschen muss nur wie stelle ich dies an? Ich habe es leider verpasst dies vor dem Update zu erledigen. Liebe Grüße

---

<div class="post-metadata">

**Author:** ![wichtel](https://avatars.discourse-cdn.com/v4/letter/w/3e96dc/32.png) [@wichtel](https://forum.shopware.com/u/wichtel)\
**Post date:** [29. April 2015 um 21:52 UTC](https://forum.shopware.com/t/nach-final-update-geht-plugin-manager-nicht-mehr/26553/15 "2015-04-29T21:52:38Z")

</div>

Hallo, ich habe genau den gleiche Fehler - auch schon hier im Forum dokumentiert: [forum.shopware.com/programmierung-f103/shopkopie-problem-mit-pluginmanager-t27060.html](http://forum.shopware.com/programmierung-f103/shopkopie-problem-mit-pluginmanager-t27060.html). Ich bin auch der Empfehlung gefolgt und habe alle Plugins gelöscht - dann ging auch das Backend nicht mehr, also wieder all plugins im Ordner „Default“ hochgeladen - führt genau zum gleichen Fehler wie hier beschrieben. Ich habe auch getestet, die PHP-Versionen zu ändern, so wie hier beschrieben: [forum.shopware.com/post118190.html](http://forum.shopware.com/post118190.html) hat bei mir auch nichts gebracht. Könnte es an irgendeiner Einstellung am Server liegen? Schließlich funktioniert es bei mir bei dem einem provider und beim anderen provider kommt der Fehler.

---

<div class="post-metadata">

**Author:** ![wichtel](https://avatars.discourse-cdn.com/v4/letter/w/3e96dc/32.png) [@wichtel](https://forum.shopware.com/u/wichtel)\
**Post date:** [5. Mai 2015 um 18:49 UTC](https://forum.shopware.com/t/nach-final-update-geht-plugin-manager-nicht-mehr/26553/16 "2015-05-05T18:49:56Z")

</div>

Kann mir diesbezüglich bitte jemand weiter helfen? Ich habe mir jetzt nochmals die Systeminfo im Shop angeschaut. Am neuen Server bekomme ist statt “Sie benutzen den Ioncube Loader” die Meldung “Encoder ist nicht installiert oder hat die falsche Version” - kann es daran liegen? Außerden wird beim Wert “session.auto\_start” auch ein Fehler angezeigt, obwohl bei “Benötigt” 0 steht und beim Version auch 0 steht.

---

<div class="post-metadata">

**Author:** ![Moritz\_Naczenski](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/moritz_naczenski/32/7792_2.png) [@Moritz\_Naczenski](https://forum.shopware.com/u/Moritz_Naczenski)\
**Post date:** [5. Mai 2015 um 23:08 UTC](https://forum.shopware.com/t/nach-final-update-geht-plugin-manager-nicht-mehr/26553/17 "2015-05-05T23:08:51Z")

</div>

Hallo, schau mal in der Tabelle s\_core\_plugins in deiner Datenbank ob das Plugin “Plugin Manager” in der Spalte active eine 1 hat, wenn nicht, musst du dort eine 1 eintragen. Grüße Moritz

---

<div class="post-metadata">

**Author:** ![herbosus](https://avatars.discourse-cdn.com/v4/letter/h/41988e/32.png) [@herbosus](https://forum.shopware.com/u/herbosus)\
**Post date:** [6. Mai 2015 um 00:15 UTC](https://forum.shopware.com/t/nach-final-update-geht-plugin-manager-nicht-mehr/26553/18 "2015-05-06T00:15:05Z")

</div>

Hallo zusammen. ich hatte genau das gleiches Problem. Kann sein das Ihr den Ordner “recovery” vor dem ersten Backend start gelöscht oder umbenannt hattet? Nach dem ich den Ordner wieder reinkopiert habe, hat es plötzlich wieder funktioniert. 😃 schaut nach ob der Ordner “recovery” noch da ist mit allen daten.

---

<div class="post-metadata">

**Author:** ![wichtel](https://avatars.discourse-cdn.com/v4/letter/w/3e96dc/32.png) [@wichtel](https://forum.shopware.com/u/wichtel)\
**Post date:** [6. Mai 2015 um 08:40 UTC](https://forum.shopware.com/t/nach-final-update-geht-plugin-manager-nicht-mehr/26553/19 "2015-05-06T08:40:20Z")

</div>

Vielen Dank für eure Hilfe. Ich habe jetzt die Plugins nicht nur als Files gelöscht sondern auch Stück für Stück aus von dir genannten Tabelle gelöscht. Nach dem Löschen von 2 Plugins gehts jetzt. Vielen Dank
