# Nach erster Installation komme ich nicht ins Backend

**URL:** <https://forum.shopware.com/t/nach-erster-installation-komme-ich-nicht-ins-backend/26481>\
**Category:** Shopware 3.5\
**Tags:** installation--gettin\
**Created:** [24. April 2015 um 19:57 UTC](https://forum.shopware.com/t/nach-erster-installation-komme-ich-nicht-ins-backend/26481 "2015-04-24T19:57:31Z")\
**Posts on this page:** 6\
**Page:** 1

<div class="post-metadata">

**Author:** ![ld1975](https://avatars.discourse-cdn.com/v4/letter/l/f14d63/32.png) [@ld1975](https://forum.shopware.com/u/ld1975)\
**Post date:** [24. April 2015 um 19:57 UTC](https://forum.shopware.com/t/nach-erster-installation-komme-ich-nicht-ins-backend/26481/1 "2015-04-24T19:57:31Z")

</div>

Hallo, dieser Fehler taucht auf, wenn ich versuche mich ins Backend einzuloggen Unable to load template snippet ‚backend/index/auth.tpl‘ in Smarty/sysplugins/smarty\_internal\_templatebase.php on line 127 Der Fehler wurde bereits im Forum behandelt: [installation-einstieg-f54/frisch-installierter-shop-kein-login-ins-backend-t22541-10.html](http://forum.shopware.com/installation-einstieg-f54/frisch-installierter-shop-kein-login-ins-backend-t22541-10.html) und eine Lösung(?) angegeben, hier post99182.html#p99182, wo die aber sein soll, sehe ich leider nicht. Das ist das einzige was ich darin gefunden habe: Hallo, das Problem liegt am Varnish Cache. Habe  
Header add „AlfahostingVarnish“ „Pass“  
ins .htaccess eingefügt und es brachte kein erfolg. Soll das die Lösung sein? Falls ja, wie ändere ich das für ein Strato-Paket ab? Und warum steht das „kein Erfolg“?? Hm. Bin für jeden Tipp dankbar. LG ld1975

---

<div class="post-metadata">

**Author:** ![ld1975](https://avatars.discourse-cdn.com/v4/letter/l/f14d63/32.png) [@ld1975](https://forum.shopware.com/u/ld1975)\
**Post date:** [26. April 2015 um 18:23 UTC](https://forum.shopware.com/t/nach-erster-installation-komme-ich-nicht-ins-backend/26481/2 "2015-04-26T18:23:36Z")

</div>

Weiß niemand Rat? ☹

---

<div class="post-metadata">

**Author:** ![Moritz\_Naczenski](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/moritz_naczenski/32/7792_2.png) [@Moritz\_Naczenski](https://forum.shopware.com/u/Moritz_Naczenski)\
**Post date:** [26. April 2015 um 19:28 UTC](https://forum.shopware.com/t/nach-erster-installation-komme-ich-nicht-ins-backend/26481/3 "2015-04-26T19:28:31Z")

</div>

Hallo, Lade am besten den Theme/Template-Ordner nochmal komplett neu auf den Server. Vielleicht fehlt eine Datei. Grüße Moritz

---

<div class="post-metadata">

**Author:** ![ld1975](https://avatars.discourse-cdn.com/v4/letter/l/f14d63/32.png) [@ld1975](https://forum.shopware.com/u/ld1975)\
**Post date:** [27. April 2015 um 18:23 UTC](https://forum.shopware.com/t/nach-erster-installation-komme-ich-nicht-ins-backend/26481/4 "2015-04-27T18:23:44Z")

</div>

Hi, alles gelöscht, neu installiert, jetzt geht weder front- noch backend. Folgende Fehlermeldung erscheint: Warning: include(/mnt/webo/e2/61/5214661/htdocs/Shopware/vendor/symfony/config/Symfony/Component/Config/Resource/FileResource.php): failed to open stream: No such file or directory in /mnt/webo/e2/61/5214661/htdocs/Shopware/vendor/composer/ClassLoader.php on line 412 Warning: include(): Failed opening ‚/mnt/webo/e2/61/5214661/htdocs/Shopware/vendor/symfony/config/Symfony/Component/Config/Resource/FileResource.php‘ for inclusion (include\_path=’/mnt/webo/e2/61/5214661/htdocs/Shopware:/mnt/webo/e2/61/5214661/htdocs/Shopware/engine/Library/:/mnt/webo/e2/61/5214661/htdocs/Shopware/templates/’) in /mnt/webo/e2/61/5214661/htdocs/Shopware/vendor/composer/ClassLoader.php on line 412 Fatal error: Class ‚Symfony\Component\Config\Resource\FileResource‘ not found in /mnt/webo/e2/61/5214661/htdocs/Shopware/vendor/symfony/dependency-injection/Symfony/Component/DependencyInjection/ContainerBuilder.php on line 270 Mein Provider ist Strato, als Hinweis am Rande. Sind diese Startschwierigkeiten norma?. Ich musste ja auch schon die System.xml ändern wegen der 5GB Geschichte. Also das macht nicht wirklich Spass bis jetzt mit Shopware. LG ld1975

---

<div class="post-metadata">

**Author:** ![SebastianKloepper](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/sebastiankloepper/32/21435_2.png) [@SebastianKloepper](https://forum.shopware.com/u/SebastianKloepper)\
**Post date:** [27. April 2015 um 18:44 UTC](https://forum.shopware.com/t/nach-erster-installation-komme-ich-nicht-ins-backend/26481/5 "2015-04-27T18:44:18Z")

</div>

Hallo, die Meldungen deuten auf jeden Fall auf keinen Shopware Fehler hin, sondern eher darauf, dass nicht alle Dateien übertragen wurden. Ich empfehle hier wirklich das gesamte Paket einmal neu zu transferieren. Evtl. nimmst du direkt die Shopware 5. Am besten wird die zip kopiert und auf dem Server entpackt. Sebastian

---

<div class="post-metadata">

**Author:** ![ld1975](https://avatars.discourse-cdn.com/v4/letter/l/f14d63/32.png) [@ld1975](https://forum.shopware.com/u/ld1975)\
**Post date:** [27. April 2015 um 23:52 UTC](https://forum.shopware.com/t/nach-erster-installation-komme-ich-nicht-ins-backend/26481/6 "2015-04-27T23:52:15Z")

</div>

Ok. Mit der 5. Version hat es dann letzt endlich funktoniert. Musst nur noch das PHP auf 5.5 umstellen. So, dann kann es ja jetzt mit dem Einarbeiten endlich losgehen. Vielen Dank für Eure Unterstützung!! LG ld1975
