# Nach Auto-Update Shop nicht mehr erreichbar

**URL:** <https://forum.shopware.com/t/nach-auto-update-shop-nicht-mehr-erreichbar/3880>\
**Category:** Shopware 3.5\
**Tags:** installation--gettin\
**Created:** [11. August 2011 um 12:56 UTC](https://forum.shopware.com/t/nach-auto-update-shop-nicht-mehr-erreichbar/3880 "2011-08-11T12:56:35Z")\
**Posts on this page:** 19\
**Page:** 1

<div class="post-metadata">

**Author:** ![kheder](https://avatars.discourse-cdn.com/v4/letter/k/a88e4f/32.png) [@kheder](https://forum.shopware.com/u/kheder)\
**Post date:** [11. August 2011 um 12:56 UTC](https://forum.shopware.com/t/nach-auto-update-shop-nicht-mehr-erreichbar/3880/1 "2011-08-11T12:56:35Z")

</div>

[size=200]Hilfe !!![/size] Habe das Auto-Update-Plugin erfolgreich installiert und das Update gestartet. Update brach ab ( bei „Datenbank-Import wurde erfolgreich abgeschlossen“ ) mit folgender Fehlermeldung die auch im Back- und Frontend angezeigt wird: Fatal error: Uncaught exception ‚Zend\_Controller\_Response\_Exception‘ with message ‚Cannot send headers; headers already sent in /var/www/web0/html/shopware/engine/Shopware/Plugins/Community/Core/SwagLangLite/Bootstrap.php, line 1‘ in /var/www/web0/html/shopware/engine/Enlight/Vendor/Zend/library/Zend/Controller/Response/Abstract.php:321 Stack trace: #0 /var/www/web0/html/shopware/engine/Enlight/Vendor/Zend/library/Zend/Controller/Response/Abstract.php(115): Zend\_Controller\_Response\_Abstract-\>canSendHeaders(true) #1 /var/www/web0/html/shopware/engine/Shopware/Bootstrap.php(31): Zend\_Controller\_Response\_Abstract-\>setHeader(‚Content-Type‘, ‚text/html; char…‘) #2 /var/www/web0/html/shopware/engine/Enlight/Enlight/Application.php(86): Shopware\_Bootstrap-\>run() #3 /var/www/web0/html/shopware/shopware.php(6): Enlight\_Application-\>run() #4 {main} thrown in /var/www/web0/html/shopware/engine/Enlight/Vendor/Zend/library/Zend/Controller/Response/Abstract.php on line 321 Back- und Frontend sind somit nicht mehr zu erreichen. Brauche dringend Hilfe.

---

<div class="post-metadata">

**Author:** ![Lifestyle2010](https://avatars.discourse-cdn.com/v4/letter/l/96bed5/32.png) [@Lifestyle2010](https://forum.shopware.com/u/Lifestyle2010)\
**Post date:** [11. August 2011 um 13:10 UTC](https://forum.shopware.com/t/nach-auto-update-shop-nicht-mehr-erreichbar/3880/2 "2011-08-11T13:10:25Z")

</div>

habe das gleiche Problem. er hängt sich nach „Der Datenimport wurde erfolgreich abgeschlossen“ auf und läd ins endlose. versuche gerade eine klärung über meinen provider zu bekommen.

---

<div class="post-metadata">

**Author:** ![Stefan\_Heyne](https://avatars.discourse-cdn.com/v4/letter/s/bbe5ce/32.png) [@Stefan\_Heyne](https://forum.shopware.com/u/Stefan_Heyne)\
**Post date:** [11. August 2011 um 13:15 UTC](https://forum.shopware.com/t/nach-auto-update-shop-nicht-mehr-erreichbar/3880/3 "2011-08-11T13:15:43Z")

</div>

Hallo, dieser beitrag sollte Euch helfen, Stichwort: Application.php [Link](http://forum.shopware.de/installation-einstieg-f9/fatal-error-t3628.html) Bitte gebt mal kurz Feedback… Stefan

---

<div class="post-metadata">

**Author:** ![kheder](https://avatars.discourse-cdn.com/v4/letter/k/a88e4f/32.png) [@kheder](https://forum.shopware.com/u/kheder)\
**Post date:** [11. August 2011 um 13:20 UTC](https://forum.shopware.com/t/nach-auto-update-shop-nicht-mehr-erreichbar/3880/4 "2011-08-11T13:20:15Z")

</div>

Sorry, aber da tut sich gar nix. Das war das erste was ich gefunden hab und auch gleich ausprobiert. Hilft aber nix. Michael

---

<div class="post-metadata">

**Author:** ![Stefan\_Heyne](https://avatars.discourse-cdn.com/v4/letter/s/bbe5ce/32.png) [@Stefan\_Heyne](https://forum.shopware.com/u/Stefan_Heyne)\
**Post date:** [11. August 2011 um 13:26 UTC](https://forum.shopware.com/t/nach-auto-update-shop-nicht-mehr-erreichbar/3880/5 "2011-08-11T13:26:12Z")

</div>

[quote=“kheder”]Sorry, aber da tut sich gar nix. Das war das erste was ich gefunden hab und auch gleich ausprobiert. Hilft aber nix. Michael[/quote] Hi, okay ein Backup kannst Du ja schlecht einspielen, wenn Du nicht mehr ins Backend kommst… Systemvoraussetzungen waren alle grün? Du hattest vor dem update Shopware 3.5.3? Kannst Du mal folgende Zugangsdaten entweder per eMail als PDF an [forum@shopware.de](mailto:forum@shopware.de) oder per Fax an 02555 9975088 mit Verweis auf diesen Forum Thread schicken!? Shopware Backend Zugang (womit man sich normalerweise einloggen kann) FTP-Zugang oder SSH Zugang PHP-MyAdmin DB Zugang Stefan

---

<div class="post-metadata">

**Author:** ![Stefan\_Heyne](https://avatars.discourse-cdn.com/v4/letter/s/bbe5ce/32.png) [@Stefan\_Heyne](https://forum.shopware.com/u/Stefan_Heyne)\
**Post date:** [11. August 2011 um 13:50 UTC](https://forum.shopware.com/t/nach-auto-update-shop-nicht-mehr-erreichbar/3880/6 "2011-08-11T13:50:11Z")

</div>

@kheder Dein Shop läuft wieder und ist ordnungsgemäß auf 3.5.4. Das Update wurde von Dir bzw. dem Auto Update auch korrekt durchgeführt. Es lag an einem alten Plugin bzw. einem Fehler darin, bei Dir habe ich den Fehler aber schon behoben. 🕶 Erklärung im Detail erfolgt gleich durch meinen Kollegen… 😉 Stefan

---

<div class="post-metadata">

**Author:** ![SebastianKloepper](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/sebastiankloepper/32/21435_2.png) [@SebastianKloepper](https://forum.shopware.com/u/SebastianKloepper)\
**Post date:** [11. August 2011 um 13:50 UTC](https://forum.shopware.com/t/nach-auto-update-shop-nicht-mehr-erreichbar/3880/7 "2011-08-11T13:50:26Z")

</div>

Hi zusammen, wie ich aus der Fehlermeldung sehen kann, betrifft dies das Plugin Langlite. Da habt ihr also wohl noch eine alte Version im Einsatz. Das kann man aber auch einfach manuell beheben. Geht einfach wie folgt vor: `engine/Shopware/Plugins/Community/Core/SwagLangLite/Bootstrap.php` --\> öffnen. Vor dem

---

<div class="post-metadata">

**Author:** ![kheder](https://avatars.discourse-cdn.com/v4/letter/k/a88e4f/32.png) [@kheder](https://forum.shopware.com/u/kheder)\
**Post date:** [11. August 2011 um 13:54 UTC](https://forum.shopware.com/t/nach-auto-update-shop-nicht-mehr-erreichbar/3880/8 "2011-08-11T13:54:48Z")

</div>

Wundersame Heilung ! Shop ist wieder erreichbar. Und hat auch auf 3.5.4 upgedatet, so wies aussieht. Muss jetzt erstmal testen, irgendwas stimmt mit dem Template noch nicht. 1 Problem gelöst, bleiben nur noch 999 übrig. Bis die Tage und schönen Dank an alle.

---

<div class="post-metadata">

**Author:** ![Lifestyle2010](https://avatars.discourse-cdn.com/v4/letter/l/96bed5/32.png) [@Lifestyle2010](https://forum.shopware.com/u/Lifestyle2010)\
**Post date:** [11. August 2011 um 13:58 UTC](https://forum.shopware.com/t/nach-auto-update-shop-nicht-mehr-erreichbar/3880/9 "2011-08-11T13:58:46Z")

</div>

super. funktioniert wieder. hätte nicht gedacht das ein Leerzeichen soviel “Schaden” anrichten kann. Gruß Kay

---

<div class="post-metadata">

**Author:** ![sven1](https://avatars.discourse-cdn.com/v4/letter/s/46a35a/32.png) [@sven1](https://forum.shopware.com/u/sven1)\
**Post date:** [12. August 2011 um 11:01 UTC](https://forum.shopware.com/t/nach-auto-update-shop-nicht-mehr-erreichbar/3880/10 "2011-08-12T11:01:05Z")

</div>

Hallo Zusammen, bei mir kommt zwar nicht der Fehler mit dem Langlit Plugin aber eine Meldung. Ich hatte gestern versucht das Auto-Update Plugin angewenden und komme aber jetzt nicht mehr in unseren Testshop rein (sowohl Frontend also auch Backend). Folgende Meldung kommt: Strict Standards: Declaration of Enlight\_Template\_TemplateManager::\_\_call() should be compatible with that of Smarty::\_\_call() in /var/www/web403/html/shopkondom4u/engine/Enlight/Enlight/Template/TemplateManager.php on line 3 Fatal error: Uncaught exception ‘Zend\_Controller\_Response\_Exception’ with message ‘Cannot send headers; headers already sent in /var/www/web403/html/shopkondom4u/engine/Enlight/Enlight/Template/TemplateManager.php, line 3’ in /var/www/web403/html/shopkondom4u/engine/Enlight/Vendor/Zend/library/Zend/Controller/Response/Abstract.php:321 Stack trace: #0 /var/www/web403/html/shopkondom4u/engine/Enlight/Vendor/Zend/library/Zend/Controller/Response/Abstract.php(115): Zend\_Controller\_Response\_Abstract-\>canSendHeaders(true) #1 /var/www/web403/html/shopkondom4u/engine/Shopware/Controllers/Frontend/Error.php(26): Zend\_Controller\_Response\_Abstract-\>setHeader(‘Content-Type’, ‘text/html; char…’) #2 /var/www/web403/html/shopkondom4u/engine/Enlight/Enlight/Controller/Action.php(70): Shopware\_Controllers\_Frontend\_Error-\>errorAction() #3 /var/www/web403/html/shopkondom4u/engine/Enlight/Enlight/Controller/Dispatcher/DispatcherDefault.php(329): Enlight\_Controller\_Action-\>dispatch(‘errorAction’) #4 /var/www/web403/html/shopkondom4u/engine/ in /var/www/web403/html/shopkondom4u/engine/Enlight/Vendor/Zend/library/Zend/Controller/Response/Abstract.php on line 321 Kann mir jemand weiter helfen?

---

<div class="post-metadata">

**Author:** ![SebastianKloepper](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/sebastiankloepper/32/21435_2.png) [@SebastianKloepper](https://forum.shopware.com/u/SebastianKloepper)\
**Post date:** [12. August 2011 um 12:06 UTC](https://forum.shopware.com/t/nach-auto-update-shop-nicht-mehr-erreichbar/3880/11 "2011-08-12T12:06:11Z")

</div>

Hast du die erste Antwort von Stefan Heyne getestet? Stichwort E\_STRICT in der Applikation.php

---

<div class="post-metadata">

**Author:** ![sven1](https://avatars.discourse-cdn.com/v4/letter/s/46a35a/32.png) [@sven1](https://forum.shopware.com/u/sven1)\
**Post date:** [12. August 2011 um 12:12 UTC](https://forum.shopware.com/t/nach-auto-update-shop-nicht-mehr-erreichbar/3880/12 "2011-08-12T12:12:21Z")

</div>

Ja, hatte ich schon und nochmal gerade getestet. Dann kommt folgende Meldung: Parse error: syntax error, unexpected T\_CONSTANT\_ENCAPSED\_STRING, expecting ‘)’ in /var/www/web403/html/shopkondom4u/Application.php on line 83

---

<div class="post-metadata">

**Author:** ![SebastianKloepper](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/sebastiankloepper/32/21435_2.png) [@SebastianKloepper](https://forum.shopware.com/u/SebastianKloepper)\
**Post date:** [12. August 2011 um 12:13 UTC](https://forum.shopware.com/t/nach-auto-update-shop-nicht-mehr-erreichbar/3880/13 "2011-08-12T12:13:59Z")

</div>

Dann hast du dort einen Fehler eingebaut oder die Datei fehlerhaft gespeichert, z.B. nicht im Binär-Modus Der Abschnitt könnte z.B. so aussehen: ` 'phpSettings'=\>array( 'error\_reporting'=\>E\_ALL, 'display\_errors'=\>0, 'date.timezone'=\>'Europe/Berlin', 'include\_path'=\>'.', 'zend.ze1\_compatibility\_mode'=\>0 ) `

---

<div class="post-metadata">

**Author:** ![sven1](https://avatars.discourse-cdn.com/v4/letter/s/46a35a/32.png) [@sven1](https://forum.shopware.com/u/sven1)\
**Post date:** [12. August 2011 um 12:18 UTC](https://forum.shopware.com/t/nach-auto-update-shop-nicht-mehr-erreichbar/3880/14 "2011-08-12T12:18:58Z")

</div>

Die Datei habe ich mit das FTP-Programm geöffnet, geändert und gespeichert. Der Absatz sieht bei mir so aus: ‘phpsettings’=\>array( ‘error\_reporting’=\>E\_ALL ‘display\_errors’=\>1, ‘date.timezone’=\>‘Europe/Berlin’ )

---

<div class="post-metadata">

**Author:** ![sven1](https://avatars.discourse-cdn.com/v4/letter/s/46a35a/32.png) [@sven1](https://forum.shopware.com/u/sven1)\
**Post date:** [12. August 2011 um 12:28 UTC](https://forum.shopware.com/t/nach-auto-update-shop-nicht-mehr-erreichbar/3880/15 "2011-08-12T12:28:24Z")

</div>

Im FTP-Programm war automatisch (je nach Erweitung) eingestellt. Ich hatte nochmal mit der Einstellung Binär die Datei geändert und gespeichert, aber ohne Erfolg.

---

<div class="post-metadata">

**Author:** ![Stefan\_Heyne](https://avatars.discourse-cdn.com/v4/letter/s/bbe5ce/32.png) [@Stefan\_Heyne](https://forum.shopware.com/u/Stefan_Heyne)\
**Post date:** [12. August 2011 um 13:13 UTC](https://forum.shopware.com/t/nach-auto-update-shop-nicht-mehr-erreichbar/3880/16 "2011-08-12T13:13:58Z")

</div>

Hi, okay… schicke mal bitte folgende Zugangsdaten mit Verweis auf diesen Thread entweder per Fax an 02555 9975088 oder als PDF-Anhang per eMail an [forum@shopware.de](mailto:forum@shopware.de): FTP oder SSH Zugang Shopware Backend Zugang PHPMyAdmin Datenbankzugang Stefan

---

<div class="post-metadata">

**Author:** ![Stefan\_Heyne](https://avatars.discourse-cdn.com/v4/letter/s/bbe5ce/32.png) [@Stefan\_Heyne](https://forum.shopware.com/u/Stefan_Heyne)\
**Post date:** [12. August 2011 um 13:16 UTC](https://forum.shopware.com/t/nach-auto-update-shop-nicht-mehr-erreichbar/3880/17 "2011-08-12T13:16:00Z")

</div>

PS: bzw erst mal testen: hinter dem ‘error\_reporting’=\>E\_ALL fehlt ein Kommata 😉 Wenn das danach schon geht, auch perfekt, sollte aber eigentlich. Stefan

---

<div class="post-metadata">

**Author:** ![sven1](https://avatars.discourse-cdn.com/v4/letter/s/46a35a/32.png) [@sven1](https://forum.shopware.com/u/sven1)\
**Post date:** [12. August 2011 um 13:34 UTC](https://forum.shopware.com/t/nach-auto-update-shop-nicht-mehr-erreichbar/3880/18 "2011-08-12T13:34:41Z")

</div>

PERFEKT. DANKE. Es läuft wieder. Was so ein Komma aus.

---

<div class="post-metadata">

**Author:** ![avenger](https://avatars.discourse-cdn.com/v4/letter/a/9de0a6/32.png) [@avenger](https://forum.shopware.com/u/avenger)\
**Post date:** [12. August 2011 um 13:39 UTC](https://forum.shopware.com/t/nach-auto-update-shop-nicht-mehr-erreichbar/3880/19 "2011-08-12T13:39:35Z")

</div>

[quote=“Sebastian Klöpper”]Dann hast du dort einen Fehler eingebaut oder die Datei fehlerhaft gespeichert, z.B. nicht im Binär-Modus Der Abschnitt könnte z.B. so aussehen: ` 'phpSettings'=\>array( 'error\_reporting'=\>E\_ALL, 'display\_errors'=\>0, 'date.timezone'=\>'Europe/Berlin', 'include\_path'=\>'.', 'zend.ze1\_compatibility\_mode'=\>0 ) `[/quote] Muss das nicht “E\_ALL ^E\_STRICT” sein?
