# Migrationstool WooCommerce

**URL:** https://forum.shopware.com/t/migrationstool-woocommerce/55928
**Category:** Plugins
**Tags:** offizielle-shopware-
**Created:** [23. Oktober 2018 um 10:16 UTC](https://forum.shopware.com/t/migrationstool-woocommerce/55928 "2018-10-23T10:16:41Z")
**Posts on this page:** 1
**Page:** 1

<div class="post-metadata">

### Author: ![zauberP](https://avatars.discourse-cdn.com/v4/letter/z/da6949/32.png) [@zauberP](https://forum.shopware.com/u/zauberP)
#### Post date: [23. Oktober 2018 um 10:16 UTC](https://forum.shopware.com/t/migrationstool-woocommerce/55928/1 "2018-10-23T10:16:41Z")

</div>

Hallo!

Beim Migrieren von Shopdaten aus meinem alten WooCommerce erhalte ich immer den Fehler:

```
The server aborted the import without any error message. Usually this is caused by low max-execution limits or SQL-server timeouts.What can you do about this?* Check your max-execution timeout* Check your mysql server configuration* Add additional indizes to your source database in order to speed up the queries. Please refer to our documentation regarding the last option.

```

Ich habe folgendes in der fpm-php.log gefunden:

```
[23-Oct-2018 12:10:18 Europe/Berlin] PHP Fatal error: Allowed memory size of 5368709120 bytes exhausted (tried to allocate 4096 bytes) in example/www/vendor/doctrine/dbal/lib/Doctrine/DBAL/Driver/PDOStatement.php on line 105

```

Jemand eine Idee, wie ich diesen Fehler beseitigen kann?
