# Medienverwaltung stürzt ab/öffnet nicht

**URL:** <https://forum.shopware.com/t/medienverwaltung-sturzt-ab-offnet-nicht/46266>\
**Category:** Allgemein\
**Created:** [11. Juni 2017 um 16:38 UTC](https://forum.shopware.com/t/medienverwaltung-sturzt-ab-offnet-nicht/46266 "2017-06-11T16:38:39Z")\
**Posts on this page:** 7\
**Page:** 1

<div class="post-metadata">

**Author:** ![joern92](https://avatars.discourse-cdn.com/v4/letter/j/e274bd/32.png) [@joern92](https://forum.shopware.com/u/joern92)\
**Post date:** [11. Juni 2017 um 16:38 UTC](https://forum.shopware.com/t/medienverwaltung-sturzt-ab-offnet-nicht/46266/1 "2017-06-11T16:38:39Z")

</div>

Hallo,

ich nutze schon sehr lange SW5 und dieses Problem hatte ich bis dato noch nie…

Jedes mal, wenn ich die Medienverwaltung öffnen möchte, um Bilder zu importieren oder in einer Einkaufswelt ein Bild hochladen möchte, kommt eine Fehlermeldung.

Ich kann mir nicht erklären, wieso das passiert.&nbsp;

In der Systeminfo sind alle Häkchen grün.

Caches wurden alle schon geleert.

&nbsp;

**Beschreibung des Fehlers:**

Shopware.apps.MediaManager

Pfad der Anforderung:

/testshop/backend/MediaManager/load/

HTTP-Fehlermeldung:

Service Unavailable

HTTP-Statuscode:

503 / GET

**Die Fehlermeldung lautet:**

```
Ups! Ein Fehler ist aufgetreten!

Die nachfolgenden Hinweise sollten Ihnen weiterhelfen.

Unable to load template snippet 'backend/media_manager/view/album/setting.js' in 'snippet:string:{include file="backend/media_manager/model/album.js"}
{include file="backend/media_manager/model/media.js"}
{include file="backend/media_manager/view/album/add.js"}
{include file="backend/media_manager/view/album/setting.js"}
{include file="backend/media_manager/view/album/tree.js"}
{include file="backend/media_manager/view/main/selection.js"}
{include file="backend/media_manager/view/main/window.js"}
{include file="backend/media_manager/view/media/view.js"}
{include file="backend/media_manager/view/media/grid.js"}
{include file="backend/media_manager/view/thumbnail/main.js"}
{include file="backend/media_manager/view/batch_move/batch_move.js"}
{include file="backend/media_manager/store/album.js"}
{include file="backend/media_manager/store/media.js"}
{include file="backend/media_manager/controller/main.js"}
{include file="backend/media_manager/controller/album.js"}
{include file="backend/media_manager/controller/media.js"}
{include file="backend/media_manager/controller/thumbnail.js"}' in engine/Library/Smarty/sysplugins/smarty_internal_templatebase.php on line 127
Stack trace:

#0 engine/Library/Smarty/sysplugins/smarty_internal_template.php(286): Smarty_Internal_TemplateBase->fetch(Object(Enlight_Template_Default), NULL, NULL, NULL, false, false, true)
#1 var/cache/production_201705171506/templates/backend_de_DE_3af8d/7b/f0/f0/7bf0f075da5d9606588fa5798f305051afbc39b8.snippet.b1b9bfb6ef59ede485a852164a3575fc5fb381dc.php(28): Smarty_Internal_Template->getSubTemplate('backend/media_m...', NULL, 'backend_de_DE_3...', NULL, NULL, Array, 0)
#2 engine/Library/Smarty/sysplugins/smarty_internal_templatebase.php(180): content_593d6599f2afe2_05691991(Object(Enlight_Template_Default))
#3 engine/Library/Enlight/View/Default.php(274): Smarty_Internal_TemplateBase->fetch()
#4 engine/Library/Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(216): Enlight_View_Default->render(Object(Enlight_Template_Default))
#5 engine/Library/Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(242): Enlight_Controller_Plugins_ViewRenderer_Bootstrap->renderTemplate(Object(Enlight_Template_Default))
#6 engine/Library/Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(136): Enlight_Controller_Plugins_ViewRenderer_Bootstrap->render()
#7 engine/Library/Enlight/Event/Handler/Default.php(91): Enlight_Controller_Plugins_ViewRenderer_Bootstrap->onPostDispatch(Object(Enlight_Controller_ActionEventArgs))
#8 engine/Library/Enlight/Event/EventManager.php(214): Enlight_Event_Handler_Default->execute(Object(Enlight_Controller_ActionEventArgs))
#9 engine/Library/Enlight/Controller/Action.php(201): Enlight_Event_EventManager->notify('Enlight_Control...', Object(Enlight_Controller_ActionEventArgs))
#10 engine/Library/Enlight/Controller/Dispatcher/Default.php(523): Enlight_Controller_Action->dispatch('loadAction')
#11 engine/Library/Enlight/Controller/Front.php(223): Enlight_Controller_Dispatcher_Default->dispatch(Object(Enlight_Controller_Request_RequestHttp), Object(Enlight_Controller_Response_ResponseHttp))
#12 engine/Shopware/Kernel.php(182): Enlight_Controller_Front->dispatch()
#13 vendor/symfony/http-kernel/HttpCache/HttpCache.php(491): Shopware\Kernel->handle(Object(Enlight_Controller_Request_RequestHttp), 1, true)
#14 engine/Shopware/Components/HttpCache/AppCache.php(266): Symfony\Component\HttpKernel\HttpCache\HttpCache->forward(Object(Symfony\Component\HttpFoundation\Request), true, NULL)
#15 vendor/symfony/http-kernel/HttpCache/HttpCache.php(258): Shopware\Components\HttpCache\AppCache->forward(Object(Symfony\Component\HttpFoundation\Request), true)
#16 engine/Shopware/Components/HttpCache/AppCache.php(103): Symfony\Component\HttpKernel\HttpCache\HttpCache->pass(Object(Symfony\Component\HttpFoundation\Request), true)
#17 shopware.php(117): Shopware\Components\HttpCache\AppCache->handle(Object(Symfony\Component\HttpFoundation\Request))
#18 {main}

```

&nbsp;

---

<div class="post-metadata">

**Author:** ![joern92](https://avatars.discourse-cdn.com/v4/letter/j/e274bd/32.png) [@joern92](https://forum.shopware.com/u/joern92)\
**Post date:** [12. Juni 2017 um 17:07 UTC](https://forum.shopware.com/t/medienverwaltung-sturzt-ab-offnet-nicht/46266/2 "2017-06-12T17:07:27Z")

</div>

Push…

---

<div class="post-metadata">

**Author:** ![malzfons](https://avatars.discourse-cdn.com/v4/letter/m/58956e/32.png) [@malzfons](https://forum.shopware.com/u/malzfons)\
**Post date:** [12. Juni 2017 um 17:10 UTC](https://forum.shopware.com/t/medienverwaltung-sturzt-ab-offnet-nicht/46266/3 "2017-06-12T17:10:14Z")

</div>

Ich tippe mal auf einen fehler am server. Mal dem hoster bescheid geben.

&nbsp;

---

<div class="post-metadata">

**Author:** ![joern92](https://avatars.discourse-cdn.com/v4/letter/j/e274bd/32.png) [@joern92](https://forum.shopware.com/u/joern92)\
**Post date:** [12. Juni 2017 um 17:17 UTC](https://forum.shopware.com/t/medienverwaltung-sturzt-ab-offnet-nicht/46266/4 "2017-06-12T17:17:51Z")

</div>

Mh, ich habe einen Server bei Strato…

Sollte es am Server liegen, dann müsste Shopware doch auch in der Systemübersicht meckern? Aber da sind ja alle Häkchen grün…

---

<div class="post-metadata">

**Author:** ![malzfons](https://avatars.discourse-cdn.com/v4/letter/m/58956e/32.png) [@malzfons](https://forum.shopware.com/u/malzfons)\
**Post date:** [12. Juni 2017 um 17:21 UTC](https://forum.shopware.com/t/medienverwaltung-sturzt-ab-offnet-nicht/46266/5 "2017-06-12T17:21:32Z")

</div>

Einfach mal machen. Probieren geht über…blabla

![Wink](https://forum.shopware.com/plugins/CKEditor/plugins/smiley/images/wink.png "Wink")

---

<div class="post-metadata">

**Author:** ![joern92](https://avatars.discourse-cdn.com/v4/letter/j/e274bd/32.png) [@joern92](https://forum.shopware.com/u/joern92)\
**Post date:** [12. Juni 2017 um 17:29 UTC](https://forum.shopware.com/t/medienverwaltung-sturzt-ab-offnet-nicht/46266/6 "2017-06-12T17:29:31Z")

</div>

Das ist korrekt. Hab den Support angerufen, aber die wollen/können mir leider nicht helfen.

Ich finde halt auch absolut nichts im Internet zu diesem Problem.

---

<div class="post-metadata">

**Author:** ![joern92](https://avatars.discourse-cdn.com/v4/letter/j/e274bd/32.png) [@joern92](https://forum.shopware.com/u/joern92)\
**Post date:** [12. Juni 2017 um 18:55 UTC](https://forum.shopware.com/t/medienverwaltung-sturzt-ab-offnet-nicht/46266/7 "2017-06-12T18:55:59Z")

</div>

Der Fehler ist jetzt weg!

Hab den Shop neu installiert und jetzt geht es.

Trotzdem danke!
