# \[manuelles Update auf 5.1.2\]kein Backend Anmeldebereich mehr

**URL:** https://forum.shopware.com/t/manuelles-update-auf-5-1-2-kein-backend-anmeldebereich-mehr/33545
**Category:** Allgemein
**Created:** [13. Januar 2016 um 09:10 UTC](https://forum.shopware.com/t/manuelles-update-auf-5-1-2-kein-backend-anmeldebereich-mehr/33545 "2016-01-13T09:10:49Z")
**Posts on this page:** 1
**Showing post:** 4

<div class="post-metadata">

### Author: ![sschreier](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/sschreier/32/23296_2.png) [@sschreier](https://forum.shopware.com/u/sschreier)
#### Post date: [13. Januar 2016 um 10:44 UTC](https://forum.shopware.com/t/manuelles-update-auf-5-1-2-kein-backend-anmeldebereich-mehr/33545/4 "2016-01-13T10:44:29Z")

</div>

Hallo ihr beiden, ich danke erst einmal für eure Hilfe. [quote=„Marcel S“]Hi, es deutet wie Moritz sagt alles darauf hin, dass bei dir die Migration 629 nicht korrekt ausgeführt wurde. Bitte kontrolliere das einmal in der Datenbanktabelle s\_schema\_version. Hier muss die Zeile Vorhanden sein und in dem Feld error\_msg darf nichts stehen. [/quote] Die Zeile ist in der Datenbanktabelle s\_schema\_version vorhanden und auch error\_msg ist leer (NULL). Ich habe nun aber eine Lösung gefunden, falls jemand auch das gleiche Problem einmal hat: ich habe bei dem aktuellen Production-Ordner unter „/var/cache“ eine Zahl hinzugefügt, sodass dieser nicht mehr „aktiv“ ist. Danach habe ich das Front- und Backend aufgerufen. Das Frontend hat einen Fehler geworfen, das Backend ging nach wie vor nicht. Nach einem erneuten Aufruf des Back- und Frontends ging es wieder (die Anmeldemaske wird wieder angezeigt), da es ja automatisch einen neuen Production-Ordner erzeugt hat - da scheint es also wohl ein Cache-Problem gewesen zu sein. Wie und warum das ganze nun funktioniert ist mir aber unklar - beim Update kamen keinerlei Fehlermeldungen sondern nur die gewohnten Erfolgsmeldungen, alle Aktionen und DB-Einträge scheinen ja auch vorhanden zu sein. Den Cache konnte ich ja nicht leeren, da ich ja nicht ins Backend kam. Also Problem gelöst :D. Beste Grüße Sebastian

---

_[View the full topic](https://forum.shopware.com/t/manuelles-update-auf-5-1-2-kein-backend-anmeldebereich-mehr/33545)._
