# Mailversand mit Office 365 / OAuth2 schlägt fehl – 430 „mailbox logon failure“ trotz Lizenz

**URL:** <https://forum.shopware.com/t/mailversand-mit-office-365-oauth2-schlaegt-fehl-430-mailbox-logon-failure-trotz-lizenz/107832>\
**Category:** Shopware 6 (German)\
**Created:** [2. September 2025 um 08:58 UTC](https://forum.shopware.com/t/mailversand-mit-office-365-oauth2-schlaegt-fehl-430-mailbox-logon-failure-trotz-lizenz/107832 "2025-09-02T08:58:15Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![f.schmauss](https://avatars.discourse-cdn.com/v4/letter/f/7bcc69/32.png) [@f.schmauss](https://forum.shopware.com/u/f.schmauss)\
**Post date:** [2. September 2025 um 08:58 UTC](https://forum.shopware.com/t/mailversand-mit-office-365-oauth2-schlaegt-fehl-430-mailbox-logon-failure-trotz-lizenz/107832/1 "2025-09-02T08:58:15Z")

</div>

Hallo,

wir haben eine Mailadresse über Oauth 2 im Mailer hinterlegt (Shopware 6.7.1.2). Über diese hat der Mailversand immer tadellos funktioniert. Jetzt schlägt seit einigen Tagen der Mailversand fehl mit folgender Message im Log:

Expected response code „250“ but got code „430“,  
with message „430 4.2.0 STOREDRV; mailbox logon failure;  
STOREDRV.Submission.Exception:ConnectionFailedTransientException.MapiExceptionLogonFailed“

Nachdem das Konto zuvor noch keine Lizenz zugewiesen hatten, also nur eine shared Mailbox war, haben wir das gemacht. Auch das hat das Problem nicht gelöst.

Hatte jemand vielleicht schon dieses Problem oder weiß was zu ändern ist um es zu lösen?

---

<div class="post-metadata">

**Author:** ![WebentwicklSchaefer](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/webentwicklschaefer/32/27230_2.png) [@WebentwicklSchaefer](https://forum.shopware.com/u/WebentwicklSchaefer)\
**Post date:** [2. September 2025 um 13:49 UTC](https://forum.shopware.com/t/mailversand-mit-office-365-oauth2-schlaegt-fehl-430-mailbox-logon-failure-trotz-lizenz/107832/2 "2025-09-02T13:49:54Z")

</div>

Hallo @f.schmauss ,

ich würde vermuten, dass für das Konto (gerade auch weil es neu ist) die Authentifizierung per SMTP nicht erlaubt ist.

Sollte standardmäßig so gesetzt sein.

**Warnung:** Ich bin mir aber nicht 100% sicher ob es sinnig ist dies zu umgehen hinsichtlich Kontosicherheit aber auch Zukunftssicherheit (Microsoft könnte es jederzeit deaktivieren).

Eventuell hilft dir folgende Anleitung von Microsoft:

> **[Aktivieren oder Deaktivieren von SMTP AUTH in Exchange Online](https://learn.microsoft.com/de-de/exchange/clients-and-mobile-in-exchange-online/authenticated-client-smtp-submission)**
>
> Zusammenfassung: Eine Übersicht über SMTP AUTH in Exchange Online.

Viele Grüße  
Marco  
##Webentwicklung Schäfer
