# Mailer gmx und web.de mil senden nicht möglich

**URL:** <https://forum.shopware.com/t/mailer-gmx-und-web-de-mil-senden-nicht-moeglich/91637>\
**Category:** Installation/Einstieg\
**Created:** [24. November 2021 um 11:26 UTC](https://forum.shopware.com/t/mailer-gmx-und-web-de-mil-senden-nicht-moeglich/91637 "2021-11-24T11:26:59Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![doitauto](https://avatars.discourse-cdn.com/v4/letter/d/dbc845/32.png) [@doitauto](https://forum.shopware.com/u/doitauto)\
**Post date:** [24. November 2021 um 11:26 UTC](https://forum.shopware.com/t/mailer-gmx-und-web-de-mil-senden-nicht-moeglich/91637/1 "2021-11-24T11:26:59Z")

</div>

Hallo Liebe Community,

[web.de](http://web.de) und [gmx.de](http://gmx.de) weisen plötzlich alle vom SW versendete email ab, habe alles versucht mit einstellungen aber es will einfach nicht.  
Auf irgend einem Blacklist ist meine IP und domain auch nicht, habt ihr ideen?

 ![Bildschirmfoto 2021-11-24 um 12.22.20](https://europe1.discourse-cdn.com/flex013/uploads/shopware/original/2X/1/1082cadbab5edc620696b5824ae5dcaa4abd9cee.png)  
 ![Bildschirmfoto 2021-11-24 um 12.18.56](https://europe1.discourse-cdn.com/flex013/uploads/shopware/original/2X/e/e071d66cb0f7bba4a68c77f90267853c77c15db3.png)

---

<div class="post-metadata">

**Author:** ![R4M](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/r4m/32/9983_2.png) [@R4M](https://forum.shopware.com/u/R4M)\
**Post date:** [24. November 2021 um 12:17 UTC](https://forum.shopware.com/t/mailer-gmx-und-web-de-mil-senden-nicht-moeglich/91637/2 "2021-11-24T12:17:36Z")

</div>

Vielleicht hilft das weiter:

> <https://github.com/homematic-community/hm_email/issues/13>
>
> Hi, since a few days the mail-server of ionos.de (1und1.de) rejects my emails se…nt from the email-addon. 
> \`\`\`
> \*\*\_\> Bounce message or log excerpts
> \> =====================================================================
> \> 
> \> user.err email: msmtp: the server did not accept the mail msmtp: 
> \> server message: 554-Transaction failed msmtp: server message: 
> \> 554-Reject due to policy restrictions. msmtp: server message: 554 For 
> \> explanation visit 
> \> https://www.ionos.com/help/index.php?id=2425&ip=178.191.40.30&c=hd 
> \> msmtp: could not send mail (account default from 
> \> /etc/config/addons/email/msmtp.conf)\_
> \`\`\`
> 
> Until then everything worked fine.
> I opened a ticket at ionos.de and the answer is:
> 
> \> vielen Dank für Ihre Anfrage zum E-Mail Versand.
> \> Die E-Mail wurde von unserem SMTP-Server abgelehnt, weil diese nicht die definierten Standards aus RFC5321 und RFC5322 einhält.
> \> Es muss sichergestellt sein, dass der verwendete E-Mail Client folgende Kriterien zum Mailversand erfüllt:
> \> 1. Die Kopfzeilen der E-Mail muss einen validen "Date:"-Eintrag nach RFC2822 beinhalten: https://tools.ietf.org/html/rfc2822#section-3.3
> \> 2. Die folgenden Feldtypen dürfen nur einmal vorhanden sein: "Date:", "From:", "Sender:", "To:", "CC:", "Subject:"
> \> 3. Werden die oben genannten Feldtypen verwendet, dürfen diese nicht leer sein und müssen syntaktisch korrekt sein.
> \> Hinweis: Die Feldtypen To und CC können selbstverständlich mehrere Empfänger enthalten.
> \> Wir halten uns an die Empfehlungen aus RFC7103 und führen keine automatische Korrektur fehlerhafter Nachrichten durch, weil hierdurch DKIM-Signaturen ungültig werden. 
> \> Bitte entschuldigen Sie die entstandenen Unannehmlichkeiten.
> \> Freundliche Grüße
> \> 
> \> IONOS Kundenservice
> \> 1&1 IONOS SE
> \> Elgendorfer Str. 57
> \> 56410 Montabaur

---

<div class="post-metadata">

**Author:** ![dollielarsen](https://avatars.discourse-cdn.com/v4/letter/d/7bcc69/32.png) [@dollielarsen](https://forum.shopware.com/u/dollielarsen)\
**Post date:** [22. Februar 2022 um 11:40 UTC](https://forum.shopware.com/t/mailer-gmx-und-web-de-mil-senden-nicht-moeglich/91637/3 "2022-02-22T11:40:54Z")

</div>

> [@R4M](#):
>
> Vielleicht hilft das weiter:
> 
> [Emails rejected: 554-Reject due to policy restrictions · Issue #13 · homematic-community/hm\_email · GitHub](https://github.com/homematic-community/hm_email/issues/13) [io games](https://iogames.site)

Das hat geholfen. vieln Dank dir

---

<div class="post-metadata">

**Author:** ![mrdamm](https://avatars.discourse-cdn.com/v4/letter/m/df788c/32.png) [@mrdamm](https://forum.shopware.com/u/mrdamm)\
**Post date:** [18. September 2023 um 06:46 UTC](https://forum.shopware.com/t/mailer-gmx-und-web-de-mil-senden-nicht-moeglich/91637/4 "2023-09-18T06:46:40Z")

</div>

Darf man fragen inwiefern? Wir haben bei uns das Problem mit GMX und [Web.de](http://Web.de)  
Ich konnte es auf einen fehlerhaftes FROM field reduzieren

```auto
From: =?utf-8?Q?Shopname=20-=20M=C3=A4nner=20Unterw=C3=A4sche:=20?=
 =?utf-8?Q?Underwear=2C=20Swimwear?= <info@shopname.de>

```

Ich weiß nur nicht wo ich da Ansetzen soll, bzw. wo ich das Bearbeiten kann.
