# Komme nach Update nicht mehr ins Backend

**URL:** https://forum.shopware.com/t/komme-nach-update-nicht-mehr-ins-backend/45240
**Category:** Allgemein
**Created:** [14. April 2017 um 09:22 UTC](https://forum.shopware.com/t/komme-nach-update-nicht-mehr-ins-backend/45240 "2017-04-14T09:22:47Z")
**Posts on this page:** 4
**Page:** 1

<div class="post-metadata">

### Author: ![casa123](https://avatars.discourse-cdn.com/v4/letter/c/e47774/32.png) [@casa123](https://forum.shopware.com/u/casa123)
#### Post date: [14. April 2017 um 09:22 UTC](https://forum.shopware.com/t/komme-nach-update-nicht-mehr-ins-backend/45240/1 "2017-04-14T09:22:47Z")

</div>

Hallo,

habe das neueste Update vorgenommen und wollte nun wieder ins Backend, aber bekomme Fehlermeldung wie folgt:

&nbsp;

Unable to load template snippet ‘backend/error/service.tpl’ in engine/Library/Smarty/sysplugins/smarty\_internal\_templatebase.php on line 127

Stack trace:

```
 #0 engine/Library/Enlight/View/Default.php(274): Smarty\_Internal\_TemplateBase-\>fetch() #1 engine/Library/Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(216): Enlight\_View\_Default-\>render(Object(Enlight\_Template\_Default)) #2 engine/Library/Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(242): Enlight\_Controller\_Plugins\_ViewRenderer\_Bootstrap-\>renderTemplate(Object(Enlight\_Template\_Default)) #3 engine/Library/Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(136): Enlight\_Controller\_Plugins\_ViewRenderer\_Bootstrap-\>render() #4 [internal function]: Enlight\_Controller\_Plugins\_ViewRenderer\_Bootstrap-\>onPostDispatch(Object(Enlight\_Controller\_ActionEventArgs)) #5 engine/Library/Enlight/Event/Handler/Default.php(91): call\_user\_func(Array, Object(Enlight\_Controller\_ActionEventArgs)) #6 engine/Library/Enlight/Event/EventManager.php(214): Enlight\_Event\_Handler\_Default-\>execute(Object(Enlight\_Controller\_ActionEventArgs)) #7 engine/Library/Enlight/Controller/Action.php(202): Enlight\_Event\_EventManager-\>notify('Enlight\_Control...', Object(Enlight\_Controller\_ActionEventArgs)) #8 engine/Library/Enlight/Controller/Dispatcher/Default.php(523): Enlight\_Controller\_Action-\>dispatch('serviceAction') #9 engine/Library/Enlight/Controller/Front.php(223): Enlight\_Controller\_Dispatcher\_Default-\>dispatch(Object(Enlight\_Controller\_Request\_RequestHttp), Object(Enlight\_Controller\_Response\_ResponseHttp)) #10 engine/Shopware/Kernel.php(180): Enlight\_Controller\_Front-\>dispatch() #11 vendor/symfony/http-kernel/HttpCache/HttpCache.php(491): Shopware\Kernel-\>handle(Object(Symfony\Component\HttpFoundation\Request), 1, true) #12 engine/Shopware/Components/HttpCache/AppCache.php(255): Symfony\Component\HttpKernel\HttpCache\HttpCache-\>forward(Object(Symfony\Component\HttpFoundation\Request), true, NULL) #13 vendor/symfony/http-kernel/HttpCache/HttpCache.php(448): Shopware\Components\HttpCache\AppCache-\>forward(Object(Symfony\Component\HttpFoundation\Request), true) #14 vendor/symfony/http-kernel/HttpCache/HttpCache.php(344): Symfony\Component\HttpKernel\HttpCache\HttpCache-\>fetch(Object(Symfony\Component\HttpFoundation\Request), true) #15 engine/Shopware/Components/HttpCache/AppCache.php(178): Symfony\Component\HttpKernel\HttpCache\HttpCache-\>lookup(Object(Symfony\Component\HttpFoundation\Request), true) #16 vendor/symfony/http-kernel/HttpCache/HttpCache.php(210): Shopware\Components\HttpCache\AppCache-\>lookup(Object(Symfony\Component\HttpFoundation\Request), true) #17 engine/Shopware/Components/HttpCache/AppCache.php(114): Symfony\Component\HttpKernel\HttpCache\HttpCache-\>handle(Object(Symfony\Component\HttpFoundation\Request), 1, true) #18 shopware.php(117): Shopware\Components\HttpCache\AppCache-\>handle(Object(Symfony\Component\HttpFoundation\Request)) #19 {main}

```

&nbsp;

Habe schon hier im Forum etwas dazu gelesen gehabt. Also es fehlt wohl die Datei service.tpl in “backend/error/”.

Bin in shopware noch nicht so firm und finde daher nicht “/backend/error”

vielleicht unter:

themes/backend/ExtJs/backend/error? Da gibt es nicht die Datei service.tpl. Aber die Datei gibt es dort auch nicht, wenn ich mir die Standardinstallation anschaue.

Wo ist nun bloß diese service.tpl versteckt? Oder beruht der Fehler gar auf irgendwas anderes? Der Shop ist noch nicht online, sondern dauerhaft auf Wartungsmodus eingestellt. Hatte das Update eingespielt und den Wartungsmodus nicht vorher abgestellt gehabt. Evtl. liegt hier das Problem.?

Was kann ich nun tun?

Wäre Euch sehr dankbar über Hilfestellung!!

&nbsp;

&nbsp;

&nbsp;

---

<div class="post-metadata">

### Author: ![Moritz\_Naczenski](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/moritz_naczenski/32/7792_2.png) [@Moritz\_Naczenski](https://forum.shopware.com/u/Moritz_Naczenski)
#### Post date: [14. April 2017 um 09:31 UTC](https://forum.shopware.com/t/komme-nach-update-nicht-mehr-ins-backend/45240/2 "2017-04-14T09:31:16Z")

</div>

Nimm dir am besten den /themes/ Ordner aus dem Installationspaket und lade den mal hoch. Dann kannst du sicher sein, dass da keine Dateien fehlen.

---

<div class="post-metadata">

### Author: ![casa123](https://avatars.discourse-cdn.com/v4/letter/c/e47774/32.png) [@casa123](https://forum.shopware.com/u/casa123)
#### Post date: [14. April 2017 um 09:47 UTC](https://forum.shopware.com/t/komme-nach-update-nicht-mehr-ins-backend/45240/3 "2017-04-14T09:47:35Z")

</div>

Danke, Moritz für die schnelle Antwort. Aber ich weiß nicht zu 100 %, ob mein letztes Update auch wirklich das vom 21.03.2017 ist. Wenn ich jetzt alle themes-Ordner vom 21.03. hochlade, dann habe ich evtl. noch mehr Fehler.??

Kann ich nicht einfach die geforderte Datei hochladen? Ich habe mir eben die neueste Shopware-Version runtergeladen. Finde hier aber auch keine service.tpl in:

themes/backend/ExtJs/backend/error

Gehört die also woanders hin? Ich denke mir, dass es doch einfacher wäre, die fehlende Datei hochzuladen. Aber es gibt sie ja nicht dort, wo ich sie suche.

Oder soll ich jetzt doch einfach mal alles hochladen, obwohl ich mir nicht zu 100 % sicher bin, dass mein letztes Update das vom 21.03.2017 ist?

---

<div class="post-metadata">

### Author: ![casa123](https://avatars.discourse-cdn.com/v4/letter/c/e47774/32.png) [@casa123](https://forum.shopware.com/u/casa123)
#### Post date: [14. April 2017 um 13:31 UTC](https://forum.shopware.com/t/komme-nach-update-nicht-mehr-ins-backend/45240/4 "2017-04-14T13:31:26Z")

</div>

Oh man. Heute ist nicht mein Tag 🙂

Frage hat sich mehr als erledigt!

Hatte mich falsch ins Backend eingeloggt! Hatte: domain/Backend eingegeben anstelle domain/backend.

&nbsp;

&nbsp;
