# Komme nach Update auf 5.6 nicht mehr ins Backend!

**URL:** https://forum.shopware.com/t/komme-nach-update-auf-5-6-nicht-mehr-ins-backend/61019
**Category:** Installation/Einstieg
**Created:** [12. August 2019 um 14:14 UTC](https://forum.shopware.com/t/komme-nach-update-auf-5-6-nicht-mehr-ins-backend/61019 "2019-08-12T14:14:09Z")
**Posts on this page:** 8
**Page:** 2

<div class="post-metadata">

### Author: ![tintenhaus](https://avatars.discourse-cdn.com/v4/letter/t/ec9cab/32.png) [@tintenhaus](https://forum.shopware.com/u/tintenhaus)
#### Post date: [14. August 2019 um 12:25 UTC](https://forum.shopware.com/t/komme-nach-update-auf-5-6-nicht-mehr-ins-backend/61019/21 "2019-08-14T12:25:48Z")

</div>

!!! Eben, nix für Ungut !!!

Ich finde das es überflüssig hier ist, “nicht Programmierer” oder Laien&nbsp;so runter zu machen und eine Überheblichkeit zu zeigen.

Nicht jeder hat das Geld zum tollen Support und was spricht dagegen, wenn auch Anfänger und Laien sich an&nbsp;Shopware&nbsp; versuchen

und dadurch lernen, ja sogar eventuell Fachleute werden.&nbsp;

Der Gedanke des OPENSOURCE wird dadurch runtergespielt.

Auch ich bin der Meinung, wenn von Shopware ein Update online gesetzt wird, so sollte es auch problemlos laufen, ohne grosse Programmierkentnisse.

Der Sprung jetzt auf 5.6 zeigt mir mal wieder (Probleme), das zum System 6.0 gedrängt wird.

Auch ich habe seid Jahren Shopware in Gebrauch und es lief bisher ganz gut, auch die Updates, dafür gab es ja den Updater, nun aber auf 5.6 genau wie

viele andere auch das Problem, ohne eine wirkliche Lösung zu finden.

==============================================================

[www.shop.biofitshop.de](http://www.shop.biofitshop.de)&nbsp;

Diese Seite funktioniert nicht

**[www.shop.biofitshop.de](http://www.shop.biofitshop.de)** &nbsp;kann diese Anfrage momentan nicht verarbeiten.

HTTP ERROR 500

==========================================================

Ob es noch eine wirkliche Lösung gibt?

MfG

Arthur

&nbsp;

&nbsp;

---

<div class="post-metadata">

### Author: ![R4M](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/r4m/32/9983_2.png) [@R4M](https://forum.shopware.com/u/R4M)
#### Post date: [14. August 2019 um 12:44 UTC](https://forum.shopware.com/t/komme-nach-update-auf-5-6-nicht-mehr-ins-backend/61019/22 "2019-08-14T12:44:25Z")

</div>

> HTTP ERROR 500

Ja dazu musst DU schon selber in deine Logs schauen. Das können wir dir hier im Forum nunmal nicht abnehmen.&nbsp;

> **[Shopware 5 - Tutorials & FAQs - Fehlermeldungen in Shopware debuggen](https://docs.shopware.com/de/shopware-5-de/tutorials-und-faq/fehlermeldungen-in-shopware-debuggen)**
>
> Auf dieser Seite findest Du einige hilfreiche Informationen, welche Dir bei dem Debugging von Fehlermeldungen und der Ermittlung der Ursache helfen werden.

Also schau mal bitte nach, dann sehen wir weiter.

&nbsp;

---

<div class="post-metadata">

### Author: ![tintenhaus](https://avatars.discourse-cdn.com/v4/letter/t/ec9cab/32.png) [@tintenhaus](https://forum.shopware.com/u/tintenhaus)
#### Post date: [14. August 2019 um 13:33 UTC](https://forum.shopware.com/t/komme-nach-update-auf-5-6-nicht-mehr-ins-backend/61019/23 "2019-08-14T13:33:01Z")

</div>

Habe es (hoffendlich richtig) gemacht und bekomme folgende Fehlermeldung:

Also bekomme folgende Fehler im Debugging angezeigt:

Fatal error: The file /var/www/web3/htdocs/shop.biofitshop.de/engine/Shopware/Plugins/Community/Core/SwagLicense/Bootstrap.php was encoded by the ionCube Encoder for PHP 5.6 and cannot run under PHP 7.1 or later. Please ask the provider of the script to provide a version encoded with the ionCube Encoder for PHP 7.1. in Unknown on line 0  
&nbsp;

Bitte mal um eine Laienübersetzung, Danke.

Arthur

---

<div class="post-metadata">

### Author: ![R4M](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/r4m/32/9983_2.png) [@R4M](https://forum.shopware.com/u/R4M)
#### Post date: [14. August 2019 um 13:46 UTC](https://forum.shopware.com/t/komme-nach-update-auf-5-6-nicht-mehr-ins-backend/61019/24 "2019-08-14T13:46:10Z")

</div>

Dein Lizenz Manager ist ein verschüsseltes Plugin was mit der PHP Version 7.1 NICHT kompatibel ist. Zu diesem Thema gibt es im Forum bereits mehrere Einträge.

> **[Shopware 5.5.10 Umstellung auf PHP 7.3 – HTTP ERROR 500](https://forum.shopware.com/discussion/comment/252103/#Comment_252103)**
>
> Ich hab den Fehler mal ausgelesen. Ich bekomme den hier: Fatal error : The file /home/PFAD1/WEBSITE/engine/Shopware/Plugins/Community/Core/SwagLicense/Bootstrap.php was encoded by the ionCube Encoder for PHP 5.6 and cannot run under PHP 7.1 or...

> **[Problem Update von 5.5.10 auf 5.6](https://forum.shopware.com/discussion/comment/251876/#Comment_251876)**
>
> Ich bekommer folgende Fehlermeldung: " Fatal error : The file /www/htdocs/w00ed232/website\_2016\_shopware/engine/Shopware/Plugins/Community/Core/SwagLicense/Bootstrap.php was encoded by the ionCube Encoder for PHP 5.6 and cannot run under PHP 7.1 or...

> **[Konflikt mit SW5](https://forum.shopware.com/discussion/comment/251785/#Comment_251785)**
>
> In meinem Apache2-Serverlog steht drin: \[Sun Aug 11 15:48:25.484088 2019\] \[php7:error\] \[pid 20108\] \[client 2003:ca:5718:9f00:8105:9ff9:d408:8749:52754\] PHP Fatal error: The file...

> **[Auf PHP 7.2 umstellen?](https://forum.shopware.com/discussion/57969/auf-php-7-2-umstellen)**
>
> Hallo, ich wollte auf anraten von Shopware (im Backend) auf die aktuelle php7.2 umstellen. Wenn ich das tue meckert er das es nicht klappen würde auf Grund von Ioncube Loader: \[Fri Dec 07 19:54:16.845446 2018\] \[fcgid:warn\] \[pid 1266:tid...

…

&nbsp;

---

<div class="post-metadata">

### Author: ![naturdrogerie](https://avatars.discourse-cdn.com/v4/letter/n/b5ac83/32.png) [@naturdrogerie](https://forum.shopware.com/u/naturdrogerie)
#### Post date: [14. August 2019 um 13:47 UTC](https://forum.shopware.com/t/komme-nach-update-auf-5-6-nicht-mehr-ins-backend/61019/25 "2019-08-14T13:47:22Z")

</div>

@tintenhaus‍ Du musst den Lizenz-Manager entfernen und – falls noch nicht geschehen – alle Plugins, die diesen nutzen, auf einen aktuellen Stand bringen oder löschen. Das wurde von Shopware wirklich deutlich und über mehrere Kanäle kommuniziert.

---

<div class="post-metadata">

### Author: ![tintenhaus](https://avatars.discourse-cdn.com/v4/letter/t/ec9cab/32.png) [@tintenhaus](https://forum.shopware.com/u/tintenhaus)
#### Post date: [14. August 2019 um 14:20 UTC](https://forum.shopware.com/t/komme-nach-update-auf-5-6-nicht-mehr-ins-backend/61019/26 "2019-08-14T14:20:48Z")

</div>

> [@naturdrogerie schrieb:](https://forum.shopware.com/profile/29563/naturdrogerie "naturdrogerie")
> 
> @tintenhaus‍ Du musst den Lizenz-Manager entfernen und – falls noch nicht geschehen – alle Plugins, die diesen nutzen, auf einen aktuellen Stand bringen oder löschen. Das wurde von Shopware wirklich deutlich und über mehrere Kanäle kommuniziert.
> 
> &nbsp;
> 
> wie entferne ich den&nbsp;Lizenz-Manager?
> 
> Komme ja ind Backend nicht rein.

---

<div class="post-metadata">

### Author: ![naturdrogerie](https://avatars.discourse-cdn.com/v4/letter/n/b5ac83/32.png) [@naturdrogerie](https://forum.shopware.com/u/naturdrogerie)
#### Post date: [14. August 2019 um 14:36 UTC](https://forum.shopware.com/t/komme-nach-update-auf-5-6-nicht-mehr-ins-backend/61019/27 "2019-08-14T14:36:37Z")

</div>

In Datenbank deaktivieren?

---

<div class="post-metadata">

### Author: ![Moritz\_Naczenski](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/moritz_naczenski/32/7792_2.png) [@Moritz\_Naczenski](https://forum.shopware.com/u/Moritz_Naczenski)
#### Post date: [14. August 2019 um 15:32 UTC](https://forum.shopware.com/t/komme-nach-update-auf-5-6-nicht-mehr-ins-backend/61019/28 "2019-08-14T15:32:28Z")

</div>

Über die Datenbank in der s\_core\_plugins das Feld active auf 0 setzen.

[Vorherige Seite](https://forum.shopware.com/t/komme-nach-update-auf-5-6-nicht-mehr-ins-backend/61019.md?page=1)
