# Keine Login-Maske mehr im Backend

**URL:** <https://forum.shopware.com/t/keine-login-maske-mehr-im-backend/23678>\
**Category:** Shopware 3.5\
**Tags:** administration\
**Created:** [19. November 2014 um 14:21 UTC](https://forum.shopware.com/t/keine-login-maske-mehr-im-backend/23678 "2014-11-19T14:21:05Z")\
**Posts on this page:** 9\
**Page:** 1

<div class="post-metadata">

**Author:** ![ottschoOllli](https://avatars.discourse-cdn.com/v4/letter/o/65b543/32.png) [@ottschoOllli](https://forum.shopware.com/u/ottschoOllli)\
**Post date:** [19. November 2014 um 14:21 UTC](https://forum.shopware.com/t/keine-login-maske-mehr-im-backend/23678/1 "2014-11-19T14:21:05Z")

</div>

Nachdem ich schon einiges ohne Erfolg ausprobiert habe stelle ich die Frage nun offen im Forum. Bei einem Kunden, genauer [Mobil-Baden.de](http://Mobil-Baden.de) erscheint auf der /backend-Seite die Login-Maske nicht mehr. Firebug zeigt mir folgende Fehler: „„NetworkError: 503 Service Unavailable - [http://www.mobil-baden.de/backend/base? … 1409241139](http://www.mobil-baden.de/backend/base?file=bootstrap&201409241139)“ Error: Ext.Loader is not enabled, so dependencies cannot be resolved dynamically. Missing required class: Shopware.container.Viewport …else{l=b.\_lastItemForPoint;if(l){b.fireEvent(„itemmouseout“,l);delete b.\_lastIte… ReferenceError: Shopware is not defined Ext.apply(Shopware.Notification, {“ Ich komme mit diesem Fehler nicht voran und würde mich über jede Hilfe freuen. Oliver Wilks

---

<div class="post-metadata">

**Author:** ![ottschoOllli](https://avatars.discourse-cdn.com/v4/letter/o/65b543/32.png) [@ottschoOllli](https://forum.shopware.com/u/ottschoOllli)\
**Post date:** [20. November 2014 um 08:21 UTC](https://forum.shopware.com/t/keine-login-maske-mehr-im-backend/23678/2 "2014-11-20T08:21:54Z")

</div>

Gibt es hier wirklich niemanden, der einen Rat weiß?

---

<div class="post-metadata">

**Author:** ![Antivirus-Shop.biz](https://avatars.discourse-cdn.com/v4/letter/a/df788c/32.png) [@Antivirus-Shop.biz](https://forum.shopware.com/u/Antivirus-Shop.biz)\
**Post date:** [1. Januar 2015 um 19:21 UTC](https://forum.shopware.com/t/keine-login-maske-mehr-im-backend/23678/3 "2015-01-01T19:21:40Z")

</div>

Ich habe seit zwei Tagen auch genau dieses Problem. Gab es eine Lösung? Ich bin ratlos.

---

<div class="post-metadata">

**Author:** ![Pua7](https://avatars.discourse-cdn.com/v4/letter/p/35a633/32.png) [@Pua7](https://forum.shopware.com/u/Pua7)\
**Post date:** [1. Januar 2015 um 20:24 UTC](https://forum.shopware.com/t/keine-login-maske-mehr-im-backend/23678/4 "2015-01-01T20:24:58Z")

</div>

Hi, In den meisten Fällen sollte es helfen den cache von Shopware komplett zu leeren. Z.B. über die .sh Datei im cache Ordner. Wenn möglich könnte man auch einen Neustart des Webservers durchführen. Bei mir hat das mal geholfen als das Backend Fenster nicht kam. Oder einfach mal das Backend in einem anderen Browser öffnen.

---

<div class="post-metadata">

**Author:** ![Antivirus-Shop.biz](https://avatars.discourse-cdn.com/v4/letter/a/df788c/32.png) [@Antivirus-Shop.biz](https://forum.shopware.com/u/Antivirus-Shop.biz)\
**Post date:** [1. Januar 2015 um 20:46 UTC](https://forum.shopware.com/t/keine-login-maske-mehr-im-backend/23678/5 "2015-01-01T20:46:29Z")

</div>

Danke, Serverneustart kann ich nicht selbst machen. Wie kann ich den Cache leeren? Was kann ich da mit der clear\_cache.sh machen? Darf man die vielen Dateien und Ordner im Cache einfach löschen?

---

<div class="post-metadata">

**Author:** ![Antivirus-Shop.biz](https://avatars.discourse-cdn.com/v4/letter/a/df788c/32.png) [@Antivirus-Shop.biz](https://forum.shopware.com/u/Antivirus-Shop.biz)\
**Post date:** [1. Januar 2015 um 20:49 UTC](https://forum.shopware.com/t/keine-login-maske-mehr-im-backend/23678/6 "2015-01-01T20:49:25Z")

</div>

… andere Browser, anderen PC usw hab ich schon probiert, immer das gleiche, das kleine Login-Fenster erscheint nicht.

---

<div class="post-metadata">

**Author:** ![Pua7](https://avatars.discourse-cdn.com/v4/letter/p/35a633/32.png) [@Pua7](https://forum.shopware.com/u/Pua7)\
**Post date:** [1. Januar 2015 um 22:42 UTC](https://forum.shopware.com/t/keine-login-maske-mehr-im-backend/23678/7 "2015-01-01T22:42:41Z")

</div>

Hi, die .sh Datei lässt sich über die „Shell“ ausführen. Da musst du mal bei deinem Hoster anfragen ob du einen Shell Zugang hast. Ansonsten einfach die .sh datei im Texteditor öffnen. Da steht drinnen welche Ordnerinhalte du einfach über den FTP löschen kannst.

---

<div class="post-metadata">

**Author:** ![ottscho](https://avatars.discourse-cdn.com/v4/letter/o/7ba0ec/32.png) [@ottscho](https://forum.shopware.com/u/ottscho)\
**Post date:** [2. Januar 2015 um 08:39 UTC](https://forum.shopware.com/t/keine-login-maske-mehr-im-backend/23678/8 "2015-01-02T08:39:20Z")

</div>

Schau mal in den Log Ordner welche Fehler dort angezeigt werden.

---

<div class="post-metadata">

**Author:** ![Antivirus-Shop.biz](https://avatars.discourse-cdn.com/v4/letter/a/df788c/32.png) [@Antivirus-Shop.biz](https://forum.shopware.com/u/Antivirus-Shop.biz)\
**Post date:** [2. Januar 2015 um 16:22 UTC](https://forum.shopware.com/t/keine-login-maske-mehr-im-backend/23678/9 "2015-01-02T16:22:13Z")

</div>

@ Pua7, herzlichen Dank, ich weiß zwar nicht, was der Fehler war, aber ich hebe es so ungefähr nach Deinen Hinweisen gemacht: - alle Verzeichnisse im Cache gelöscht (klar, das ging schief, nun lief nix mehr, kam nur noch php-Fehler-Text.) - dann im Cache ALLE Verzeichnisse wie in der Datei clear\_cache.sh zu lesen, neu angelegt, aber leer. Nun ist der Shop und das Backend wieder da. - das war sicherlich sehr laienhaft von mir, riskant und hat sehr lange gedauert. Eher nicht zum Nachmachen. @ Ottscho, Danke, ich gehe dem jetzt in den Logs nicht mehr nach, bis zum nächsten Mal 🙂
