# Kein E-Mail Versand möglich - Fehler 503 Service Unavailable

**URL:** https://forum.shopware.com/t/kein-e-mail-versand-moglich-fehler-503-service-unavailable/14271
**Category:** Shopware 3.5
**Tags:** administration
**Created:** [9. Juli 2013 um 00:44 UTC](https://forum.shopware.com/t/kein-e-mail-versand-moglich-fehler-503-service-unavailable/14271 "2013-07-09T00:44:16Z")
**Posts on this page:** 3
**Page:** 1

<div class="post-metadata">

### Author: ![carl1](https://avatars.discourse-cdn.com/v4/letter/c/ea5d25/32.png) [@carl1](https://forum.shopware.com/u/carl1)
#### Post date: [9. Juli 2013 um 00:44 UTC](https://forum.shopware.com/t/kein-e-mail-versand-moglich-fehler-503-service-unavailable/14271/1 "2013-07-09T00:44:16Z")

</div>

Es ist keine E-mail Versand im Shop möglich, es erscheint die Fehlermeldung: 503 Service Unavailable. Im ErrorLog des Hostingproviders Host Europe erscheint: [Tue Jul 09 00:19:58 2013] [error] [client 91.250.115.20] PHP Fatal error: Uncaught exception ‚Zend\_Mail\_Protocol\_Exception‘ with message ‚Invalid type given. String expected‘ in /is/htdocs/wp11058150\_XH0FX2CJU9/www/shopware/engine/Library/Zend/Mail/Protocol/Abstract.php:145\nStack trace:\n#0 /is/htdocs/wp11058150\_XH0FX2CJU9/www/shopware/engine/Library/Zend/Mail/Protocol/Smtp.php(156): Zend\_Mail\_Protocol\_Abstract-]\_\_construct(NULL, ‚25‘)\n#1 /is/htdocs/wp11058150\_XH0FX2CJU9/www/shopware/engine/Library/Zend/Mail/Transport/Smtp.php(198): Zend\_Mail\_Protocol\_Smtp-]\_\_construct(NULL, NULL, Array)\n#2 /is/htdocs/wp11058150\_XH0FX2CJU9/www/shopware/engine/Library/Zend/Mail/Transport/Abstract.php(348): Zend\_Mail\_Transport\_Smtp-]\_sendMail()\n#3 /is/htdocs/wp11058150\_XH0FX2CJU9/www/shopware/engine/Library/Zend/Mail.php(1194): Zend\_Mail\_Transport\_Abstract-]send(Object(Enlight\_Components\_Mail))\n#4 /is/htdocs/wp11058150\_XH0FX2CJU9/www/shopware/engine/Library/Enlight/Components/Mail.php(332): Zend\_Mail-]send(NULL)\n#5 /is/htdocs/wp11058150\_XH0FX2CJU9/www/shopware/engine/Shopware/Controllers/Frontend/Form in /is/htdocs/wp11058150\_XH0FX2CJU9/www/shopware/engine/Library/Zend/Mail/Protocol/Abstract.php on line 145, referer: [http://famous2wear-shop.de/ticket/index/id/5](http://famous2wear-shop.de/ticket/index/id/5) Auch beim Versuche eine E-Mail Vorlage aus dem backend zu testzwecken zu versenden meldet die Fehlermeldung: Die E-Mail konnte nicht versendet werden. Fehlermeldung: Invalid type given. String expected Konfiguration: Shopware 4.1. (geupdated von Vorgängerversion) Mailer Konfiguration laut HostEurope: Encoding der Nachricht: 8bit Methode zum Senden der Mail: SMTP Hostname für die Message-ID: [vwpxxxx.webpack.hosteurope.de](http://vwpxxxx.webpack.hosteurope.de) Mail Host: [vwpxxxx.webpack.hosteurope.de:587](http://vwpxxxx.webpack.hosteurope.de:587) Standard Port: 587 Verbindungs Präfix: „“ SMTP Benutzername: wp11xxxxxxx-shop SMTP Passwort: \*\*\*\*\*\* Verbindungs-Authentifizierung: login Jemand eine Idee?

---

<div class="post-metadata">

### Author: ![carl1](https://avatars.discourse-cdn.com/v4/letter/c/ea5d25/32.png) [@carl1](https://forum.shopware.com/u/carl1)
#### Post date: [9. Juli 2013 um 13:32 UTC](https://forum.shopware.com/t/kein-e-mail-versand-moglich-fehler-503-service-unavailable/14271/2 "2013-07-09T13:32:35Z")

</div>

gelöst. Habe die Lösung selbst gefunden: Die Mailer Einstellungen in Shopware zurückgesetzt auf: Encoding der Nachricht: 8bit Methode zum Senden der Mail: mail Hostname für die Message-ID: Mail Host: localhost Standard Port: 25 Verbindungs Präfix: SMTP Benutzername: SMTP Passwort: Verbindungs-Authentifizierung: Hinweise des Host-Europe Supports waren somit nicht hilfreich. Vielleicht auch hilfreich: Shopeinstellungen =\> Shops =\> Host: [www.deine-domain.de](http://www.deine-domain.de) Hostalias: leer In den Shopware-Formularen die Shopbetreiber E-Mail Adresse eintragen.

---

<div class="post-metadata">

### Author: ![asbgb](https://avatars.discourse-cdn.com/v4/letter/a/73ab20/32.png) [@asbgb](https://forum.shopware.com/u/asbgb)
#### Post date: [17. Juli 2013 um 23:16 UTC](https://forum.shopware.com/t/kein-e-mail-versand-moglich-fehler-503-service-unavailable/14271/3 "2013-07-17T23:16:20Z")

</div>

Hallo, das ist wirklich eine extrem unschöne Fehlermeldung von Shopware, eiei. Aber die Umstellung von SMTP auf mail sollte nur als letzte Möglichkeit genutzt werden. Die Lösung bei mir war folgende: Methode zum Sender Mail: smtp Bitte beachten: KLEINGESCHRIEBEN 🙂 Verbindungspräfix: LEER Verbindungs-Authentifizierung:plain Encoding der Nachricht: 8bit (Ebenfalls [hosteurope.de](http://hosteurope.de)) Achso: Shop Cache leeren Shopware 4.1.0 Build Rev 20130702
