# Kein Backend Login möglich nach Neuinstallation

**URL:** <https://forum.shopware.com/t/kein-backend-login-moglich-nach-neuinstallation/57739>\
**Category:** Allgemein\
**Created:** [29. Januar 2019 um 11:54 UTC](https://forum.shopware.com/t/kein-backend-login-moglich-nach-neuinstallation/57739 "2019-01-29T11:54:33Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![ZigPack](https://avatars.discourse-cdn.com/v4/letter/z/ee7513/32.png) [@ZigPack](https://forum.shopware.com/u/ZigPack)\
**Post date:** [29. Januar 2019 um 11:54 UTC](https://forum.shopware.com/t/kein-backend-login-moglich-nach-neuinstallation/57739/1 "2019-01-29T11:54:33Z")

</div>

Hallo,

ich habe eben Shopware in der aktuellsten Version installiert und komme nicht in das Backend. Zugangsdaten sind richtig, es erscheint keine Fehlermeldung und auch kein Eintrag in der error Log.

Die Login Seite lädt einfach neu.

Shopware 5.5.6  
PHP7  
Mysql 5.7

Grüße  
Manuel

---

<div class="post-metadata">

**Author:** ![R4M](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/r4m/32/9983_2.png) [@R4M](https://forum.shopware.com/u/R4M)\
**Post date:** [29. Januar 2019 um 15:13 UTC](https://forum.shopware.com/t/kein-backend-login-moglich-nach-neuinstallation/57739/2 "2019-01-29T15:13:39Z")

</div>

Irgendwo muss ein Fehler stehen:

SW Hilfe:

- Mittels Browser F12 (Entwicklerwerkzeuge) nach Fehlerausgaben schauen

- Fehlermeldungen in Shopware debuggen und untersuchen  
[http://community.shopware.com/Fehlermeldungen-in-Shopware-debuggen\_detail\_1880.html](http://community.shopware.com/Fehlermeldungen-in-Shopware-debuggen_detail_1880.html)

- Fehlermeldungen in error\_log auf Server untersuchen  
Bitte nicht mit Shopware Log verwechseln. Liegt meist außerhalb vom httpdocs-Order der Domain - ggf. beim Hoster anfragen.

- Bei Updates  
Aufpassen das Plugins auch kompatibel zur SW Version sind (wird im Backend angezeigt)

&nbsp;

---

<div class="post-metadata">

**Author:** ![wichtel](https://avatars.discourse-cdn.com/v4/letter/w/3e96dc/32.png) [@wichtel](https://forum.shopware.com/u/wichtel)\
**Post date:** [2. Februar 2019 um 17:02 UTC](https://forum.shopware.com/t/kein-backend-login-moglich-nach-neuinstallation/57739/3 "2019-02-02T17:02:37Z")

</div>

Ich hatte gerade den genau gleichen Fehler. Bei mir lag daran, dass ich das Backend nur mit http statt mit https aufgerufen habe.
