# Kategorie &quot;deutsch&quot; ausblenden

**URL:** <https://forum.shopware.com/t/kategorie-quot-deutsch-quot-ausblenden/18939>\
**Category:** Shopware 3.5\
**Tags:** administration\
**Created:** [8. März 2014 um 11:26 UTC](https://forum.shopware.com/t/kategorie-quot-deutsch-quot-ausblenden/18939 "2014-03-08T11:26:11Z")\
**Posts on this page:** 7\
**Page:** 2

<div class="post-metadata">

**Author:** ![kanuma](https://avatars.discourse-cdn.com/v4/letter/k/ce7236/32.png) [@kanuma](https://forum.shopware.com/u/kanuma)\
**Post date:** [27. November 2016 um 16:36 UTC](https://forum.shopware.com/t/kategorie-quot-deutsch-quot-ausblenden/18939/21 "2016-11-27T16:36:03Z")

</div>

wieso muss ich das ? wenn man den shop cache löscht generiert sich die seo url …

---

<div class="post-metadata">

**Author:** ![kanuma](https://avatars.discourse-cdn.com/v4/letter/k/ce7236/32.png) [@kanuma](https://forum.shopware.com/u/kanuma)\
**Post date:** [30. November 2016 um 18:27 UTC](https://forum.shopware.com/t/kategorie-quot-deutsch-quot-ausblenden/18939/22 "2016-11-30T18:27:10Z")

</div>

Jetzt wird es noch lustiger - Nachdem der SEO-Index neu aufgebaut wurde musste ich dieses bereits 4 mal erneut machen, da in der URL schon wieder . **…/deutsch/…** aufgetaucht ist.

Wie zur Hölle ist das möglich ? ![Foot-in-Mouth](https://forum.shopware.com/plugins/CKEditor/plugins/smiley/images/foot-in-mouth.png "Foot-in-Mouth")

---

<div class="post-metadata">

**Author:** ![kanuma](https://avatars.discourse-cdn.com/v4/letter/k/ce7236/32.png) [@kanuma](https://forum.shopware.com/u/kanuma)\
**Post date:** [1. Dezember 2016 um 12:25 UTC](https://forum.shopware.com/t/kategorie-quot-deutsch-quot-ausblenden/18939/23 "2016-12-01T12:25:33Z")

</div>

Keiner eine Ahnung ? Jetzt steht der scheiß schon im google index

---

<div class="post-metadata">

**Author:** ![Backirt82](https://avatars.discourse-cdn.com/v4/letter/b/d6d6ee/32.png) [@Backirt82](https://forum.shopware.com/u/Backirt82)\
**Post date:** [1. Dezember 2016 um 12:30 UTC](https://forum.shopware.com/t/kategorie-quot-deutsch-quot-ausblenden/18939/24 "2016-12-01T12:30:55Z")

</div>

Hast du es richitg angepasst? es kann manchmal passieren, dass es wenn du den Link nicht selber schreibst &nbsp;irgedwelche Feher aufkommmen. Ich rate dir bis in kleinste Detail dir lles anzuschauen und dann zu beheben du &nbsp;findest sicherlich den Fehler.&nbsp;

Viel Glück

---

<div class="post-metadata">

**Author:** ![kanuma](https://avatars.discourse-cdn.com/v4/letter/k/ce7236/32.png) [@kanuma](https://forum.shopware.com/u/kanuma)\
**Post date:** [1. Dezember 2016 um 12:33 UTC](https://forum.shopware.com/t/kategorie-quot-deutsch-quot-ausblenden/18939/25 "2016-12-01T12:33:18Z")

</div>

Du meinst also, dass der Fehler auftaucht, da ich bei einer Template Anpassung einen Fehler bei less habe und dadurch eine falsche URL geneiert wird?

&nbsp;

---

<div class="post-metadata">

**Author:** ![kanuma](https://avatars.discourse-cdn.com/v4/letter/k/ce7236/32.png) [@kanuma](https://forum.shopware.com/u/kanuma)\
**Post date:** [1. Dezember 2016 um 13:22 UTC](https://forum.shopware.com/t/kategorie-quot-deutsch-quot-ausblenden/18939/26 "2016-12-01T13:22:16Z")

</div>

Ich habe im listing einen Block hinzugefügt um ein Verfügbarkeitsdatum anzuzeigen .

&nbsp;

```
		{* Verfuegbar ab *}
		{block name='frontend_listing_box_article_ab'}
			{if $sArticle.sReleasedate > {$smarty.now|date_format:"%Y/%m/%d"}}
				
					Verfügbar ab {$sArticle.sReleasedate}
				
		{/if}
		{/block}

```

&nbsp;

---

<div class="post-metadata">

**Author:** ![kanuma](https://avatars.discourse-cdn.com/v4/letter/k/ce7236/32.png) [@kanuma](https://forum.shopware.com/u/kanuma)\
**Post date:** [1. Dezember 2016 um 14:02 UTC](https://forum.shopware.com/t/kategorie-quot-deutsch-quot-ausblenden/18939/27 "2016-12-01T14:02:25Z")

</div>

Nur für die jenigen, die das Selbe Problem haben… Ich habe nun den Fehler - vermutlich - entdeckt.&nbsp;

Bislang konnte der Fehler duch manuelen Seo-Index aufbau über das Performence-Modul gelöst. Nach ein Paar stunden ODER Cache komplett löschen war /deutsch/ wieder da.

Ich habe nun meinen Block den ich im Listing bearbeitet hatte folgendermaßen gefixt:

```
{extends file='parent:frontend/listing/product-box/product-badges.tpl'}
{namespace name="frontend/listing/box_article"}

{block name='frontend_listing_box_article_new' prepend}
	{if $sArticle.sReleasedate > {$smarty.now|date_format:"%Y/%m/%d"}}
		
			{s name="VerfuegbarAb"}{/s} {$sArticle.sReleasedate}
		
	{/if}
{/block}

```

Nun kann ich den Cache löschen wie ich möchte und /deutsch/ taucht nicht auf - Danke da lag der fehler. Allgemein kann wird dadurch das Verfügbarkeitsdatum im Listing angezeigt.

[Vorherige Seite](https://forum.shopware.com/t/kategorie-quot-deutsch-quot-ausblenden/18939.md?page=1)
