# Internal Server Error

**URL:** https://forum.shopware.com/t/internal-server-error/2667
**Category:** Shopware 3.5
**Tags:** installation--gettin
**Created:** [4. Mai 2011 um 16:16 UTC](https://forum.shopware.com/t/internal-server-error/2667 "2011-05-04T16:16:51Z")
**Posts on this page:** 9
**Page:** 1

<div class="post-metadata">

### Author: ![ottscho](https://avatars.discourse-cdn.com/v4/letter/o/7ba0ec/32.png) [@ottscho](https://forum.shopware.com/u/ottscho)
#### Post date: [4. Mai 2011 um 16:16 UTC](https://forum.shopware.com/t/internal-server-error/2667/1 "2011-05-04T16:16:51Z")

</div>

Hey, nach Update habe ich ab und zu einen Internal Server Error. Aktualisiere ich aber den Browser ein paar mal, so wird die Seite angezeigt. Woran könnte das liegen? Siehe Screen. [http://www.akzent-audio.de/shopware35x/](http://www.akzent-audio.de/shopware35x/) [http://www.sonicworld.de/shopware35x/](http://www.sonicworld.de/shopware35x/) Die von Profihost sehen im Log nur, dass ein Script nicht ordentlich durchläuft. Danke

---

<div class="post-metadata">

### Author: ![Stefan\_Hamann](https://avatars.discourse-cdn.com/v4/letter/s/5e9695/32.png) [@Stefan\_Hamann](https://forum.shopware.com/u/Stefan_Hamann)
#### Post date: [4. Mai 2011 um 16:26 UTC](https://forum.shopware.com/t/internal-server-error/2667/2 "2011-05-04T16:26:40Z")

</div>

Welcher Hoster ist das? Shopware 3.5 fordert ja etwas mehr Ram und CPU-Zeit beim initialen Aufbau der Caches… Daran wird das liegen. Wo liegt denn das Memory-Limit. Ansonsten müsste der Provider mal in das Apache Error-Log schauen, wo es harkt. Ist aber in jedem Fall eine Konfigurationssache am Server.

---

<div class="post-metadata">

### Author: ![ottscho](https://avatars.discourse-cdn.com/v4/letter/o/7ba0ec/32.png) [@ottscho](https://forum.shopware.com/u/ottscho)
#### Post date: [4. Mai 2011 um 18:25 UTC](https://forum.shopware.com/t/internal-server-error/2667/3 "2011-05-04T18:25:16Z")

</div>

Der Hoster schickt mich zu euch. Profihost! Er meinte das Paket ist extra für Shopware angepasst und in der Error - Log steht nur, dass ein Script nicht ausgeführt werden kann. Aber er weiß nicht welches… Ich soll mich an Shopware wenden;) Systeminfo im Backend ist bis auf Ioncube alles Grün.

---

<div class="post-metadata">

### Author: ![SebastianKloepper](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/sebastiankloepper/32/21435_2.png) [@SebastianKloepper](https://forum.shopware.com/u/SebastianKloepper)
#### Post date: [4. Mai 2011 um 19:18 UTC](https://forum.shopware.com/t/internal-server-error/2667/4 "2011-05-04T19:18:46Z")

</div>

Pass mal die Datei sArticles.php an unter /class Folgenden SQL tauschen [http://trac.shopware.de/trac/ticket/4568](http://trac.shopware.de/trac/ticket/4568) Dass kann bereits die Lösung sein…

---

<div class="post-metadata">

### Author: ![ottscho](https://avatars.discourse-cdn.com/v4/letter/o/7ba0ec/32.png) [@ottscho](https://forum.shopware.com/u/ottscho)
#### Post date: [4. Mai 2011 um 21:18 UTC](https://forum.shopware.com/t/internal-server-error/2667/5 "2011-05-04T21:18:30Z")

</div>

Also von mir zuhause sieht es im Moment eig. ganz gut aus. Könnt ihr bitte auch noch mal Testen, ob die Fehlermeldung weg ist? Danke

---

<div class="post-metadata">

### Author: ![ottscho](https://avatars.discourse-cdn.com/v4/letter/o/7ba0ec/32.png) [@ottscho](https://forum.shopware.com/u/ottscho)
#### Post date: [17. Mai 2011 um 21:31 UTC](https://forum.shopware.com/t/internal-server-error/2667/6 "2011-05-17T21:31:04Z")

</div>

Hey, jetzt war die Fehlermeldung “Internal Server Error” die letzten Wochen und ab heute habe ich wieder die Probleme. Ich weiß nicht ob Profihost was geändert hat. Heute mittag ging das Backend nicht mehr, da kam immer “Sketelon konnte nicht geladen werden”, nun geht dies wieder, dafür erhalte ich ab und zu den “Internal Server Error”

---

<div class="post-metadata">

### Author: ![SebastianKloepper](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/sebastiankloepper/32/21435_2.png) [@SebastianKloepper](https://forum.shopware.com/u/SebastianKloepper)
#### Post date: [17. Mai 2011 um 21:45 UTC](https://forum.shopware.com/t/internal-server-error/2667/7 "2011-05-17T21:45:28Z")

</div>

Hast du das neue SQL Statement aus dem Ticiet oben eingebaut? Dann sollte das nicht mehr auftreten…

---

<div class="post-metadata">

### Author: ![ottscho](https://avatars.discourse-cdn.com/v4/letter/o/7ba0ec/32.png) [@ottscho](https://forum.shopware.com/u/ottscho)
#### Post date: [17. Mai 2011 um 22:38 UTC](https://forum.shopware.com/t/internal-server-error/2667/8 "2011-05-17T22:38:56Z")

</div>

Ja, das war vor ein paar Wochen auch die Lösung. Nachdem du das geposted hast, habe ich es geändert und der Fehler war weg. Aber heute tritt er wieder auf. Ich warte mal morgen ab, evtl. macht Profihost was an den Servern.

---

<div class="post-metadata">

### Author: ![avenger](https://avatars.discourse-cdn.com/v4/letter/a/9de0a6/32.png) [@avenger](https://forum.shopware.com/u/avenger)
#### Post date: [18. Mai 2011 um 06:19 UTC](https://forum.shopware.com/t/internal-server-error/2667/9 "2011-05-18T06:19:38Z")

</div>

[quote=“ottscho”]Ja, das war vor ein paar Wochen auch die Lösung. Nachdem du das geposted hast, habe ich es geändert und der Fehler war weg. Aber heute tritt er wieder auf. Ich warte mal morgen ab, evtl. macht Profihost was an den Servern.[/quote] Ein ähnliches Problem haate ein Kunde von uns kürzlich auf seinem Managed Server bei all-inkl. auch. Ursache war ein im Server eingsstelltes “Limit”. Welches “Limit” das ist weigert sich all-inkl. allerdings bekannt zu geben, da “das gefährlich” sein. Absurd.
