# Internal Server Error bei Ansichtsänderung der Artikel

**URL:** <https://forum.shopware.com/t/internal-server-error-bei-ansichtsanderung-der-artikel/20324>\
**Category:** Shopware 3.5\
**Tags:** installation--gettin\
**Created:** [16. Mai 2014 um 09:04 UTC](https://forum.shopware.com/t/internal-server-error-bei-ansichtsanderung-der-artikel/20324 "2014-05-16T09:04:08Z")\
**Posts on this page:** 6\
**Page:** 1

<div class="post-metadata">

**Author:** ![zumopeds](https://avatars.discourse-cdn.com/v4/letter/z/839c29/32.png) [@zumopeds](https://forum.shopware.com/u/zumopeds)\
**Post date:** [16. Mai 2014 um 09:04 UTC](https://forum.shopware.com/t/internal-server-error-bei-ansichtsanderung-der-artikel/20324/1 "2014-05-16T09:04:08Z")

</div>

Hi, habe einen ganz komischen Fehler in der aktuellen Shopware Version CE. Habe in meinen Shop auch die Option die Sprache auf Englisch umzustellen. Tue ich das und gehe dann z.B. in: Zweirad-Union-Mopeds / SPAREPARTS / ENGINE / SHAFT SEAL RING und versuche dort die Ansicht von Tabelle (Standard) auf Liste umzustellen kommt im IE 404 und in Mozilla „The requested URL /spareparts/engine/shaft-seal-ring/ was not found on this server. Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.“ Gehe ich aber z.B. Zweirad-Union-Mopeds / VARNISH dann funktioniert die Umstellung ohne Probleme. Leider finde ich keinen Zusammenhang und weiß auch nicht wie ich das Problem lösen kann. Hat vielleicht jemand einen Rat? [WEBSHOP](http://neuershop.zweirad-union-mopeds.de/) Gruß

---

<div class="post-metadata">

**Author:** ![zumopeds](https://avatars.discourse-cdn.com/v4/letter/z/839c29/32.png) [@zumopeds](https://forum.shopware.com/u/zumopeds)\
**Post date:** [16. Mai 2014 um 09:19 UTC](https://forum.shopware.com/t/internal-server-error-bei-ansichtsanderung-der-artikel/20324/2 "2014-05-16T09:19:07Z")

</div>

DAS PROBLEM IST NICHT GELÖST, habe wohl versehentlich den Prefix gesetzt und kann es nicht mehr ändern! Sorry…bitte um Hilfe!

---

<div class="post-metadata">

**Author:** ![creatoras](https://avatars.discourse-cdn.com/v4/letter/c/9dc877/32.png) [@creatoras](https://forum.shopware.com/u/creatoras)\
**Post date:** [16. Mai 2014 um 15:34 UTC](https://forum.shopware.com/t/internal-server-error-bei-ansichtsanderung-der-artikel/20324/3 "2014-05-16T15:34:49Z")

</div>

Ich weiß nicht ob das ein Grund ist, aber deine Sprachshops haben keine virtuelle URL, das kann zu Problemen führen und ist nicht goggle-freundlich.

---

<div class="post-metadata">

**Author:** ![zumopeds](https://avatars.discourse-cdn.com/v4/letter/z/839c29/32.png) [@zumopeds](https://forum.shopware.com/u/zumopeds)\
**Post date:** [17. Mai 2014 um 08:46 UTC](https://forum.shopware.com/t/internal-server-error-bei-ansichtsanderung-der-artikel/20324/4 "2014-05-17T08:46:44Z")

</div>

Hi, leider hat die virtuelle URL auch keinen Erfolg gebracht. Irgendwo hat es irgendwas bei der Erstellung der Kategorie “ENGINE” zerschossen. Habe jetzt diese Kategorie gelöscht und neu erstellt, gleicher Fehler. Habe dann die neu erstellte Kategorie in “MOTOR” umbenannt und nun geht es. Sehr komisch…vorallem muss irgendwo noch die Kategorie “ENGINE” vorhanden sein oder gelistet sein, das er mir diesen Fehler immer bei der Namensänderung bringt. SEO neu generieren brachte auch keinen Erfolg. Wo könnte “ENGINE” noch vorhanden sein? Die s\_core\_rewrite\_urls habe ich auch schon gelert, aber brachte auch keine Änderung! GRuß

---

<div class="post-metadata">

**Author:** ![creatoras](https://avatars.discourse-cdn.com/v4/letter/c/9dc877/32.png) [@creatoras](https://forum.shopware.com/u/creatoras)\
**Post date:** [17. Mai 2014 um 09:58 UTC](https://forum.shopware.com/t/internal-server-error-bei-ansichtsanderung-der-artikel/20324/5 "2014-05-17T09:58:22Z")

</div>

Vielleicht stößt er sich an einer der :shopware: engine, also direkt dem Ordner oder einer der DB- oder Übersetzungskomponente… Kannst du nicht engines nehmen oder gibt es einen log zum 500er Fehler?

---

<div class="post-metadata">

**Author:** ![zumopeds](https://avatars.discourse-cdn.com/v4/letter/z/839c29/32.png) [@zumopeds](https://forum.shopware.com/u/zumopeds)\
**Post date:** [17. Mai 2014 um 12:51 UTC](https://forum.shopware.com/t/internal-server-error-bei-ansichtsanderung-der-artikel/20324/6 "2014-05-17T12:51:37Z")

</div>

Hi, gibt leider keinen log zu dem Fehler. Nehme Engine Parts statt Engine, das geht zur Not schon…,…aber schon komisch der Fehler - keine andere Kategorie reagiert so…
