# Internal Server Error 500 nach One File Installer

**URL:** https://forum.shopware.com/t/internal-server-error-500-nach-one-file-installer/49493
**Category:** Installation/Einstieg
**Created:** [15. November 2017 um 21:17 UTC](https://forum.shopware.com/t/internal-server-error-500-nach-one-file-installer/49493 "2017-11-15T21:17:58Z")
**Posts on this page:** 16
**Page:** 1

<div class="post-metadata">

### Author: ![ssentialdesign](https://avatars.discourse-cdn.com/v4/letter/s/b2d939/32.png) [@ssentialdesign](https://forum.shopware.com/u/ssentialdesign)
#### Post date: [15. November 2017 um 21:17 UTC](https://forum.shopware.com/t/internal-server-error-500-nach-one-file-installer/49493/1 "2017-11-15T21:17:58Z")

</div>

Hallo & guten Abend,

ich habe schon einige Beiträge zu diesem Thema hier im Forum gefunden,  
die Lösungsvorschläge darin auch ausprobiert, leider komme ich nicht weiter,  
da keine Lösung bisher etwas gebracht hat. Vielleicht habt Ihr ja noch einen Tipp für mich ;o)

Ich habe den Shop für eine Subdomain (wird zu einem Ordner im Hauptverzeichnis geführt) angelegt,  
der One File Installer hat auch alle Elemente entpackt, leider wird dann der Internal Server Error 500 angezeigt:

“The server encountered an internal error or misconfiguration and was unable to complete your request.  
Please contact the server administrator at to inform them of the time this error occurred, and the actions you performed just before this error.  
More information about this error may be available in the server error log.  
Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.”

Aber beim One File Installer sollten doch alle benötigten Elemente korrekt installiert werden, oder?  
Den Trick mit “#RewriteBase” habe ich auch schon in (fast) allen Varianten ausprobiert…;o(  
PHP ist auf 7 eingestellt. Liegt es an der Subdomain?

Habt Ihr noch eine Idee?

Vielen Dank vorab, viele Grüße,  
Sabrina

&nbsp;

&nbsp;

&nbsp;

---

<div class="post-metadata">

### Author: ![dogado\_shops](https://avatars.discourse-cdn.com/v4/letter/d/b4bc9f/32.png) [@dogado\_shops](https://forum.shopware.com/u/dogado_shops)
#### Post date: [15. November 2017 um 21:22 UTC](https://forum.shopware.com/t/internal-server-error-500-nach-one-file-installer/49493/2 "2017-11-15T21:22:20Z")

</div>

Hast Du mal im Error-Log der Website oder den Shopware-Logs nach Fehlermeldungen geschaut?

---

<div class="post-metadata">

### Author: ![ssentialdesign](https://avatars.discourse-cdn.com/v4/letter/s/b2d939/32.png) [@ssentialdesign](https://forum.shopware.com/u/ssentialdesign)
#### Post date: [15. November 2017 um 21:37 UTC](https://forum.shopware.com/t/internal-server-error-500-nach-one-file-installer/49493/3 "2017-11-15T21:37:56Z")

</div>

Finde ich diese unter var/log?

Hier ist nur eine .htaccess-Datei enthalten mit dem Inhalt:

# Deny all requests from Apache 2.4+.

Require all denied

# Deny all requests from Apache 2.0-2.2.

Deny from all

&nbsp;

Oder muss ich die log aus dem Hauptverzeichnis nehmen?

---

<div class="post-metadata">

### Author: ![ssentialdesign](https://avatars.discourse-cdn.com/v4/letter/s/b2d939/32.png) [@ssentialdesign](https://forum.shopware.com/u/ssentialdesign)
#### Post date: [15. November 2017 um 21:44 UTC](https://forum.shopware.com/t/internal-server-error-500-nach-one-file-installer/49493/4 "2017-11-15T21:44:51Z")

</div>

Im Hauptlog steht das:

80.137.172.117 - - [15/Nov/2017:22:39:43 +0100] “GET / HTTP/1.1” 302 - [shop.xxx.com](http://shop.xxx.com) “-” “Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:57.0) Gecko/20100101 Firefox/57.0” “-”  
80.137.172.117 - - [15/Nov/2017:22:39:43 +0100] “GET /recovery/install/ HTTP/1.1” 500 645 [shop.xxx.com](http://shop.xxx.com) “-” “Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:57.0) Gecko/20100101 Firefox/57.0” “-”  
&nbsp;

---

<div class="post-metadata">

### Author: ![dogado\_shops](https://avatars.discourse-cdn.com/v4/letter/d/b4bc9f/32.png) [@dogado\_shops](https://forum.shopware.com/u/dogado_shops)
#### Post date: [15. November 2017 um 21:46 UTC](https://forum.shopware.com/t/internal-server-error-500-nach-one-file-installer/49493/5 "2017-11-15T21:46:57Z")

</div>

Stimmen die System-Voraussetzungen bei Deinem Hosting Paket ?

> **[Shopware Dokumentation](https://docs.shopware.com/de)**

---

<div class="post-metadata">

### Author: ![ssentialdesign](https://avatars.discourse-cdn.com/v4/letter/s/b2d939/32.png) [@ssentialdesign](https://forum.shopware.com/u/ssentialdesign)
#### Post date: [15. November 2017 um 22:12 UTC](https://forum.shopware.com/t/internal-server-error-500-nach-one-file-installer/49493/6 "2017-11-15T22:12:18Z")

</div>

Es ist ein 1und1 Unlimited Plus Hosting Vertrag, da sollte alles passen…  
Am Anfang stand das php noch auf 5.6, das hatte ich dann aber umgestellt und die Installation noch einmal neu ausführen lassen

---

<div class="post-metadata">

### Author: ![ssentialdesign](https://avatars.discourse-cdn.com/v4/letter/s/b2d939/32.png) [@ssentialdesign](https://forum.shopware.com/u/ssentialdesign)
#### Post date: [17. November 2017 um 18:41 UTC](https://forum.shopware.com/t/internal-server-error-500-nach-one-file-installer/49493/7 "2017-11-17T18:41:59Z")

</div>

Moin,

das Problem der Installation habe ich wie folgt gelöst:

Ich habe die RewriteEngine hier auf “Off” gestellt:

recovery/update/.htaccess  
recovery/install/.htaccess  
und  
.htaccess

Diesen Hinweis habe ich doch hier gefunden:  
[https://forum.shopware.com/discussion/31695/installation-auf-1und1-funzt-nicht](https://forum.shopware.com/discussion/31695/installation-auf-1und1-funzt-nicht)

Leider komme ich jetzt nicht ins Backend:  
wenn die RewriteEngine auf “Off” bleibt, ist kein Inhalt zu erreichenn,  
wenn ich sie in allen drei Dateien wieder auf “On” stelle, kommt wieder ein Internal Server Error…

Ich forsche weiter ;o)

---

<div class="post-metadata">

### Author: ![kulli](https://avatars.discourse-cdn.com/v4/letter/k/a3d4f5/32.png) [@kulli](https://forum.shopware.com/u/kulli)
#### Post date: [17. November 2017 um 19:10 UTC](https://forum.shopware.com/t/internal-server-error-500-nach-one-file-installer/49493/8 "2017-11-17T19:10:02Z")

</div>

Bist Du sicher beim „Off“ undd „On“ ?

Hast Du überhaupt eine .htaccess in Deinem Shopware-Verzichnis ?

Hast Du auch das auskommentierende # entfernt ?

Es ist durchaus nicht sicher dass der One File Installer alles richtig installiert; bei 1und2 ist gar nichts sicher 😉 (Servervorraussetzungen ?&nbsp; Shop-Domain richtig eingerichtet ? etc etc.)

&nbsp;

---

<div class="post-metadata">

### Author: ![ssentialdesign](https://avatars.discourse-cdn.com/v4/letter/s/b2d939/32.png) [@ssentialdesign](https://forum.shopware.com/u/ssentialdesign)
#### Post date: [17. November 2017 um 20:35 UTC](https://forum.shopware.com/t/internal-server-error-500-nach-one-file-installer/49493/9 "2017-11-17T20:35:36Z")

</div>

Ja, ich hatte davor alle möglichen Varianten hier im Forum ausprobiert, nur das Ausschalten in allen drei .htaccess Dateien hat geholfen,  
dass ich die Installation ausführen konnte.  
Das Frontend ist erreichbar, das Backend nicht.

In der root / .htaccess steht es jetzt so:  
"RewriteEngine on

#Rewrite Base/shopware  
…"

In den anderen beiden .htaccess habe ich nichts auskommentiert, nur wie schon geschrieben, die RewriteEngine vor Installation „off“ und danach wieder „on“ gestellt.  
Das „off“-Stellen hilft leider nichts für das Backend, da teste ich ja aktuell noch, woran es liegen könnte. Vielleicht hat da Jemand einen Tipp?

PS: Das 1und1 nicht optimal für SW geeignet ist, denke ich mir, leider hat der Kunde dort alles liegen…wenn ich es nicht hinbekomme, wird der Anbieter gewechselt ;o)

---

<div class="post-metadata">

### Author: ![kulli](https://avatars.discourse-cdn.com/v4/letter/k/a3d4f5/32.png) [@kulli](https://forum.shopware.com/u/kulli)
#### Post date: [18. November 2017 um 04:57 UTC](https://forum.shopware.com/t/internal-server-error-500-nach-one-file-installer/49493/10 "2017-11-18T04:57:09Z")

</div>

kommt drauf an was Du unter „root“ verstehst: die beschriebenen sollten im Shopware-verzeichnis sein.

Shopware läuft natürlich durchaus auch auf 1und5; Aber schreibe doch mal deren Support an mit Deinem Problem.

---

<div class="post-metadata">

### Author: ![TimmeHosting](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/timmehosting/32/15580_2.png) [@TimmeHosting](https://forum.shopware.com/u/TimmeHosting)
#### Post date: [18. November 2017 um 13:34 UTC](https://forum.shopware.com/t/internal-server-error-500-nach-one-file-installer/49493/11 "2017-11-18T13:34:11Z")

</div>

Der 500er-Fehler sollte auch im Error-Log Deiner Website geloggt werden (ich vermute, das liegt im selben Verzeichnis wie das Access-Log). Schau’ am besten dort einmal rein.

![](https://europe1.discourse-cdn.com/flex013/uploads/shopware/original/1X/385eaa628505df573ebf33722f780335f53ac1b2.png)

Timme Hosting - schnelles nginx-Hosting

[www.timmehosting.de](https://timmehosting.de/)

---

<div class="post-metadata">

### Author: ![ssentialdesign](https://avatars.discourse-cdn.com/v4/letter/s/b2d939/32.png) [@ssentialdesign](https://forum.shopware.com/u/ssentialdesign)
#### Post date: [18. November 2017 um 13:34 UTC](https://forum.shopware.com/t/internal-server-error-500-nach-one-file-installer/49493/12 "2017-11-18T13:34:52Z")

</div>

Ja, Du hast recht, ich meinte natürlich “root” im Sinne des Shopware-Ordners ;o) sorry

In der log-Datei steht das zum Aufrufen des Backends:

82.165.232.230 - - [18/Nov/2017:15:20:15 +0100] “GET /themes/Backend/ExtJs/backend/\_resources/styles/growl.css HTTP/1.1” 200 4506 [shop.xxxxx.com](http://shop.xxxxx.com) “[http://shop.xxxxx.com/backend/](http://shop.xxxxx.com/backend/)”

82.165.232.230 - - [18/Nov/2017:15:20:15 +0100] “GET /themes/Backend/ExtJs/backend/\_resources/resources/css/core-icon-set.css?201710241020 HTTP/1.1” 200 3485 [shop.xxxxx.com](http://shop.xxxxx.com)

82.165.232.230 - - [18/Nov/2017:15:20:15 +0100] “GET /themes/Backend/ExtJs/backend/\_resources/resources/css/core-icon-set-new.css?201710241020 HTTP/1.1” 200 5219 [shop.xxxxx.com](http://shop.xxxxx.com)

82.165.232.230 - - [18/Nov/2017:15:20:15 +0100] “GET /themes/Backend/ExtJs/backend/\_resources/resources/css/ext-all.css?201710241020 HTTP/1.1” 200 167229 [shop.xxxxx.com](http://shop.xxxxx.com)

82.165.232.230 - - [18/Nov/2017:15:20:15 +0100] “GET /engine/Library/CodeMirror/lib/codemirror.css?201710241020 HTTP/1.1” 200 2838 [shop.xxxxx.com](http://shop.xxxxx.com) “[http://shop.xxxxx.com/backend/](http://shop.xxxxx.com/backend/)”

82.165.232.230 - - [18/Nov/2017:15:20:15 +0100] “GET /themes/Backend/ExtJs/backend/\_resources/images/index/favicon.ico HTTP/1.1” 200 5430 [shop.xxxxx.com](http://shop.xxxxx.com) “-”

82.165.232.230 - - [18/Nov/2017:15:20:15 +0100] “GET /engine/Library/ExtJs/ext-all.js?201710241020 HTTP/1.1” 200 469506 [shop.xxxxx.com](http://shop.xxxxx.com) “[http://shop.xxxxx.com/backend/](http://shop.xxxxx.com/backend/)”

82.165.232.230 - - [18/Nov/2017:15:20:15 +0100] “GET /engine/Library/ExtJs/locale/ext-lang-de.js?201710241020 HTTP/1.1” 200 7444 [shop.xxxxx.com](http://shop.xxxxx.com) “[http://shop.xxxxx.com/backend/](http://shop.xxxxx.com/backend/)”

82.165.232.230 - - [18/Nov/2017:15:20:15 +0100] “GET /engine/Library/TinyMce/tiny\_mce.js?201710241020 HTTP/1.1” 200 91542 [shop.xxxxx.com](http://shop.xxxxx.com) “[http://shop.xxxxx.com/backend/](http://shop.xxxxx.com/backend/)”

82.165.232.230 - - [18/Nov/2017:15:20:15 +0100] “GET /engine/Library/CodeMirror/lib/codemirror.js?201710241020 HTTP/1.1” 200 118768 [shop.xxxxx.com](http://shop.xxxxx.com) “[http://shop.xxxxx.com/backend/](http://shop.xxxxx.com/backend/)”

82.165.232.230 - - [18/Nov/2017:15:20:15 +0100] “GET /backend/base?file=bootstrap&201710241020 HTTP/1.1” 200 572160 [shop.xxxxx.com](http://shop.xxxxx.com) “[http://shop.xxxxx.com/backend/](http://shop.xxxxx.com/backend/)” "Mozilla/5.0

82.165.232.230 - - [18/Nov/2017:15:20:18 +0100] “GET /backend/CSRFToken/generate?\_dc=1511014818976 HTTP/1.1” 200 2 [shop.xxxxx.com](http://shop.xxxxx.com) “[http://shop.xxxxx.com/backend/](http://shop.xxxxx.com/backend/)” "Mozilla/5.0

82.165.232.230 - - [18/Nov/2017:15:20:19 +0100] “GET /themes/Backend/ExtJs/backend/\_resources/resources/themes/images/default/grid/loading.gif HTTP/1.1” 200 771 [shop.xxxxx.com](http://shop.xxxxx.com) “[http://shop.xxxxx.com/themes/Backend/ExtJs/backend/\_resources/resources/css/ext-all.css?201710241020](http://shop.xxxxx.com/themes/Backend/ExtJs/backend/_resources/resources/css/ext-all.css?201710241020)”

82.165.232.230 - - [18/Nov/2017:15:20:19 +0100] “GET /backend/Login?file=app&no-cache=1511014814 HTTP/1.1” 200 407 [shop.xxxxx.com](http://shop.xxxxx.com) “[http://shop.xxxxx.com/backend/](http://shop.xxxxx.com/backend/)”

82.165.232.230 - - [18/Nov/2017:15:20:19 +0100] “GET /themes/Backend/ExtJs/backend/\_resources/resources/css/extra-icon-set-01.css?201710241020 HTTP/1.1” 200 6253 [shop.xxxxx.com](http://shop.xxxxx.com)

82.165.232.230 - - [18/Nov/2017:15:20:19 +0100] “GET /themes/Backend/ExtJs/backend/\_resources/resources/css/extra-icon-set-02.css?201710241020 HTTP/1.1” 200 6332 [shop.xxxxx.com](http://shop.xxxxx.com)

82.165.232.230 - - [18/Nov/2017:15:20:19 +0100] “GET /themes/Backend/ExtJs/backend/\_resources/resources/css/extra-icon-set-03.css?201710241020 HTTP/1.1” 200 6393 [shop.xxxxx.com](http://shop.xxxxx.com)

82.165.232.230 - - [18/Nov/2017:15:20:19 +0100] “GET /themes/Backend/ExtJs/backend/\_resources/resources/css/extra-icon-set-04.css?201710241020 HTTP/1.1” 200 6453 [shop.xxxxx.com](http://shop.xxxxx.com)

82.165.232.230 - - [18/Nov/2017:15:20:19 +0100] “GET /themes/Backend/ExtJs/backend/\_resources/resources/css/extra-icon-set-05.css?201710241020 HTTP/1.1” 200 6439 [shop.xxxxx.com](http://shop.xxxxx.com)

82.165.232.230 - - [18/Nov/2017:15:20:19 +0100] “GET /themes/Backend/ExtJs/backend/\_resources/resources/css/extra-icon-set-06.css?201710241020 HTTP/1.1” 200 6437 [shop.xxxxx.com](http://shop.xxxxx.com) "

82.165.232.230 - - [18/Nov/2017:15:20:19 +0100] “GET /themes/Backend/ExtJs/backend/\_resources/resources/css/extra-icon-set-07.css?201710241020 HTTP/1.1” 200 6335 [shop.xxxxx.com](http://shop.xxxxx.com)

82.165.232.230 - - [18/Nov/2017:15:20:19 +0100] “GET /backend/Login/load/?f=m/Locale|v/Main|v/main/Form|store/Locale|c/Main&no-cache=1511014814 HTTP/1.1” 200 5229 [shop.xxxxx.com](http://shop.xxxxx.com)

82.165.232.230 - - [18/Nov/2017:15:20:19 +0100] “GET /themes/Backend/ExtJs/backend/\_resources/resources/css/extra-icon-set-08.css?201710241020 HTTP/1.1” 200 6562 [shop.xxxxx.com](http://shop.xxxxx.com)

82.165.232.230 - - [18/Nov/2017:15:20:20 +0100] “GET /themes/Backend/ExtJs/backend/\_resources/resources/css/extra-icon-set-keys.css?201710241020 HTTP/1.1” 200 980 [shop.xxxxx.com](http://shop.xxxxx.com)

82.165.232.230 - - [18/Nov/2017:15:20:20 +0100] “GET /themes/Backend/ExtJs/backend/\_resources/resources/css/extra-icon-set-devices.css?201710241020 HTTP/1.1” 200 212 [shop.xxxxx.com](http://shop.xxxxx.com)

82.165.232.230 - - [18/Nov/2017:15:20:20 +0100] “GET /themes/Backend/ExtJs/backend/\_resources/resources/themes/images/default/form/trigger.gif HTTP/1.1” 200 1816 [shop.xxxxx.com](http://shop.xxxxx.com) “[http://shop.xxxxx.com/themes/Backend/ExtJs/backend/\_resources/resources/css/ext-all.css?201710241020](http://shop.xxxxx.com/themes/Backend/ExtJs/backend/_resources/resources/css/ext-all.css?201710241020)”

82.165.232.230 - - [18/Nov/2017:15:20:20 +0100] “GET /themes/Backend/ExtJs/backend/\_resources/resources/themes/images/shopware-ui/login\_background.png HTTP/1.1” 200 6434 [shop.xxxxx.com](http://shop.xxxxx.com) “[http://shop.xxxxx.com/themes/Backend/ExtJs/backend/\_resources/resources/css/ext-all.css?201710241020](http://shop.xxxxx.com/themes/Backend/ExtJs/backend/_resources/resources/css/ext-all.css?201710241020)”

82.165.232.230 - - [18/Nov/2017:15:20:20 +0100] “GET /themes/Backend/ExtJs/backend/\_resources/resources/themes/images/default/form/exclamation.gif HTTP/1.1” 200 996 [shop.xxxxx.com](http://shop.xxxxx.com) “[http://shop.xxxxx.com/themes/Backend/ExtJs/backend/\_resources/resources/css/ext-all.css?201710241020](http://shop.xxxxx.com/themes/Backend/ExtJs/backend/_resources/resources/css/ext-all.css?201710241020)”

82.165.232.230 - - [18/Nov/2017:15:20:20 +0100] “GET /themes/Backend/ExtJs/backend/\_resources/resources/themes/images/shopware-ui/logo-chrome.png HTTP/1.1” 200 1330 [shop.xxxxx.com](http://shop.xxxxx.com) “[http://shop.xxxxx.com/themes/Backend/ExtJs/backend/\_resources/resources/css/ext-all.css?201710241020](http://shop.xxxxx.com/themes/Backend/ExtJs/backend/_resources/resources/css/ext-all.css?201710241020)”

82.165.232.230 - - [18/Nov/2017:15:20:20 +0100] “GET /backend/Login/getLocales?\_dc=1511014820114&page=1&start=0&limit=25 HTTP/1.1” 200 132 [shop.xxxxx.com](http://shop.xxxxx.com)

---

<div class="post-metadata">

### Author: ![vaishnu](https://avatars.discourse-cdn.com/v4/letter/v/58956e/32.png) [@vaishnu](https://forum.shopware.com/u/vaishnu)
#### Post date: [17. April 2018 um 07:52 UTC](https://forum.shopware.com/t/internal-server-error-500-nach-one-file-installer/49493/13 "2018-04-17T07:52:44Z")

</div>

Hallo zusammen,

Die 1und1 Unlimited plus Shopware Installation läuft jetzt (Backend und Frontend).&nbsp;Ich werde unten in Schritten erklären

1. 1 click installer&nbsp;
2. Call the URL in browser&nbsp;
3. After extraction of files you will get 500 internal server error. So change as below
4. in .htaccess set the&nbsp; **RewriteEngine to off from On** in **recovery/update/.htaccess** , **recovery/install/.htaccess** and&nbsp; **.htaccess&nbsp;**
5. Then you will get the **&nbsp;installation wizard** and at the end you only see the frontend and the **backend get internalserver error.** &nbsp;
6. So to view the backend&nbsp;
7. on main&nbsp;directory in **.htaccess** set the&nbsp; **RewriteEngine on&nbsp;** again and change the&nbsp; **#RewriteBase /shopware/&nbsp;&nbsp;** in to&nbsp; **RewriteBase /**
8. Now you will access **[yourshop.com/backend](http://yourshop.com/backend)**

Ich hoffe, dass diese Information hilfreich ist.&nbsp;

MFG,

Vaishnu

---

<div class="post-metadata">

### Author: ![TechNomad](https://avatars.discourse-cdn.com/v4/letter/t/35a633/32.png) [@TechNomad](https://forum.shopware.com/u/TechNomad)
#### Post date: [17. April 2018 um 23:44 UTC](https://forum.shopware.com/t/internal-server-error-500-nach-one-file-installer/49493/14 "2018-04-17T23:44:49Z")

</div>

Hatte genau dasselbe Problem. Nach Anruf bei 1und1&nbsp;habe ich (erstaunlicherweise!) die&nbsp;Info bekommen, dass die .htaccess fehlerhaft auf recovery/install/ umleitet. Zwar&nbsp;ohne nähere Erläuterung warum das bei 1und1 so&nbsp;ist, während auf anderen Servern die Installation problemlos abläuft. Aber!&nbsp;er&nbsp;wies&nbsp;mich darauf hin, dass manualler Aufruf der [www.domain.com/recovery/install/index.php](http://www.domain.com/recovery/install/index.php) die Installation&nbsp;erfolgreich durchführt. Anschließend hatte ich dann das Problem, dass das Backend wieder einen Internal Server Fehler auswarf. Das Ändern der “RewriteBase /shopware/” zu “RewriteBase /” behob in meinem Fall das Problem wieder.&nbsp;&nbsp;

---

<div class="post-metadata">

### Author: ![BestShopPossible](https://avatars.discourse-cdn.com/v4/letter/b/6bbea6/32.png) [@BestShopPossible](https://forum.shopware.com/u/BestShopPossible)
#### Post date: [18. April 2018 um 06:03 UTC](https://forum.shopware.com/t/internal-server-error-500-nach-one-file-installer/49493/15 "2018-04-18T06:03:40Z")

</div>

Niemand zwingt euch den OneFile Installer zu nutzen…

Ihr hättet einfach die Files hochladen können und den Installer über eure URL aufrufen.

---

<div class="post-metadata">

### Author: ![10083349](https://avatars.discourse-cdn.com/v4/letter/1/bc79bd/32.png) [@10083349](https://forum.shopware.com/u/10083349)
#### Post date: [17. September 2020 um 16:03 UTC](https://forum.shopware.com/t/internal-server-error-500-nach-one-file-installer/49493/16 "2020-09-17T16:03:16Z")

</div>

Ich hatte das gleiche Problem. Das ließ sich mit dem Ändern von Zeile 4 und Einfügen von Zeile 5 lösen:

Shopware/.htaccess =\> Zeile 4 #RewriteBase /shopware/

&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Zeile 5 RewriteBase /

&nbsp;

Noch eins: Ich bin bei 1und1, jetzt IONOS, und habe den Tarif gewechselt. Mein Tarif hatte nur 256 RAM. Das ist zu wenig.
