# Installationsproblem

**URL:** <https://forum.shopware.com/t/installationsproblem/59074>\
**Category:** Installation/Einstieg\
**Created:** [14. April 2019 um 18:25 UTC](https://forum.shopware.com/t/installationsproblem/59074 "2019-04-14T18:25:00Z")\
**Posts on this page:** 5\
**Page:** 1

<div class="post-metadata">

**Author:** ![Tasso72](https://avatars.discourse-cdn.com/v4/letter/t/8e7dd6/32.png) [@Tasso72](https://forum.shopware.com/u/Tasso72)\
**Post date:** [14. April 2019 um 18:25 UTC](https://forum.shopware.com/t/installationsproblem/59074/1 "2019-04-14T18:25:00Z")

</div>

Hallo,

habe Shopware testweise installieren wollen. Nach ausfüllen der Felder in “Shop Grundeinrichtung” und bestätigung dieser bekomme ich folgende Meldung im neuen Browserfenster:

&nbsp;

**Warning** : Uncaught exception ‘ErrorException’ with message ‘require(/www/htdocs/w00a1234/shopware/vendor/composer/…/symfony/polyfill-apcu/bootstrap.php): failed to open stream: No such file or directory’ in /www/htdocs/w00a1234/shopware/vendor/composer/autoload\_real.php:70 Stack trace: #0 /www/htdocs/w00a1234/shopware/vendor/composer/autoload\_real.php(70): Slim\Slim::handleErrors(2, ‘require(/www/ht…’, ‘/www/htdocs/w00…’, 70, Array) #1 /www/htdocs/w00a1234/shopware/vendor/composer/autoload\_real.php(70): composerRequireShopware() #2 /www/htdocs/w00a1234/shopware/vendor/composer/autoload\_real.php(60): composerRequireShopware(‘32dcc8afd433573…’, ‘/www/htdocs/w00…’) #3 /www/htdocs/w00a1234/shopware/vendor/autoload.php(7): ComposerAutoloaderInitShopware::getLoader() #4 /www/htdocs/w00a1234/shopware/autoload.php(31): require(’/www/htdocs/w00…’) #5 /www/htdocs/w00a1234/shopware/recovery/install/src/ContainerProvider.php(119): require\_once(’/www/htdocs/w00…’) #6 /www/htdocs/w00a1234/shopware/recovery/common/vendor in **/www/htdocs/** w00a1234 **/shopware/vendor/composer/autoload\_real.php** on line **70**

**Fatal error** : composerRequireShopware(): Failed opening required ‘/www/htdocs/w00a1234/shopware/vendor/composer/…/symfony/polyfill-apcu/bootstrap.php’ (include\_path=’/www/htdocs/w00a1234/shopware/engine/Library:.:/usr/share/php:…’) in **/www/htdocs/** w00a1234 **/shopware/vendor/composer/autoload\_real.php** on line **70**

&nbsp;

anscheinend braucht es diesen composer? besagte \_ **php** _"Failed opening required '/www/htdocs/w00a1234/shopware/vendor/composer/…/symfony/polyfill-apcu/_ **bootstrap.php** \_" ist nicht vorhanden bzw. in der ordnerstruktur ist nach dem “composer” Ordner kein weiterer Ordner mehr vorhanden

&nbsp;

**kann jemand helfen bitte ![Undecided](https://europe1.discourse-cdn.com/flex013/uploads/shopware/original/1X/8ae622c50104e84c5003fedfcc22572813a67b41.png "Undecided")**

---

<div class="post-metadata">

**Author:** ![TimmeHosting](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/timmehosting/32/15580_2.png) [@TimmeHosting](https://forum.shopware.com/u/TimmeHosting)\
**Post date:** [14. April 2019 um 18:31 UTC](https://forum.shopware.com/t/installationsproblem/59074/2 "2019-04-14T18:31:20Z")

</div>

Es sieht so aus, dass nicht alle benötigten Dateien auf dem Server sind. Hast Du die Shopware Zip-Datei direkt auf dem Server entpackt (das würde ich empfehlen, dann gehen Dir keine Dateien beim FTP-Transfer verloren), oder hast Du sie auf Deinem Desktop entpackt und dann die Dateien per FTP (oder SCP) auf den Server geladen?

![](https://europe1.discourse-cdn.com/flex013/uploads/shopware/original/1X/385eaa628505df573ebf33722f780335f53ac1b2.png)

Timme Hosting - schnelles nginx-Hosting

[www.timmehosting.de](https://timmehosting.de/)

---

<div class="post-metadata">

**Author:** ![Tasso72](https://avatars.discourse-cdn.com/v4/letter/t/8e7dd6/32.png) [@Tasso72](https://forum.shopware.com/u/Tasso72)\
**Post date:** [14. April 2019 um 18:35 UTC](https://forum.shopware.com/t/installationsproblem/59074/3 "2019-04-14T18:35:45Z")

</div>

Ich habe diese via php script auf dem server entpackt.

Jedoch fehlen auch in der (aktuell) heruntergeladenen shopware.zip Datei nach shopware/vendor/composer/ weitere Ordner. Da habe ich schon nachgeschaut

---

<div class="post-metadata">

**Author:** ![Shopwareianer](https://avatars.discourse-cdn.com/v4/letter/s/b4bc9f/32.png) [@Shopwareianer](https://forum.shopware.com/u/Shopwareianer)\
**Post date:** [14. April 2019 um 23:24 UTC](https://forum.shopware.com/t/installationsproblem/59074/4 "2019-04-14T23:24:26Z")

</div>

Hast du die normale Version von der Download Seite genommen, oder die Composer - oder ggf. auch die Github Version?

---

<div class="post-metadata">

**Author:** ![Tasso72](https://avatars.discourse-cdn.com/v4/letter/t/8e7dd6/32.png) [@Tasso72](https://forum.shopware.com/u/Tasso72)\
**Post date:** [15. April 2019 um 05:55 UTC](https://forum.shopware.com/t/installationsproblem/59074/5 "2019-04-15T05:55:45Z")

</div>

Ok, problem gelöst.

hat mit der download variante der index.php geklappt.

Vielen Dank für die Antworten!
