# Installation auf Mittwald Webhosting bringt Fehlermeldung SQLSTATE\[HY000\] \[2002\] No such file or di

**URL:** <https://forum.shopware.com/t/installation-auf-mittwald-webhosting-bringt-fehlermeldung-sqlstate-hy000-2002-no-such-file-or-di/61910>\
**Category:** Installation/Einstieg\
**Created:** [21. September 2019 um 16:51 UTC](https://forum.shopware.com/t/installation-auf-mittwald-webhosting-bringt-fehlermeldung-sqlstate-hy000-2002-no-such-file-or-di/61910 "2019-09-21T16:51:57Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![Andreas\_autarkerde](https://avatars.discourse-cdn.com/v4/letter/a/48db29/32.png) [@Andreas\_autarkerde](https://forum.shopware.com/u/Andreas_autarkerde)\
**Post date:** [21. September 2019 um 16:51 UTC](https://forum.shopware.com/t/installation-auf-mittwald-webhosting-bringt-fehlermeldung-sqlstate-hy000-2002-no-such-file-or-di/61910/1 "2019-09-21T16:51:57Z")

</div>

Hallo,

ich versuche in der Mittwald Testumgebung eine Shopware 5 Installation zu erstellen. Die OneFile-Installation lief ohne Probleme. Alles wurde mit grün bestätigt. Nur bei der Datenbank Konfiguration erhalte ich die Fehlermeldung&nbsp;SQLSTATE[HY000] [2002] No such file or directory

Folgende Angaben habe ich gemacht:

Datenbankserver: localhost

Datenbank Benutzer: p5xxxxxx

Datenbank Passwort: Das Passwort, mit dem ich in der Mittwald umgebung auf die Datenbank zugreifen kann

Datenbank Einstellungen: nur der Standardport 3306

Datenbank Name: usr\_pxxxxxx

Was mache ich falsch?

&nbsp;

Danke und Gruß

Andreas&nbsp;

---

<div class="post-metadata">

**Author:** ![Andreas\_autarkerde](https://avatars.discourse-cdn.com/v4/letter/a/48db29/32.png) [@Andreas\_autarkerde](https://forum.shopware.com/u/Andreas_autarkerde)\
**Post date:** [22. September 2019 um 09:37 UTC](https://forum.shopware.com/t/installation-auf-mittwald-webhosting-bringt-fehlermeldung-sqlstate-hy000-2002-no-such-file-or-di/61910/2 "2019-09-22T09:37:12Z")

</div>

Problem gelöst: Wer lesen kann ist klar im Vorteil.&nbsp;

Im Mittwald Config Panel wird bei der Datenbank der Server selbst angezeigt.

In meinem Fall also [pxxxxxx.mydbserver.com](http://pxxxxxx.mydbserver.com)

Falls noch mal jemand das Problem haben sollte.
