# Installation 5.1.2 nicht möglich - Keine Fehlermeldung

**URL:** <https://forum.shopware.com/t/installation-5-1-2-nicht-moglich-keine-fehlermeldung/33905>\
**Category:** Installation/Einstieg\
**Created:** [25. Januar 2016 um 19:17 UTC](https://forum.shopware.com/t/installation-5-1-2-nicht-moglich-keine-fehlermeldung/33905 "2016-01-25T19:17:16Z")\
**Posts on this page:** 6\
**Page:** 1

<div class="post-metadata">

**Author:** ![woce](https://avatars.discourse-cdn.com/v4/letter/w/67e7ee/32.png) [@woce](https://forum.shopware.com/u/woce)\
**Post date:** [25. Januar 2016 um 19:17 UTC](https://forum.shopware.com/t/installation-5-1-2-nicht-moglich-keine-fehlermeldung/33905/1 "2016-01-25T19:17:16Z")

</div>

Hallo, ich habe jetzt zum 4ten mal probiert, Shopware zu installieren. Es kommt nie eine Fehlermedlung. Shopware wird genau nach Anleitung installiert. Als letzter Bildschirm kommt, dass man ins Frontend und Backend klicken kann. Leider geht keines von beiden. Es gibt auch kein Verzeichnis [www.domain.de/backend](http://www.domain.de/backend) Die Seite lässt sich aber under [www.domain.de/shopware.php](http://www.domain.de/shopware.php) aufrufen. Ich weiß nicht was da schief läuft. Kann es sein, dass etwas mit dem Installationspaket nicht stimmt? Gruß Michael

---

<div class="post-metadata">

**Author:** ![DanielNogel](https://avatars.discourse-cdn.com/v4/letter/d/96bed5/32.png) [@DanielNogel](https://forum.shopware.com/u/DanielNogel)\
**Post date:** [25. Januar 2016 um 19:21 UTC](https://forum.shopware.com/t/installation-5-1-2-nicht-moglich-keine-fehlermeldung/33905/2 "2016-01-25T19:21:11Z")

</div>

Hi, hast du die. htaccess auch übertragen? Die wird oft als versteckte Datei angezeigt? Nutzt den Server Apache? Ist AllowOverride für deinen virtuellen Host auf bspw. ALL gesetzt? Das sind so die häufigsten Ursachen für das Verhalten Daniel Gesendet von unterwegs

---

<div class="post-metadata">

**Author:** ![woce](https://avatars.discourse-cdn.com/v4/letter/w/67e7ee/32.png) [@woce](https://forum.shopware.com/u/woce)\
**Post date:** [25. Januar 2016 um 20:43 UTC](https://forum.shopware.com/t/installation-5-1-2-nicht-moglich-keine-fehlermeldung/33905/3 "2016-01-25T20:43:37Z")

</div>

Die .htaccess sehe ich nach der entpackten Zip Datei nicht. Also denke ich, dass diese nicht übertragen habe?! Zum anderen kann ich jetzt nichts sagen, müsste ich meinen Hoster fragen.

---

<div class="post-metadata">

**Author:** ![DanielNogel](https://avatars.discourse-cdn.com/v4/letter/d/96bed5/32.png) [@DanielNogel](https://forum.shopware.com/u/DanielNogel)\
**Post date:** [25. Januar 2016 um 20:48 UTC](https://forum.shopware.com/t/installation-5-1-2-nicht-moglich-keine-fehlermeldung/33905/4 "2016-01-25T20:48:59Z")

</div>

Hi, so sieht die aus: [https://github.com/shopware/shopware/blob/5.1/.htaccess](https://github.com/shopware/shopware/blob/5.1/.htaccess) Die gehört in das Hauptverzeichnis deines Shops. Vermutlich ist die in deinem OS versteckt, das kann man einstellen. Daniel Gesendet von unterwegs

---

<div class="post-metadata">

**Author:** ![Vitago\_GmbH](https://avatars.discourse-cdn.com/v4/letter/v/67e7ee/32.png) [@Vitago\_GmbH](https://forum.shopware.com/u/Vitago_GmbH)\
**Post date:** [25. Januar 2016 um 21:35 UTC](https://forum.shopware.com/t/installation-5-1-2-nicht-moglich-keine-fehlermeldung/33905/5 "2016-01-25T21:35:16Z")

</div>

Hallo, wenn Du wie ich Mac OS nutzt musst Du zuerst die versteckten Ordner sichtbar machen. Lg

---

<div class="post-metadata">

**Author:** ![TimmeHosting](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/timmehosting/32/15580_2.png) [@TimmeHosting](https://forum.shopware.com/u/TimmeHosting)\
**Post date:** [27. Januar 2016 um 01:13 UTC](https://forum.shopware.com/t/installation-5-1-2-nicht-moglich-keine-fehlermeldung/33905/6 "2016-01-27T01:13:18Z")

</div>

Falls Du nginx als Webserver nutzt, mußt Du (oder Dein Hoster) dafür sorgen, daß eine für Shopware passende nginx-Konfiguration hinterlegt wird.
