# Installation 5.0 klappt keine Fehlermeldung, aber....

**URL:** <https://forum.shopware.com/t/installation-5-0-klappt-keine-fehlermeldung-aber/26580>\
**Category:** Installation/Einstieg\
**Created:** [28. April 2015 um 09:15 UTC](https://forum.shopware.com/t/installation-5-0-klappt-keine-fehlermeldung-aber/26580 "2015-04-28T09:15:46Z")\
**Posts on this page:** 8\
**Page:** 1

<div class="post-metadata">

**Author:** ![minerva](https://avatars.discourse-cdn.com/v4/letter/m/977dab/32.png) [@minerva](https://forum.shopware.com/u/minerva)\
**Post date:** [28. April 2015 um 09:15 UTC](https://forum.shopware.com/t/installation-5-0-klappt-keine-fehlermeldung-aber/26580/1 "2015-04-28T09:15:46Z")

</div>

der Shop sieht dann so aus [url=http://maisoncreative.de/nshop5/]was läuft da falsch? Ins Backend komme ich, das klappt???:shock:

---

<div class="post-metadata">

**Author:** ![Neox](https://avatars.discourse-cdn.com/v4/letter/n/b5a626/32.png) [@Neox](https://forum.shopware.com/u/Neox)\
**Post date:** [28. April 2015 um 09:19 UTC](https://forum.shopware.com/t/installation-5-0-klappt-keine-fehlermeldung-aber/26580/2 "2015-04-28T09:19:57Z")

</div>

Deaktiviere mal das erweiterte Menü. War in den RC’s meist der Auslöser dafür.

---

<div class="post-metadata">

**Author:** ![Moritz\_Naczenski](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/moritz_naczenski/32/7792_2.png) [@Moritz\_Naczenski](https://forum.shopware.com/u/Moritz_Naczenski)\
**Post date:** [28. April 2015 um 09:21 UTC](https://forum.shopware.com/t/installation-5-0-klappt-keine-fehlermeldung-aber/26580/3 "2015-04-28T09:21:06Z")

</div>

Hallo, hast du das Bare-Template aktiv oder setzt du ein Template ein, welches vom Bare ableitet? Dann wäre das normal, da das Bare-Template kein CSS hat und du alles selbst machen müsstest. Am besten nimmst du das Responsive oder leitest von diesem ab. Grüße Moritz

---

<div class="post-metadata">

**Author:** ![minerva](https://avatars.discourse-cdn.com/v4/letter/m/977dab/32.png) [@minerva](https://forum.shopware.com/u/minerva)\
**Post date:** [28. April 2015 um 16:26 UTC](https://forum.shopware.com/t/installation-5-0-klappt-keine-fehlermeldung-aber/26580/4 "2015-04-28T16:26:19Z")

</div>

Hallo, ich habe jetzt das 3. Mal Version 5.0 neu installiert, Schreibrechte geändert, neue Datenbank angelegt…im Frontend sieht es immer noch so aus [http://maisoncreative.de/shop5/](http://maisoncreative.de/shop5/), wenn ich mich direkt nach der Istallation im Backend einlogge kommt folgende Fehlermeldung: Fehlerinformationen Modul: Shopware.apps.Order Pfad der Anforderung: /shop5/backend/Order/load/ HTTP-Fehlermeldung: Service Unavailable HTTP-Statuscode: 503 / GET Fehlerbeschreibung:

## Ups! Ein Fehler ist aufgetreten!

Die nachfolgenden Hinweise sollten Ihnen weiterhelfen.

### Unable to load template snippet ‚string:{include file=„backend/order/model/order\_history.js“} {include file=„backend/order/model/order.js“} {include file=„backend/order/model/attribute.js“} {include file=„backend/order/model/billing.js“} {include file=„backend/order/model/shipping.js“} {include file=„backend/order/model/tax.js“} {include file=„backend/order/model/debit.js“} {include file=„backend/order/model/payment.js“} {include file=„backend/order/model/payment\_instance.js“} {include file=„backend/order/model/voucher.js“} {include file=„backend/order/model/configuration.js“} {include file=„backend/order/model/receipt.js“} {include file=„backend/order/model/receipt\_attribute.js“} {include file=„backend/order/model/position.js“} {include file=„backend/order/model/position\_attribute.js“} {include file=„backend/order/model/mail.js“} {include file=„backend/order/model/billing\_attribute.js“} {include file=„backend/order/model/shipping\_attribute.js“} {include file=„backend/order/model/statistic.js“} {include file=„backend/order/model/detail\_batch.js“} {include file=„backend/order/model/list\_batch.js“} {include file=„backend/order/view/main/window.js“} {include file=„backend/order/view/detail/window.js“} {include file=„backend/order/view/detail/overview.js“} {include file=„backend/order/view/detail/communication.js“} {include file=„backend/order/view/detail/position.js“} {include file=„backend/order/view/detail/document.js“} {include file=„backend/order/view/detail/detail.js“} {include file=„backend/order/view/detail/billing.js“} {include file=„backend/order/view/detail/shipping.js“} {include file=„backend/order/view/detail/debit.js“} {include file=„backend/order/view/detail/order\_history.js“} {include file=„backend/order/view/detail/configuration.js“} {include file=„backend/order/view/list/filter.js“} {include file=„backend/order/view/list/list.js“} {include file=„backend/order/view/list/navigation.js“} {include file=„backend/order/view/list/statistic.js“} {include file=„backend/order/view/list/position.js“} {include file=„backend/order/view/list/document.js“} {include file=„backend/order/view/batch/window.js“} {include file=„backend/order/view/batch/mail.js“} {include file=„backend/order/view/batch/form.js“} {include file=„backend/order/view/batch/list.js“} {include file=„backend/order/view/batch/progress.js“} {include file=„backend/order/store/order\_history.js“} {include file=„backend/order/store/order.js“} {include file=„backend/order/store/voucher.js“} {include file=„backend/order/store/doc\_type.js“} {include file=„backend/order/store/statistic.js“} {include file=„backend/order/store/configuration.js“} {include file=„backend/order/store/batch.js“} {include file=„backend/order/store/tax.js“} {include file=„backend/order/store/detail\_batch.js“} {include file=„backend/order/store/list\_batch.js“} {include file=„backend/order/controller/main.js“} {include file=„backend/order/controller/list.js“} {include file=„backend/order/controller/filter.js“} {include file=„backend/order/controller/detail.js“} {include file=„backend/order/controller/batch.js“}|backend/order/payment\_methods/controller/detail.js|backend/order/payment\_methods/view/detail/payment\_methods.js‘ in Smarty/sysplugins/smarty\_internal\_templatebase.php on line 127

### Stack trace:

```
#0 Enlight/View/Default.php(274): Smarty\_Internal\_TemplateBase-\>fetch() #1 Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(216): Enlight\_View\_Default-\>render(Object(Enlight\_Template\_Default)) #2 Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(242): Enlight\_Controller\_Plugins\_ViewRenderer\_Bootstrap-\>renderTemplate(Object(Enlight\_Template\_Default)) #3 Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(136): Enlight\_Controller\_Plugins\_ViewRenderer\_Bootstrap-\>render() #4 [internal function]: Enlight\_Controller\_Plugins\_ViewRenderer\_Bootstrap-\>onPostDispatch(Object(Enlight\_Controller\_ActionEventArgs)) #5 Enlight/Event/Handler/Default.php(91): call\_user\_func(Array, Object(Enlight\_Controller\_ActionEventArgs)) #6 Enlight/Event/EventManager.php(211): Enlight\_Event\_Handler\_Default-\>execute(Object(Enlight\_Controller\_ActionEventArgs)) #7 Enlight/Controller/Action.php(202): Enlight\_Event\_EventManager-\>notify('Enlight\_Control...', Object(Enlight\_Controller\_ActionEventArgs)) #8 Enlight/Controller/Dispatcher/Default.php(524): Enlight\_Controller\_Action-\>dispatch('loadAction') #9 Enlight/Controller/Front.php(227): Enlight\_Controller\_Dispatcher\_Default-\>dispatch(Object(Enlight\_Controller\_Request\_RequestHttp), Object(Enlight\_Controller\_Response\_ResponseHttp)) #10 Shopware/Kernel.php(143): Enlight\_Controller\_Front-\>dispatch() #11 vendor/symfony/http-kernel/Symfony/Component/HttpKernel/HttpCache/HttpCache.php(490): Shopware\Kernel-\>handle(Object(Symfony\Component\HttpFoundation\Request), 1, true) #12 Shopware/Components/HttpCache/AppCache.php(255): Symfony\Component\HttpKernel\HttpCache\HttpCache-\>forward(Object(Symfony\Component\HttpFoundation\Request), true, NULL) #13 vendor/symfony/http-kernel/Symfony/Component/HttpKernel/HttpCache/HttpCache.php(261): Shopware\Components\HttpCache\AppCache-\>forward(Object(Symfony\Component\HttpFoundation\Request), true) #14 Shopware/Components/HttpCache/AppCache.php(103): Symfony\Component\HttpKernel\HttpCache\HttpCache-\>pass(Object(Symfony\Component\HttpFoundation\Request), true) #15 shopware.php(101): Shopware\Components\HttpCache\AppCache-\>handle(Object(Symfony\Component\HttpFoundation\Request)) #16 {main}

```

&nbsp;  
Dazu muß ich noch sagen, das ich bei all-inkl. bin (PHP Version 5.4.38) und bei der Installation/Systemvoraussetzungen zwei Sachen wohl nicht erfüllt sind: mod\_rewrite: erforderlich 1 Ihr System 0 memory limit 256M 64M Hab schon im Forum was dazu gefunden, weis aber nicht genau was zu tun ist. Was muß ich tun…verzweifle langsam!:shock: :shock: Gruß

---

<div class="post-metadata">

**Author:** ![useg](https://avatars.discourse-cdn.com/v4/letter/u/df705f/32.png) [@useg](https://forum.shopware.com/u/useg)\
**Post date:** [28. April 2015 um 16:45 UTC](https://forum.shopware.com/t/installation-5-0-klappt-keine-fehlermeldung-aber/26580/5 "2015-04-28T16:45:53Z")

</div>

[quote=„minerva“]Hallo, Dazu muß ich noch sagen, das ich bei all-inkl. bin (PHP Version 5.4.38) und bei der Installation/Systemvoraussetzungen zwei Sachen wohl nicht erfüllt sind: mod\_rewrite: erforderlich 1 Ihr System 0 memory limit 256M 64M Hab schon im Forum was dazu gefunden, weis aber nicht genau was zu tun ist. Was muß ich tun…verzweifle langsam!:shock: :shock: Gruß[/quote] mod\_rewrite ist bei All-Inkl vorhanden, wird nur nicht erkannt, das macht so keine Probleme. dann setze mal die PHP-Version auf 5.5 und dann in der htaccess fast ganz unten die „#“ entfernen. `php\_value memory\_limit 256M php\_value max\_execution\_time 120` Ich habe selbst eine Vielzahl von Shopware-Installationen bei All-Inkl gemacht und noch nie große Probleme damit gehabt. falls du nicht weiterkommst kannst du mir auch per PN die Zugangsdaten senden dann schaue ich mal.

---

<div class="post-metadata">

**Author:** ![minerva](https://avatars.discourse-cdn.com/v4/letter/m/977dab/32.png) [@minerva](https://forum.shopware.com/u/minerva)\
**Post date:** [28. April 2015 um 17:07 UTC](https://forum.shopware.com/t/installation-5-0-klappt-keine-fehlermeldung-aber/26580/6 "2015-04-28T17:07:35Z")

</div>

Habe jetzt PHP Version auf 5.5 umgestellt und die htaccess geändert, Browser Cache mehrmals geleert, bleibt aber alles wie gehabt, im Backend gleiche Fehlermeldung:(

---

<div class="post-metadata">

**Author:** ![Moritz\_Naczenski](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/moritz_naczenski/32/7792_2.png) [@Moritz\_Naczenski](https://forum.shopware.com/u/Moritz_Naczenski)\
**Post date:** [28. April 2015 um 17:09 UTC](https://forum.shopware.com/t/installation-5-0-klappt-keine-fehlermeldung-aber/26580/7 "2015-04-28T17:09:01Z")

</div>

Hallo, die Fehlermeldung im Backend tritt zu 95% dann auf, wenn Dateien des Backend-Templates fehlen. Am besten kopierst du nochmal den kompletten /theme-Ordner aus dem Installationspaket auf deinen Server. Bitte achte darauf, dass du beim Upload den binär-Modus verwendest. Viele Grüße Moritz

---

<div class="post-metadata">

**Author:** ![minerva](https://avatars.discourse-cdn.com/v4/letter/m/977dab/32.png) [@minerva](https://forum.shopware.com/u/minerva)\
**Post date:** [29. April 2015 um 10:19 UTC](https://forum.shopware.com/t/installation-5-0-klappt-keine-fehlermeldung-aber/26580/8 "2015-04-29T10:19:51Z")

</div>

Hallo, habe jetzt noch zweimal neu installiert :shock:, Upload im binär-Modus, brachte keinen Erfolg. Habe es nun so gelöst: Version 4.3.6 installiert (klappte perfekt und hat auch sofort ohne Fehlermeldung funktioniert), dann Auto-Update auf 5.0. So wie es aussieht funktioniert das auch. Vielleicht liegt es an all-inkl.? Jedenfalls klappt es jetzt. 🙂 Danke für Eure Tipps,
