# Im Backend lassen sich keine Kundenadressen mehr abspeichern/anlegen

**URL:** <https://forum.shopware.com/t/im-backend-lassen-sich-keine-kundenadressen-mehr-abspeichern-anlegen/56705>\
**Category:** Allgemein\
**Created:** [27. November 2018 um 08:18 UTC](https://forum.shopware.com/t/im-backend-lassen-sich-keine-kundenadressen-mehr-abspeichern-anlegen/56705 "2018-11-27T08:18:03Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![JuergenLuenser](https://avatars.discourse-cdn.com/v4/letter/j/848f3c/32.png) [@JuergenLuenser](https://forum.shopware.com/u/JuergenLuenser)\
**Post date:** [27. November 2018 um 08:18 UTC](https://forum.shopware.com/t/im-backend-lassen-sich-keine-kundenadressen-mehr-abspeichern-anlegen/56705/1 "2018-11-27T08:18:03Z")

</div>

Seit einigen Tagen lassen sich im Backend keine Kundenadressen mehr anlegen/abspeichern. Shopware Support braucht derzeit zu lange, um zu antworten.

Kann jemand weiterhelfen?

---

<div class="post-metadata">

**Author:** ![JuergenLuenser](https://avatars.discourse-cdn.com/v4/letter/j/848f3c/32.png) [@JuergenLuenser](https://forum.shopware.com/u/JuergenLuenser)\
**Post date:** [27. November 2018 um 08:24 UTC](https://forum.shopware.com/t/im-backend-lassen-sich-keine-kundenadressen-mehr-abspeichern-anlegen/56705/2 "2018-11-27T08:24:31Z")

</div>

Nachtrag: Wenn ein Firmenname eingetragen wird, verweigert Shopware das speichern. Wenn der Firmenname nicht eingetragen wird, dann funktioniert´s.

---

<div class="post-metadata">

**Author:** ![JuergenLuenser](https://avatars.discourse-cdn.com/v4/letter/j/848f3c/32.png) [@JuergenLuenser](https://forum.shopware.com/u/JuergenLuenser)\
**Post date:** [6. Dezember 2018 um 14:21 UTC](https://forum.shopware.com/t/im-backend-lassen-sich-keine-kundenadressen-mehr-abspeichern-anlegen/56705/3 "2018-12-06T14:21:37Z")

</div>

Lösung selber gefunden, aber viel Zeit verschwendet…

Im Sicherheitsmodus des Plugin Managers war die Funktion der Speicherung gegeben. Entsprechend gab es hier einen Zusammenhang zwischen einer&nbsp;der Erweiterungen und dieser Fehlermeldung. Schritt für Schritt die Erweiterungen deaktiviert&nbsp;und dabei geprüft, ab welchem&nbsp;Zeitpunkt der Fehler wieder verschwindet. Angefangen mit Plugins, die Einfluss auf das Adress-Management haben.

Danach alles probiert, PlugIns neu installiert/aktiviert und Fehler war weg.

Warum? Keine Ahnung. Hinweis/Anleitung kam vom Shopware-Support.
