# HTTP Error 500 nach Update von Shopware oder Plugins

**URL:** <https://forum.shopware.com/t/http-error-500-nach-update-von-shopware-oder-plugins/56430>\
**Category:** Allgemein\
**Created:** [14. November 2018 um 09:30 UTC](https://forum.shopware.com/t/http-error-500-nach-update-von-shopware-oder-plugins/56430 "2018-11-14T09:30:02Z")\
**Posts on this page:** 6\
**Page:** 1

<div class="post-metadata">

**Author:** ![robinwill](https://avatars.discourse-cdn.com/v4/letter/r/e56c9b/32.png) [@robinwill](https://forum.shopware.com/u/robinwill)\
**Post date:** [14. November 2018 um 09:30 UTC](https://forum.shopware.com/t/http-error-500-nach-update-von-shopware-oder-plugins/56430/1 "2018-11-14T09:30:02Z")

</div>

Hallo zusammen,

ich habe aktuell das Problem dass ich Shopware (5.5.2) nicht mehr updaten kann und das gleiche gilt für die ausstehenden Plugin Updates. Immer wenn ich ein Plugin Update starten will läuft die Installation nicht komplett durch. Bis die Seite dann irgendwann nurnoch den&nbsp;HTTP Error 500 ausspuckt. Dann heißt es wieder Backup einspielen. Neue Plugins kann ich hingegen ohne Probleme kaufen und installieren.

Aktuell nutze ich PHP 7.0 da PHP 7.1 und PHP 7.2 den Shop auch unerreichbar machen.

Hat jemand eine Idee wie ich hier am geschicktesten vorgehen kann um wieder auf dem aktuellsten Stand zu kommen? Es fühlt sich logischerweise echt nicht gut an wenn man sich nicht darauf verlassen kann, dass Updates reibungslos zu installieren sind.

---

<div class="post-metadata">

**Author:** ![TimmeHosting](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/timmehosting/32/15580_2.png) [@TimmeHosting](https://forum.shopware.com/u/TimmeHosting)\
**Post date:** [14. November 2018 um 12:01 UTC](https://forum.shopware.com/t/http-error-500-nach-update-von-shopware-oder-plugins/56430/2 "2018-11-14T12:01:53Z")

</div>

Gibt es Fehlermeldungen im Error-Log der Website oder in den Shopware-Logs?

![](https://europe1.discourse-cdn.com/flex013/uploads/shopware/original/1X/385eaa628505df573ebf33722f780335f53ac1b2.png)

Timme Hosting - schnelles nginx-Hosting

[www.timmehosting.de](https://timmehosting.de/)

---

<div class="post-metadata">

**Author:** ![robinwill](https://avatars.discourse-cdn.com/v4/letter/r/e56c9b/32.png) [@robinwill](https://forum.shopware.com/u/robinwill)\
**Post date:** [20. November 2018 um 12:12 UTC](https://forum.shopware.com/t/http-error-500-nach-update-von-shopware-oder-plugins/56430/3 "2018-11-20T12:12:05Z")

</div>

Nein, es gibt soweit ich das sehen konnte keine Fehlermeldungen.&nbsp;

---

<div class="post-metadata">

**Author:** ![mm\_mathias](https://avatars.discourse-cdn.com/v4/letter/m/e9c0ed/32.png) [@mm\_mathias](https://forum.shopware.com/u/mm_mathias)\
**Post date:** [20. November 2018 um 12:19 UTC](https://forum.shopware.com/t/http-error-500-nach-update-von-shopware-oder-plugins/56430/4 "2018-11-20T12:19:37Z")

</div>

Eigentlich hätte ich gesagt prüf mal die Dateirechte aber 500?

Eventuell Fehler in der .htaccess?

---

<div class="post-metadata">

**Author:** ![robinwill](https://avatars.discourse-cdn.com/v4/letter/r/e56c9b/32.png) [@robinwill](https://forum.shopware.com/u/robinwill)\
**Post date:** [20. November 2018 um 12:45 UTC](https://forum.shopware.com/t/http-error-500-nach-update-von-shopware-oder-plugins/56430/5 "2018-11-20T12:45:08Z")

</div>

Ok, da muss ich zugeben habe ich leider überhaupt keine Ahnung von. In der .htaccess steht auch ziemlich viel drin. Soll ich den Inhalt der .htaccess mal freigeben oder stehen da Informationen drin die man besser nicht öffentlich machen sollte?

---

<div class="post-metadata">

**Author:** ![mm\_mathias](https://avatars.discourse-cdn.com/v4/letter/m/e9c0ed/32.png) [@mm\_mathias](https://forum.shopware.com/u/mm_mathias)\
**Post date:** [20. November 2018 um 12:57 UTC](https://forum.shopware.com/t/http-error-500-nach-update-von-shopware-oder-plugins/56430/6 "2018-11-20T12:57:59Z")

</div>

Eher nicht hier posten.

Eventuell kann Dein Hoster Dir helfen, die rewrite Logs zu prüfen?

Und, bitte nicht zu sehr drauf versteifen. HTTP 500 kann verschiedene Ursachen haben.

&nbsp;

Hast Du denn jemanden, mit dem Du die Updates an der Console durchführen kannst?

Mir hat das sehr geholfen, weil ich dort im Gegensatz zu den Logs detaillierte Fehlermeldungen bekommen habe.

&nbsp;

VG

Mathias
