# Help ! Nach Installation und Aufruf des Backend erscheint Fehler 500

**URL:** https://forum.shopware.com/t/help-nach-installation-und-aufruf-des-backend-erscheint-fehler-500/55171
**Category:** Installation/Einstieg
**Created:** [14. September 2018 um 17:36 UTC](https://forum.shopware.com/t/help-nach-installation-und-aufruf-des-backend-erscheint-fehler-500/55171 "2018-09-14T17:36:43Z")
**Posts on this page:** 11
**Page:** 1

<div class="post-metadata">

### Author: ![ALA](https://avatars.discourse-cdn.com/v4/letter/a/a8b319/32.png) [@ALA](https://forum.shopware.com/u/ALA)
#### Post date: [14. September 2018 um 17:36 UTC](https://forum.shopware.com/t/help-nach-installation-und-aufruf-des-backend-erscheint-fehler-500/55171/1 "2018-09-14T17:36:43Z")

</div>

Die Erstinstallations Routine der neuesten Shopware Version konnte ich insoweit durchführen. Die Homeseite - [www.lange-gruena.de](http://www.lange-gruena.de) - lässt sich aufrufen. Wenn ich das Backend das erste Mal aufrufen möchte, kommt folgende Fehlermeldung:

_Internal Server Error_

_The server encountered an internal error or misconfiguration and was unable to complete your request._

_Please contact the server administrator at to inform them of the time this error occurred, and the actions you performed just before this error._

_More information about this error may be available in the server error log._

_Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request._

Diese Fehlermeldung kommt ebenso, wenn ich auf der Homeseite einen Link anklicke.&nbsp; Habe mich mit den " Hoster ( 1und 1 ) in Verbindung gesetzt. Dort konnte mir aber niemand weiterhelfen. Man meinte, es läge an irgend einer htaccess Datei. Da ich " blutiger Anfänger " meine Bitte: welchen Tip kann mir " die community " geben ?

&nbsp;

---

<div class="post-metadata">

### Author: ![ALA](https://avatars.discourse-cdn.com/v4/letter/a/a8b319/32.png) [@ALA](https://forum.shopware.com/u/ALA)
#### Post date: [14. September 2018 um 17:40 UTC](https://forum.shopware.com/t/help-nach-installation-und-aufruf-des-backend-erscheint-fehler-500/55171/2 "2018-09-14T17:40:00Z")

</div>

In Ergänzung meiner Frage:

Es sollte laut Beschreibung zunächst ei " **[Shopware First Run Wizard](https://community.shopware.com/_detail_1835.html)**" starten. Diese Aufruf funktioniert scheinbar nicht

---

<div class="post-metadata">

### Author: ![TimmeHosting](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/timmehosting/32/15580_2.png) [@TimmeHosting](https://forum.shopware.com/u/TimmeHosting)
#### Post date: [14. September 2018 um 17:45 UTC](https://forum.shopware.com/t/help-nach-installation-und-aufruf-des-backend-erscheint-fehler-500/55171/3 "2018-09-14T17:45:36Z")

</div>

Gibt es Fehlermeldungen im Error-Log der Website oder in den Shopware-Logs?

![](https://europe1.discourse-cdn.com/flex013/uploads/shopware/original/1X/385eaa628505df573ebf33722f780335f53ac1b2.png)

Timme Hosting - schnelles nginx-Hosting

[www.timmehosting.de](https://timmehosting.de/)

---

<div class="post-metadata">

### Author: ![kulli](https://avatars.discourse-cdn.com/v4/letter/k/a3d4f5/32.png) [@kulli](https://forum.shopware.com/u/kulli)
#### Post date: [14. September 2018 um 17:45 UTC](https://forum.shopware.com/t/help-nach-installation-und-aufruf-des-backend-erscheint-fehler-500/55171/4 "2018-09-14T17:45:48Z")

</div>

Tip: Nutze mal die Forensuche oben rechts

---

<div class="post-metadata">

### Author: ![ALA](https://avatars.discourse-cdn.com/v4/letter/a/a8b319/32.png) [@ALA](https://forum.shopware.com/u/ALA)
#### Post date: [14. September 2018 um 17:52 UTC](https://forum.shopware.com/t/help-nach-installation-und-aufruf-des-backend-erscheint-fehler-500/55171/5 "2018-09-14T17:52:24Z")

</div>

> [@TimmeHosting schrieb:](https://forum.shopware.com/profile/9009/TimmeHosting "TimmeHosting")
> 
> Gibt es Fehlermeldungen im Error-Log der Website oder in den Shopware-Logs?
> 
> ![image](https://europe1.discourse-cdn.com/flex013/uploads/shopware/original/1X/385eaa628505df573ebf33722f780335f53ac1b2.png)
> 
> Timme Hosting - schnelles nginx-Hosting
> 
> [www.timmehosting.de](https://timmehosting.de/)

in welchem Pfad finde ich besagte&nbsp; error-logs ?

---

<div class="post-metadata">

### Author: ![kulli](https://avatars.discourse-cdn.com/v4/letter/k/a3d4f5/32.png) [@kulli](https://forum.shopware.com/u/kulli)
#### Post date: [14. September 2018 um 17:58 UTC](https://forum.shopware.com/t/help-nach-installation-und-aufruf-des-backend-erscheint-fehler-500/55171/6 "2018-09-14T17:58:31Z")

</div>

Auch da hilft wieder die Forensuche ![Wink](https://europe1.discourse-cdn.com/flex013/uploads/shopware/original/1X/b3785da0cbf2c8566cb535dcf55b2730b5224899.png "Wink")

---

<div class="post-metadata">

### Author: ![Murmeltier](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/murmeltier/32/16126_2.png) [@Murmeltier](https://forum.shopware.com/u/Murmeltier)
#### Post date: [14. September 2018 um 18:04 UTC](https://forum.shopware.com/t/help-nach-installation-und-aufruf-des-backend-erscheint-fehler-500/55171/7 "2018-09-14T18:04:32Z")

</div>

500 Error = They fucked up!

Und klar, es liegt garantiert an der .htaccess.

---

<div class="post-metadata">

### Author: ![ALA](https://avatars.discourse-cdn.com/v4/letter/a/a8b319/32.png) [@ALA](https://forum.shopware.com/u/ALA)
#### Post date: [14. September 2018 um 18:07 UTC](https://forum.shopware.com/t/help-nach-installation-und-aufruf-des-backend-erscheint-fehler-500/55171/8 "2018-09-14T18:07:39Z")

</div>

> [@kulli schrieb:](https://forum.shopware.com/profile/14033/kulli "kulli")
> 
> Auch da hilft wieder die Forensuche ![Wink](https://forum.shopware.com/plugins/CKEditor/plugins/smiley/images/wink.png "Wink")

![Thumb-Up](https://forum.shopware.com/plugins/CKEditor/plugins/smiley/images/thumb-up.png "Thumb-Up") ![Wearing-Sunglasses](https://forum.shopware.com/plugins/CKEditor/plugins/smiley/images/wearing-sunglasses.png "Wearing-Sunglasses")&nbsp;

---

<div class="post-metadata">

### Author: ![TomcatMJ](https://avatars.discourse-cdn.com/v4/letter/t/a9a28c/32.png) [@TomcatMJ](https://forum.shopware.com/u/TomcatMJ)
#### Post date: [15. September 2018 um 23:18 UTC](https://forum.shopware.com/t/help-nach-installation-und-aufruf-des-backend-erscheint-fehler-500/55171/9 "2018-09-15T23:18:55Z")

</div>

Ein Apache Fehler mit dem Fehlercode 500 ist ein klassischer Timeout-Fehler,der bevorzugt dann auftritt, wenn irgendwo eine Endlosschleife auftritt durch die eine Anfrage (=Request) an den Server nie beantwortet werden kann…

Sowas tritt bevorzugt bei

1.) fehlerhaften mod\_rewrite Regelsätzen in einer .htaccess Datei auf oder auch

2.) bei erfolglosen Versuchen auf Verzeichnisse oder Dateien zuzugreifen auf denen der Zugriff verboten ist (z.B. durch eine Access Deny Regel) oder wo

3.) der User unter dessen Kennung der virtuelle Apache-Host läuft aufgrund der gesetzten Dateirechte einfach keinen Zugriff hat.

&nbsp;

Ich bin zwar neu im Umgang mit Shopware, aber das ist nun ein klassisches Webserverkonfigurationsproblem welches seine Ursachen an mehreren Stellen haben kann, in der Webserverkonfiguration, in der .htaccess Datei (häufigste Ursache) oder eben in den Dateirechten im Dateisystem des Servers (passiert bevorzugt wenn man einen Shellzugang hat aber die eingeloggte User-Kennung dann eine andere als die des virtuellen Apache Hostusers ist, wenn man da nicht dran denkt oder es nicht weiss, dann ist fix mal was aus Versehen an den Dateirechten verstellt, einmal speichern kann dann reichen)…

---

<div class="post-metadata">

### Author: ![TimmeHosting](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/timmehosting/32/15580_2.png) [@TimmeHosting](https://forum.shopware.com/u/TimmeHosting)
#### Post date: [16. September 2018 um 07:29 UTC](https://forum.shopware.com/t/help-nach-installation-und-aufruf-des-backend-erscheint-fehler-500/55171/10 "2018-09-16T07:29:14Z")

</div>

> [@ALA schrieb:](https://forum.shopware.com/profile/29355/ALA "ALA")
> 
> in welchem Pfad finde ich besagte&nbsp; error-logs ?

Die Shopware-Logs findest du im var/logs-Verzeichnis Deiner Shopware-Installation. Wo das Error-Log der Website liegt, hängt von der Webserver-Konfiguration ab; meistens findest Du, wenn Du per FTP oder SSH eingeloggt bist, irgendwo einen Ordner namens log/ oder logs/, dort könnte das Error-Log liegen. Im Zweifel kann Dir Dein Hoster sagen, wo Du das Error-Log findest.

![](https://europe1.discourse-cdn.com/flex013/uploads/shopware/original/1X/385eaa628505df573ebf33722f780335f53ac1b2.png)

Timme Hosting - schnelles nginx-Hosting

[www.timmehosting.de](https://timmehosting.de/)

---

<div class="post-metadata">

### Author: ![ALA](https://avatars.discourse-cdn.com/v4/letter/a/a8b319/32.png) [@ALA](https://forum.shopware.com/u/ALA)
#### Post date: [17. September 2018 um 07:11 UTC](https://forum.shopware.com/t/help-nach-installation-und-aufruf-des-backend-erscheint-fehler-500/55171/11 "2018-09-17T07:11:42Z")

</div>

> [@TomcatMJ schrieb:](https://forum.shopware.com/profile/29807/TomcatMJ "TomcatMJ")
> 
> Ein Apache Fehler mit dem Fehlercode 500 ist ein klassischer Timeout-Fehler,der bevorzugt dann auftritt, wenn irgendwo eine Endlosschleife auftritt durch die eine Anfrage (=Request) an den Server nie beantwortet werden kann…
> 
> Sowas tritt bevorzugt bei
> 
> 1.) fehlerhaften mod\_rewrite Regelsätzen in einer .htaccess Datei auf oder auch
> 
> 2.) bei erfolglosen Versuchen auf Verzeichnisse oder Dateien zuzugreifen auf denen der Zugriff verboten ist (z.B. durch eine Access Deny Regel) oder wo
> 
> 3.) der User unter dessen Kennung der virtuelle Apache-Host läuft aufgrund der gesetzten Dateirechte einfach keinen Zugriff hat.
> 
> &nbsp;
> 
> Ich bin zwar neu im Umgang mit Shopware, aber das ist nun ein klassisches Webserverkonfigurationsproblem welches seine Ursachen an mehreren Stellen haben kann, in der Webserverkonfiguration, in der .htaccess Datei (häufigste Ursache) oder eben in den Dateirechten im Dateisystem des Servers (passiert bevorzugt wenn man einen Shellzugang hat aber die eingeloggte User-Kennung dann eine andere als die des virtuellen Apache Hostusers ist, wenn man da nicht dran denkt oder es nicht weiss, dann ist fix mal was aus Versehen an den Dateirechten verstellt, einmal speichern kann dann reichen)…
> 
> &nbsp;
> 
> Vielen Dank für die Ausführungen.
> 
> Derweil läuft mein Testshop und auch das Backend. Der Grund war die htaccess im Verzeichnis recovery/install - dieses habe ich einfac umbennannt, so konnte ich die Installation ausführen. Weiter habe ich in der htaccess im Stammverzeichnis folgendes geändert:
> 
> #RewriteBase /shopware/  
> RewriteBase /
> 
> Somit läuft der shop und ich kann " meinen " Testshop aufbauen.
> 
> &nbsp;
