# Grundeinstellungen werden nicht angezeigt ( "Grundeinstellungen wird geladen" )

**URL:** <https://forum.shopware.com/t/grundeinstellungen-werden-nicht-angezeigt-grundeinstellungen-wird-geladen/54543>\
**Category:** Installation/Einstieg\
**Created:** [10. August 2018 um 18:56 UTC](https://forum.shopware.com/t/grundeinstellungen-werden-nicht-angezeigt-grundeinstellungen-wird-geladen/54543 "2018-08-10T18:56:27Z")\
**Posts on this page:** 6\
**Page:** 1

<div class="post-metadata">

**Author:** ![Seeh](https://avatars.discourse-cdn.com/v4/letter/s/ba8739/32.png) [@Seeh](https://forum.shopware.com/u/Seeh)\
**Post date:** [10. August 2018 um 18:56 UTC](https://forum.shopware.com/t/grundeinstellungen-werden-nicht-angezeigt-grundeinstellungen-wird-geladen/54543/1 "2018-08-10T18:56:27Z")

</div>

Hallo,  
ich habe heute den Community Shop installiert.

Ich wollte nun in den Grundeinstellungen Änderungen vornehmen.

Ich bekomme lediglich die Meldung (schon seit halber Stunde):&nbsp;“Grundeinstellungen wird geladen”.

Viele Grüße,&nbsp;Se

PHP Version 7.0.31, Linux 3.16.0-6-amd64, Apache, Shopware 5.4.6

---

<div class="post-metadata">

**Author:** ![TimmeHosting](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/timmehosting/32/15580_2.png) [@TimmeHosting](https://forum.shopware.com/u/TimmeHosting)\
**Post date:** [10. August 2018 um 22:18 UTC](https://forum.shopware.com/t/grundeinstellungen-werden-nicht-angezeigt-grundeinstellungen-wird-geladen/54543/2 "2018-08-10T22:18:50Z")

</div>

Gibt es Fehlermeldungen im Error-Log der Website oder in den Shopware-Logs?

![](https://europe1.discourse-cdn.com/flex013/uploads/shopware/original/1X/385eaa628505df573ebf33722f780335f53ac1b2.png)

Timme Hosting - schnelles nginx-Hosting

[www.timmehosting.de](https://timmehosting.de/)

---

<div class="post-metadata">

**Author:** ![Seeh](https://avatars.discourse-cdn.com/v4/letter/s/ba8739/32.png) [@Seeh](https://forum.shopware.com/u/Seeh)\
**Post date:** [10. August 2018 um 23:24 UTC](https://forum.shopware.com/t/grundeinstellungen-werden-nicht-angezeigt-grundeinstellungen-wird-geladen/54543/3 "2018-08-10T23:24:41Z")

</div>

> [@TimmeHosting schrieb:](https://forum.shopware.com/profile/9009/TimmeHosting "TimmeHosting")&nbsp;Gibt es Fehlermeldungen im Error-Log der Website oder in den Shopware-Logs?

In diesen Shopware-Logs nicht:&nbsp;

Im Backend-Log

10.08.2018 21:18&nbsp;&nbsp; &nbsp;Demo-Admin&nbsp;&nbsp; &nbsp;Shopcache&nbsp;&nbsp; &nbsp;Shopcache wurde geleert  
10.08.2018 12:36&nbsp;&nbsp; &nbsp;Demo-Admin&nbsp;&nbsp; &nbsp;Shopcache&nbsp;&nbsp; &nbsp;Shopcache wurde geleert  
10.08.2018 11:10&nbsp;&nbsp; &nbsp;Demo-Admin&nbsp;&nbsp; &nbsp;First Run Wizard&nbsp;&nbsp; &nbsp;Einstellungen gespeichert  
10.08.2018 10:54&nbsp;&nbsp; &nbsp;Demo-Admin&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp;Alle Themes wurden erfolgreich ko…  
28.08.2012 10:38&nbsp;&nbsp; &nbsp;Administrator&nbsp;&nbsp; &nbsp;Versandkosten Verwaltung&nbsp;&nbsp; &nbsp;Einstellungen wurden erfolgreich g…

Und im System-Log steht gar nix.

Übrigens stimmt was mit Copy - Past nicht. Es lassen sich fast alle Überschriften und Inhalt nicht kopieren. Mann muss dazu Texterkennungs- Tools verwenden.

&nbsp;

Oder an welche Logs denkst du?

Zugan zu den&nbsp;Logs der Website müsste ich erst beantragen (Kunde).

---

<div class="post-metadata">

**Author:** ![Seeh](https://avatars.discourse-cdn.com/v4/letter/s/ba8739/32.png) [@Seeh](https://forum.shopware.com/u/Seeh)\
**Post date:** [11. August 2018 um 11:27 UTC](https://forum.shopware.com/t/grundeinstellungen-werden-nicht-angezeigt-grundeinstellungen-wird-geladen/54543/4 "2018-08-11T11:27:30Z")

</div>

Eben das Apache-Error-Log bekommen:

[Sat Aug 11 00:54:07 2018] [error] AH01215: Failed loading /usr/share/extensions/vers\_extensions/ioncube\_loader\_lin\_PHP7031.so: &nbsp;/usr/share/extensions/vers\_extensions/ioncube\_loader\_lin\_PHP7031.so: undefined symbol: zend\_execute\_ex: /usr/share/phpcgi/php53/php-cgi  
[Sat Aug 11 01:08:38 2018] [error] AH01215: Failed loading /usr/share/extensions/vers\_extensions/ioncube\_loader\_lin\_PHP7031.so: &nbsp;/usr/share/extensions/vers\_extensions/ioncube\_loader\_lin\_PHP7031.so: undefined symbol: zend\_execute\_ex: /usr/share/phpcgi/php53/php-cgi  
[Sat Aug 11 01:09:23 2018] [error] AH01215: Failed loading /usr/share/extensions/vers\_extensions/ioncube\_loader\_lin\_PHP7031.so: &nbsp;/usr/share/extensions/vers\_extensions/ioncube\_loader\_lin\_PHP7031.so: undefined symbol: zend\_execute\_ex: /usr/share/phpcgi/php53/php-cgi  
[Sat Aug 11 01:09:40 2018] [error] AH01215: Failed loading /usr/share/extensions/vers\_extensions/ioncube\_loader\_lin\_PHP7031.so:

…

---

<div class="post-metadata">

**Author:** ![Seeh](https://avatars.discourse-cdn.com/v4/letter/s/ba8739/32.png) [@Seeh](https://forum.shopware.com/u/Seeh)\
**Post date:** [11. August 2018 um 11:31 UTC](https://forum.shopware.com/t/grundeinstellungen-werden-nicht-angezeigt-grundeinstellungen-wird-geladen/54543/5 "2018-08-11T11:31:57Z")

</div>

[Sat Aug 11 01:44:08 2018] [error] AH01215: Failed loading /usr/share/extensions/vers\_extensions/ioncube\_loader\_lin\_PHP7031.so: &nbsp;/usr/share/extensions/vers\_extensions/ioncube\_loader\_lin\_PHP7031.so: undefined symbol: zend\_ce\_division\_by\_zero\_error: /usr/share/phpcgi/php56/php-cgi  
[Sat Aug 11 01:44:09 2018] [error] AH01215: sh: 1: : /usr/share/phpcgi/php56/php-cgi  
[Sat Aug 11 01:44:09 2018] [error] AH01215: tidy: not found: /usr/share/phpcgi/php56/php-cgi  
[Sat Aug 11 01:44:09 2018] [error] AH01215: : /usr/share/phpcgi/php56/php-cgi  
&nbsp;

---

<div class="post-metadata">

**Author:** ![Seeh](https://avatars.discourse-cdn.com/v4/letter/s/ba8739/32.png) [@Seeh](https://forum.shopware.com/u/Seeh)\
**Post date:** [12. August 2018 um 08:04 UTC](https://forum.shopware.com/t/grundeinstellungen-werden-nicht-angezeigt-grundeinstellungen-wird-geladen/54543/6 "2018-08-12T08:04:06Z")

</div>

**Gelöst / Erledigt / Solved / Workaround** :

Verschiedenes ausprobiert. Auch die Apache-Error-Logs gelesen.

Wie ich drauf kam:

habe in einem Unterordner des shops noch einen frischen shop uploadet und installiert. diesmal waren die Grundeinstellungen zugänglich.

Dann alles im Shop Ordner gelöscht und nochmal hochgeladen. und auch dann waren die Grundeinstellungen zugänglich.

Bei diesen beiden Installationen war das vergeben von Rechten für einzelne Dateien nicht mehr nachgefragt / erforderlich.

wohl mit Sicherheit grenzender Wahrscheinlichkeit, weil ich im Shop Ordner Schreibrechte rekursiv eingestellt hatte (irgendwann gestern beim rumprobieren).

vielleicht ist es besser dies grundsätzlich vorher zu machen. ich hab jetzt nicht getestet ob der Fehler wieder auftaucht, wenn ich diesem home Ordner nicht &nbsp;gleich zu Anfang Schreibrechte für php gebe. dauert einfach zu lang. dieser Server is lahm. das leeren des Ordner Inhalts (FTP-Zugang) hat eine ganze stunde zeit beansprucht.

Schade das shopware 5.4.6 hierfür keine Fehlermeldungen hatte. Vielleicht ein zu seltener Fall.
