# Grundeinstellung-\> Stammdaten nicht mehr aufrubbar #Fehlermeldung

**URL:** <https://forum.shopware.com/t/grundeinstellung-stammdaten-nicht-mehr-aufrubbar-fehlermeldung/43926>\
**Category:** Allgemein\
**Created:** [22. Februar 2017 um 04:05 UTC](https://forum.shopware.com/t/grundeinstellung-stammdaten-nicht-mehr-aufrubbar-fehlermeldung/43926 "2017-02-22T04:05:31Z")\
**Posts on this page:** 6\
**Page:** 1

<div class="post-metadata">

**Author:** ![mimoparts](https://avatars.discourse-cdn.com/v4/letter/m/a6a055/32.png) [@mimoparts](https://forum.shopware.com/u/mimoparts)\
**Post date:** [22. Februar 2017 um 04:05 UTC](https://forum.shopware.com/t/grundeinstellung-stammdaten-nicht-mehr-aufrubbar-fehlermeldung/43926/1 "2017-02-22T04:05:31Z")

</div>

Hallo, ich erhalte eine Fehlermeldung, wenn ich auf Grundeinstellungen-\> Stammdaten gehe. Ich habe ein Serverumzug gemacht, kann es sein das ich was falsch gemacht habe? Sonst läuft die Seite eigentlich Problemlos.

&nbsp;

```
Ups! Ein Fehler ist aufgetreten! Die nachfolgenden Hinweise sollten Ihnen weiterhelfen. Could not convert database value "s:94:"Inhaber: Ali Z..." to Doctrine Type object in vendor/doctrine/dbal/lib/Doctrine/DBAL/Types/ConversionException.php on line 46 Stack trace: #0 vendor/doctrine/dbal/lib/Doctrine/DBAL/Types/ObjectType.php(59): Doctrine\DBAL\Types\ConversionException::conversionFailed('s:94:"Inhaber: ...', 'object') #1 vendor/doctrine/orm/lib/Doctrine/ORM/Internal/Hydration/AbstractHydrator.php(297): Doctrine\DBAL\Types\ObjectType->convertToPHPValue('s:94:"Inhaber: ...', Object(Doctrine\DBAL\Platforms\MySqlPlatform)) #2 vendor/doctrine/orm/lib/Doctrine/ORM/Internal/Hydration/ArrayHydrator.php(101): Doctrine\ORM\Internal\Hydration\AbstractHydrator->gatherRowData(Array, Array, Array) #3 vendor/doctrine/orm/lib/Doctrine/ORM/Internal/Hydration/ArrayHydrator.php(87): Doctrine\ORM\Internal\Hydration\ArrayHydrator->hydrateRowData(Array, Array) #4 vendor/doctrine/orm/lib/Doctrine/ORM/Internal/Hydration/AbstractHydrator.php(147): Doctrine\ORM\Internal\Hydration\ArrayHydrator->hydrateAllData() #5 vendor/doctrine/orm/lib/Doctrine/ORM/AbstractQuery.php(978): Doctrine\ORM\Internal\Hydration\AbstractHydrator->hydrateAll(Object(PDOStatement), Object(Doctrine\ORM\Query\ResultSetMapping), Array) #6 vendor/doctrine/orm/lib/Doctrine/ORM/AbstractQuery.php(924): Doctrine\ORM\AbstractQuery->executeIgnoreQueryCache(NULL, 2) #7 vendor/doctrine/orm/lib/Doctrine/ORM/AbstractQuery.php(766): Doctrine\ORM\AbstractQuery->execute(NULL, 2) #8 Shopware/Controllers/Backend/Config.php(130): Doctrine\ORM\AbstractQuery->getOneOrNullResult(2) #9 Enlight/Controller/Action.php(158): Shopware_Controllers_Backend_Config->getFormAction() #10 Enlight/Controller/Dispatcher/Default.php(523): Enlight_Controller_Action->dispatch('getFormAction') #11 Enlight/Controller/Front.php(226): Enlight_Controller_Dispatcher_Default->dispatch(Object(Enlight_Controller_Request_RequestHttp), Object(Enlight_Controller_Response_ResponseHttp)) #12 Shopware/Kernel.php(153): Enlight_Controller_Front->dispatch() #13 vendor/symfony/http-kernel/HttpCache/HttpCache.php(492): Shopware\Kernel->handle(Object(Symfony\Component\HttpFoundation\Request), 1, true) #14 Shopware/Components/HttpCache/AppCache.php(255): Symfony\Component\HttpKernel\HttpCache\HttpCache->forward(Object(Symfony\Component\HttpFoundation\Request), true, NULL) #15 vendor/symfony/http-kernel/HttpCache/HttpCache.php(263): Shopware\Components\HttpCache\AppCache->forward(Object(Symfony\Component\HttpFoundation\Request), true) #16 Shopware/Components/HttpCache/AppCache.php(103): Symfony\Component\HttpKernel\HttpCache\HttpCache->pass(Object(Symfony\Component\HttpFoundation\Request), true) #17 shopware.php(101): Shopware\Components\HttpCache\AppCache->handle(Object(Symfony\Component\HttpFoundation\Request)) #18 {main}  

OK

```

Kann jemand damit was anfangen? Ich verstehe das leider nicht. Habe auch wissentlich nichts&nbsp;geändert was das ausgelöst haben könnte&nbsp; ![Undecided](https://europe1.discourse-cdn.com/flex013/uploads/shopware/original/1X/8ae622c50104e84c5003fedfcc22572813a67b41.png "Undecided")

Schöne Grüße,

mimoparts

---

<div class="post-metadata">

**Author:** ![Moritz\_Naczenski](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/moritz_naczenski/32/7792_2.png) [@Moritz\_Naczenski](https://forum.shopware.com/u/Moritz_Naczenski)\
**Post date:** [22. Februar 2017 um 06:37 UTC](https://forum.shopware.com/t/grundeinstellung-stammdaten-nicht-mehr-aufrubbar-fehlermeldung/43926/2 "2017-02-22T06:37:27Z")

</div>

Welche Shopware-Version hast du denn?

Könnte an der PHP-Version liegen oder einem fehlerhaften Datenbankeintrag. Manchmal verschleiert der Cache sowas auch einige Zeit.

---

<div class="post-metadata">

**Author:** ![mimoparts](https://avatars.discourse-cdn.com/v4/letter/m/a6a055/32.png) [@mimoparts](https://forum.shopware.com/u/mimoparts)\
**Post date:** [22. Februar 2017 um 16:41 UTC](https://forum.shopware.com/t/grundeinstellung-stammdaten-nicht-mehr-aufrubbar-fehlermeldung/43926/3 "2017-02-22T16:41:09Z")

</div>

Hallo, ich habe die PHP 5.6.29.&nbsp;

---

<div class="post-metadata">

**Author:** ![pixmedien](https://avatars.discourse-cdn.com/v4/letter/p/e56c9b/32.png) [@pixmedien](https://forum.shopware.com/u/pixmedien)\
**Post date:** [16. März 2017 um 06:26 UTC](https://forum.shopware.com/t/grundeinstellung-stammdaten-nicht-mehr-aufrubbar-fehlermeldung/43926/4 "2017-03-16T06:26:49Z")

</div>

Hallo, bei mir lässt sich Stammdaten auch nicht aufrufen, erhalte auch eine Fehlermeldung.  
Wir setzen SW-Version: 5.2.18 ein und die PHP-Version: 5.6.28.

Mimoparts hast Du das Problem lösen können?

Gruß  
Markus

---

<div class="post-metadata">

**Author:** ![rowa](https://avatars.discourse-cdn.com/v4/letter/r/dc4da7/32.png) [@rowa](https://forum.shopware.com/u/rowa)\
**Post date:** [19. Juli 2017 um 07:29 UTC](https://forum.shopware.com/t/grundeinstellung-stammdaten-nicht-mehr-aufrubbar-fehlermeldung/43926/5 "2017-07-19T07:29:37Z")

</div>

Ich hänge mich mal an den thread um nicht noch einen weiteren thread zu eröffnen. Ich habe auch das „could not database value…“-Problem.

Ich muss dringend an die E-Mailgrundeinstellungen im Backend, doch bei diesen erscheint der Fehler:

> \_Could not convert database value „s:102:“
> 
> ![]()
> 
> #0 vendor/doctrine/dbal/lib/Doctrine/DBAL/Types/ObjectType.php(59): Doctrine\DBAL\Types\ConversionException::conversionFailed('s:102:"
> 
> \n\<i…\>)
> 
> ```
> 
> ```
> 
> _#1 vendor/doctrine/orm/lib/Doctrine/ORM/Internal/Hydration/AbstractHydrator.php(297): Doctrine\DBAL\Types\ObjectType-\>convertToPHPValue(_'s:102:"
> 
> \n, Object(Doctrine\DBAL\Platforms\MySqlPlatform))
> ```
> 
> ```
> 
> _#2 vendor/doctrine/orm/lib/Doctrine/ORM/Internal/Hydration/ArrayHydrator.php(101): Doctrine\ORM\Internal\Hydration\AbstractHydrator-\>gatherRowData(Array, Array, Array)  
> #3 vendor/doctrine/orm/lib/Doctrine/ORM/Internal/Hydration/ArrayHydrator.php(87): Doctrine\ORM\Internal\Hydration\ArrayHydrator-\>hydrateRowData(Array, Array)  
> #4 vendor/doctrine/orm/lib/Doctrine/ORM/Internal/Hydration/AbstractHydrator.php(147): Doctrine\ORM\Internal\Hydration\ArrayHydrator-\>hydrateAllData()  
> #5 vendor/doctrine/orm/lib/Doctrine/ORM/AbstractQuery.php(978): Doctrine\ORM\Internal\Hydration\AbstractHydrator-\>hydrateAll(Object(PDOStatement), Object(Doctrine\ORM\Query\ResultSetMapping), Array)  
> #6 vendor/doctrine/orm/lib/Doctrine/ORM/AbstractQuery.php(924): Doctrine\ORM\AbstractQuery-\>executeIgnoreQueryCache(NULL, 2)  
> #7 vendor/doctrine/orm/lib/Doctrine/ORM/AbstractQuery.php(766): Doctrine\ORM\AbstractQuery-\>execute(NULL, 2)  
> #8 engine/Shopware/Controllers/Backend/Config.php(146): Doctrine\ORM\AbstractQuery-\>getOneOrNullResult(2)  
> #9 engine/Library/Enlight/Controller/Action.php(159): Shopware\_Controllers\_Backend\_Config-\>getFormAction()  
> #10 engine/Library/Enlight/Controller/Dispatcher/Default.php(523): Enlight\_Controller\_Action-\>dispatch('getFormAction')  
> #11 engine/Library/Enlight/Controller/Front.php(223): Enlight\_Controller\_Dispatcher\_Default-\>dispatch(Object(Enlight\_Controller\_Request\_RequestHttp), Object(Enlight\_Controller\_Response\_ResponseHttp))  
> #12 engine/Shopware/Kernel.php(182): Enlight\_Controller\_Front-\>dispatch()  
> #13 vendor/symfony/http-kernel/HttpCache/HttpCache.php(491): Shopware\Kernel-\>handle(Object(Symfony\Component\HttpFoundation\Request), 1, true)  
> #14 engine/Shopware/Components/HttpCache/AppCache.php(266): Symfony\Component\HttpKernel\HttpCache\HttpCache-\>forward(Object(Symfony\Component\HttpFoundation\Request), true, NULL)  
> #15 vendor/symfony/http-kernel/HttpCache/HttpCache.php(258): Shopware\Components\HttpCache\AppCache-\>forward(Object(Symfony\Component\HttpFoundation\Request), true)  
> #16 engine/Shopware/Components/HttpCache/AppCache.php(103): Symfony\Component\HttpKernel\HttpCache\HttpCache-\>pass(Object(Symfony\Component\HttpFoundation\Request), true)  
> #17 shopware.php(117): Shopware\Components\HttpCache\AppCache-\>handle(Object(Symfony\Component\HttpFoundation\Request))  
> #18 {main}_
> 
> Nach fehlenden Semicolons am Ende des Datenbankeintrages ([Quelle](https://forum.shopware.com/discussion/comment/168426/#Comment_168426)) habe ich schon geschaut, das ist nicht die Ursache. Der Datenbankeintrag schaut auch so in Ordnung aus:
> 
> > s:102:"
> > 
> > ![Logo]()  
> > "
> > 
> > Ich verwende Shopware 5.5.27 auf PHP 5.6.30-pl0-gentoo (FPM) und MySQL-Client 5.6.19.
> > 
> > Weiterer Hinweis: Ich bekomme auch mehrmals täglich Emails vom System (vom Absender p384760@nomailaddress.de und von der richtigen Shop-Email) mit diesem Fehler. Scheinbar stolpern da also auch regelmäßg Kunden drüber. Es wäre sehr sehr wichtig das schnell in den Griff zu bekommen!
> > 
> > Ich würde mich sehr über Hilfe freuen.
> > 
> > Danke und Grüße
> > 
> > Rowa
> 
> \_

---

<div class="post-metadata">

**Author:** ![rowa](https://avatars.discourse-cdn.com/v4/letter/r/dc4da7/32.png) [@rowa](https://forum.shopware.com/u/rowa)\
**Post date:** [19. Juli 2017 um 10:11 UTC](https://forum.shopware.com/t/grundeinstellung-stammdaten-nicht-mehr-aufrubbar-fehlermeldung/43926/6 "2017-07-19T10:11:25Z")

</div>

Das Problem ließ sie bei mir lösen durch den Hinweis in [[gelöst] fehler seo router einstellungen nicht aufrufbar](https://forum.shopware.com/discussion/41749/geloest-fehler-seo-router-einstellungen-nicht-aufrufbar). Das in der Tabelle s\_core\_config\_values nur die modifizierten Werte von s\_core\_config\_elements stehen.

Löschen des betreffenden Wertes in der s\_core\_config\_values ließ das Menü wieder erscheinen.
