# Gelöst! Vorschau Artikel Seite weiß und Artikeldetails Seite weiß

**URL:** <https://forum.shopware.com/t/gelost-vorschau-artikel-seite-weiss-und-artikeldetails-seite-weiss/53956>\
**Category:** Installation/Einstieg\
**Created:** [8. Juli 2018 um 17:11 UTC](https://forum.shopware.com/t/gelost-vorschau-artikel-seite-weiss-und-artikeldetails-seite-weiss/53956 "2018-07-08T17:11:08Z")\
**Posts on this page:** 13\
**Page:** 1

<div class="post-metadata">

**Author:** ![mobajo](https://avatars.discourse-cdn.com/v4/letter/m/3da27b/32.png) [@mobajo](https://forum.shopware.com/u/mobajo)\
**Post date:** [8. Juli 2018 um 17:11 UTC](https://forum.shopware.com/t/gelost-vorschau-artikel-seite-weiss-und-artikeldetails-seite-weiss/53956/1 "2018-07-08T17:11:08Z")

</div>

Nach der Installation richte ich gerade die Artikel ein, der Shop steht auf Wartung meine IP Adresse habe ich als Ausnahme hinzugefügt.

&nbsp;

Das Frontend und das Backend sind erreichbar, die Artikelübersicht funktioniert rufe ich aber die Detailseite auf erscheint ohne Fehlermeldung nur eine weiße Seite.

&nbsp;

Das gleiche auch im backend, rufe ich dort die Vorschau für den Artikel auf erhalte ich ohne Fehlermeldung einen weiße Seite

Ich nutze lediglich das Standard Template ohne Plugins.

Ähnliche Forumsbeiträge haben biher nicht weitergeholfen - wie gehe ich dann da jetzt strukturiert vor?

&nbsp;

Gruß Andreas Joachim

&nbsp;

---

<div class="post-metadata">

**Author:** ![TimmeHosting](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/timmehosting/32/15580_2.png) [@TimmeHosting](https://forum.shopware.com/u/TimmeHosting)\
**Post date:** [8. Juli 2018 um 22:39 UTC](https://forum.shopware.com/t/gelost-vorschau-artikel-seite-weiss-und-artikeldetails-seite-weiss/53956/2 "2018-07-08T22:39:40Z")

</div>

Gibt es eine Fehlermeldung im Error-Log der Website oder in den Shopware-Logs?

![](https://europe1.discourse-cdn.com/flex013/uploads/shopware/original/1X/385eaa628505df573ebf33722f780335f53ac1b2.png)

Timme Hosting - schnelles nginx-Hosting

[www.timmehosting.de](https://timmehosting.de/)

---

<div class="post-metadata">

**Author:** ![mobajo](https://avatars.discourse-cdn.com/v4/letter/m/3da27b/32.png) [@mobajo](https://forum.shopware.com/u/mobajo)\
**Post date:** [9. Juli 2018 um 08:30 UTC](https://forum.shopware.com/t/gelost-vorschau-artikel-seite-weiss-und-artikeldetails-seite-weiss/53956/3 "2018-07-09T08:30:21Z")

</div>

Nein, sowohl im shopware Log als auch im Errorlog auf dem Server sind keine Einträge.

&nbsp;

bei einem Aufruf erscheinen die weissen Seiten mit z.B. folgende Adresszeile:

[http://www.modellbaushop-joachim.de/silikonformen/1/mauerform-werkstein](http://www.modellbaushop-joachim.de/silikonformen/1/mauerform-werkstein)

aber wie gesagt für Externe derzeit im Wartungsmodus

&nbsp;

Bin daher für jede Anregung dankbar - Gruß Andreas Joachim

&nbsp;

&nbsp;

&nbsp;

---

<div class="post-metadata">

**Author:** ![Patrick\_Meinhardt](https://avatars.discourse-cdn.com/v4/letter/p/4bbf92/32.png) [@Patrick\_Meinhardt](https://forum.shopware.com/u/Patrick_Meinhardt)\
**Post date:** [9. Juli 2018 um 09:58 UTC](https://forum.shopware.com/t/gelost-vorschau-artikel-seite-weiss-und-artikeldetails-seite-weiss/53956/4 "2018-07-09T09:58:19Z")

</div>

Moin,

dann lass dir doch mal im Frontend die Fehler ausgeben:&nbsp;[https://community.shopware.com/Fehlermeldungen-in-Shopware-debuggen\_detail\_1880.html#Frontend\_Error\_Reporter](https://community.shopware.com/Fehlermeldungen-in-Shopware-debuggen_detail_1880.html#Frontend_Error_Reporter)

Shopware sollte dir dann eine Meldung ausspucken.

\_

Viele Grüße  
Patrick

---

<div class="post-metadata">

**Author:** ![mobajo](https://avatars.discourse-cdn.com/v4/letter/m/3da27b/32.png) [@mobajo](https://forum.shopware.com/u/mobajo)\
**Post date:** [9. Juli 2018 um 21:02 UTC](https://forum.shopware.com/t/gelost-vorschau-artikel-seite-weiss-und-artikeldetails-seite-weiss/53956/5 "2018-07-09T21:02:12Z")

</div>

Hallo,

Ja das führt schon einmal weiter und führt zur Ausgabe folgender Fehlermeldung

&nbsp;

Fatal error: Maximum function nesting level of ‚100‘ reached, aborting! in /var/www/web57486/html/shopware/engine/Library/Enlight/Components/Snippet/Resource.php on line _270_  
Call Stack

dann noch eine Tabelle mit 99 Zeilen offenbar Funktionen die aufgerufen werden und die 100 dann anscheinend nicht mehr

Jetzt suche ich „nur“ noch die Lösung - warum das bei einer einfachen Standardinstallation auftritt ist mir zwar nicht klar aber ich hgoffe das läßt sich beheben.

&nbsp;

Gruß Andreas Joachim

---

<div class="post-metadata">

**Author:** ![BestShopPossible](https://avatars.discourse-cdn.com/v4/letter/b/6bbea6/32.png) [@BestShopPossible](https://forum.shopware.com/u/BestShopPossible)\
**Post date:** [10. Juli 2018 um 07:23 UTC](https://forum.shopware.com/t/gelost-vorschau-artikel-seite-weiss-und-artikeldetails-seite-weiss/53956/6 "2018-07-10T07:23:28Z")

</div>

Guck mal unter Einstellungen Textbausteine ob da was seltsam aussieht.

---

<div class="post-metadata">

**Author:** ![mobajo](https://avatars.discourse-cdn.com/v4/letter/m/3da27b/32.png) [@mobajo](https://forum.shopware.com/u/mobajo)\
**Post date:** [10. Juli 2018 um 07:59 UTC](https://forum.shopware.com/t/gelost-vorschau-artikel-seite-weiss-und-artikeldetails-seite-weiss/53956/7 "2018-07-10T07:59:45Z")

</div>

Einstellungen Textbausteine? Das sind 244 Seiten wonach soll ich denn da suchen?  
Ich war eher auf dem Weg die PHP.INI zu durchsuchen ob da irgenwelche Limits auf 100 gestellt sind bin aber noch nicht fündig geworden.

&nbsp;

Gruß Andreas Joachim

&nbsp;

&nbsp;

---

<div class="post-metadata">

**Author:** ![BestShopPossible](https://avatars.discourse-cdn.com/v4/letter/b/6bbea6/32.png) [@BestShopPossible](https://forum.shopware.com/u/BestShopPossible)\
**Post date:** [10. Juli 2018 um 08:41 UTC](https://forum.shopware.com/t/gelost-vorschau-artikel-seite-weiss-und-artikeldetails-seite-weiss/53956/8 "2018-07-10T08:41:00Z")

</div>

Naja, die Fehlermeldung lässt im ersten Moment mal auf die Textbausteine schließen. Das muss aber natürlich nicht stimmen. Ich dachte eher, dass man da evtl. direkt was seltsames sieht beim öffnen (komische Namespaces, Fehlermeldung etc.).

---

<div class="post-metadata">

**Author:** ![h\_lohaus](https://avatars.discourse-cdn.com/v4/letter/h/a587f6/32.png) [@h\_lohaus](https://forum.shopware.com/u/h_lohaus)\
**Post date:** [10. Juli 2018 um 11:53 UTC](https://forum.shopware.com/t/gelost-vorschau-artikel-seite-weiss-und-artikeldetails-seite-weiss/53956/9 "2018-07-10T11:53:39Z")

</div>

Hi,

die Fehlermeldung kommt von xebdug. Diese Einstellung sollte es fixen:

> xdebug.max\_nesting\_level=-1

Gruß Heiner

---

<div class="post-metadata">

**Author:** ![mobajo](https://avatars.discourse-cdn.com/v4/letter/m/3da27b/32.png) [@mobajo](https://forum.shopware.com/u/mobajo)\
**Post date:** [10. Juli 2018 um 15:44 UTC](https://forum.shopware.com/t/gelost-vorschau-artikel-seite-weiss-und-artikeldetails-seite-weiss/53956/10 "2018-07-10T15:44:05Z")

</div>

Ich stecke leider noch fest!

wo soll ich denn diese Einstellung eintragen?

Ich habe die PHP.INI durchsucht dabei gibt es oberhalb meines shopverzeichnis auf dem Server mehrere Versionen an PHP Ordnern von 4.4 bis 7.2. Da das System mit 5.6.30 arbeitet habe ich in den Ordner mit 5.6 geschaut und die PHP.INI geöffnet.

- im Kopf der Datei setht zunächst einmal dass man diese nicht ändern soll da alle Änderungen überschrieben werden?
- in der Datei selber ist auch kein Eintrag enthalten der „xdebug“ oder „nesting“ enthält

Ich stehe jetzt erst einmal auf demSchlauch was meine Fähigkeiten angeht - hat jemand noch eine Schritt für Schritt Anleitung?

&nbsp;

Gruß Andreas Joachim

---

<div class="post-metadata">

**Author:** ![BestShopPossible](https://avatars.discourse-cdn.com/v4/letter/b/6bbea6/32.png) [@BestShopPossible](https://forum.shopware.com/u/BestShopPossible)\
**Post date:** [11. Juli 2018 um 06:50 UTC](https://forum.shopware.com/t/gelost-vorschau-artikel-seite-weiss-und-artikeldetails-seite-weiss/53956/11 "2018-07-11T06:50:52Z")

</div>

Also bei mir steht da schon im 4. Ergebnis der Pfad bei einem Ubuntu-System direkt auf der Google SERP

[http://lmgtfy.com/?q=xdebug.max\_nesting\_level%3D-1](http://lmgtfy.com/?q=xdebug.max_nesting_level%3D-1)

---

<div class="post-metadata">

**Author:** ![TimmeHosting](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/timmehosting/32/15580_2.png) [@TimmeHosting](https://forum.shopware.com/u/TimmeHosting)\
**Post date:** [11. Juli 2018 um 10:30 UTC](https://forum.shopware.com/t/gelost-vorschau-artikel-seite-weiss-und-artikeldetails-seite-weiss/53956/12 "2018-07-11T10:30:27Z")

</div>

Evtl. kannst Du die PHP-Einstellungen auch im Control Panel Deines Hostings anpassen. Schau’ dort mal nach oder frag’ Deinen Hoster.

![](https://europe1.discourse-cdn.com/flex013/uploads/shopware/original/1X/385eaa628505df573ebf33722f780335f53ac1b2.png)

Timme Hosting - schnelles nginx-Hosting

[www.timmehosting.de](https://timmehosting.de/)

---

<div class="post-metadata">

**Author:** ![mobajo](https://avatars.discourse-cdn.com/v4/letter/m/3da27b/32.png) [@mobajo](https://forum.shopware.com/u/mobajo)\
**Post date:** [1. August 2018 um 16:50 UTC](https://forum.shopware.com/t/gelost-vorschau-artikel-seite-weiss-und-artikeldetails-seite-weiss/53956/13 "2018-08-01T16:50:05Z")

</div>

Die Fehlermeldung konnte beseitigt werden! Es lag aber an einer Einstellung auf Seiten des Hosters - also nichts was ich selber konfigurieren konnte!

Problem also extern gelöst - Danke für alleTips und Hinweise!

&nbsp;

Gruß Andreas
