# \[gelöst\] Reaktivierte Artikel lösen Warm up http-cache error aus

**URL:** <https://forum.shopware.com/t/gelost-reaktivierte-artikel-losen-warm-up-http-cache-error-aus/50092>\
**Category:** Administration\
**Created:** [19. Dezember 2017 um 05:08 UTC](https://forum.shopware.com/t/gelost-reaktivierte-artikel-losen-warm-up-http-cache-error-aus/50092 "2017-12-19T05:08:19Z")\
**Posts on this page:** 6\
**Page:** 1

<div class="post-metadata">

**Author:** ![kulli](https://avatars.discourse-cdn.com/v4/letter/k/a3d4f5/32.png) [@kulli](https://forum.shopware.com/u/kulli)\
**Post date:** [19. Dezember 2017 um 05:08 UTC](https://forum.shopware.com/t/gelost-reaktivierte-artikel-losen-warm-up-http-cache-error-aus/50092/1 "2017-12-19T05:08:19Z")

</div>

Wenn ich Artikel deaktiviere und dann wieder aktiviere, lösen genau diese Artikel dann jeweils einen Warm up error aus:

Hat jemand das gleiche und wie kann ich es beheben ?

```
Warm up http-cache error with shopId 1 Client error response [url] https://meinedomain/artikel [status code] 404 [reason phrase] Not Found

Time: 	

2017-12-19T06:03:55.373352+0100

Channel: 	

core

request: 	

{
    "uri": "/backend/Performance/warmUpCache/resource/article",
    "method": "POST",
    "query": {
        "module": "backend",
        "controller": "Performance",
        "action": "warmUpCache",
        "resource": "article"
    },
    "post": {
        "shopId": "1",
        "offset": "20",
        "limit": "10"
    }
}

shop: 	

No shop data available

session: 	

{
    "userId": "51",
    "roleId": "1"

```

&nbsp;

---

<div class="post-metadata">

**Author:** ![Moritz\_Naczenski](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/moritz_naczenski/32/7792_2.png) [@Moritz\_Naczenski](https://forum.shopware.com/u/Moritz_Naczenski)\
**Post date:** [19. Dezember 2017 um 06:01 UTC](https://forum.shopware.com/t/gelost-reaktivierte-artikel-losen-warm-up-http-cache-error-aus/50092/2 "2017-12-19T06:01:43Z")

</div>

Ist die URL denn wenn du Sie manuell aufrufst erreichbar?

---

<div class="post-metadata">

**Author:** ![kulli](https://avatars.discourse-cdn.com/v4/letter/k/a3d4f5/32.png) [@kulli](https://forum.shopware.com/u/kulli)\
**Post date:** [19. Dezember 2017 um 15:02 UTC](https://forum.shopware.com/t/gelost-reaktivierte-artikel-losen-warm-up-http-cache-error-aus/50092/3 "2017-12-19T15:02:58Z")

</div>

Und da wird es seltsam:

die älteren Produkte haben eine andere URL und

bei den zwei letzten stimmt zwar die Url, aber die Produkte sind im Frontend nicht erreichbar/nicht vorhanden trotz Aktivierung und alles doppelt und dreifach kontrolliert, cache geleert und theme kompiliert. Die sind einfach nur im Backend da und nicht mehr im Frontend.

Es wurden seit weder neue Plugins installiert, noch gibt es irgendwelche Seo-plugins, die an der Url rumfuscheln könnten.

&nbsp;

---

<div class="post-metadata">

**Author:** ![kulli](https://avatars.discourse-cdn.com/v4/letter/k/a3d4f5/32.png) [@kulli](https://forum.shopware.com/u/kulli)\
**Post date:** [20. Dezember 2017 um 16:50 UTC](https://forum.shopware.com/t/gelost-reaktivierte-artikel-losen-warm-up-http-cache-error-aus/50092/4 "2017-12-20T16:50:16Z")

</div>

Ich weiss jetzt woher die kommen:

> **[Shopware Dokumentation](https://docs.shopware.com/de)**

---

<div class="post-metadata">

**Author:** ![peter0601](https://avatars.discourse-cdn.com/v4/letter/p/dfb087/32.png) [@peter0601](https://forum.shopware.com/u/peter0601)\
**Post date:** [6. November 2018 um 12:15 UTC](https://forum.shopware.com/t/gelost-reaktivierte-artikel-losen-warm-up-http-cache-error-aus/50092/5 "2018-11-06T12:15:49Z")

</div>

Hallo zusammen,

ich laufe nun auch wieder in den Fehler.

Welches SQL Script hat dich denn auf die richtige Fährte gebraucht?

Gruß

---

<div class="post-metadata">

**Author:** ![kulli](https://avatars.discourse-cdn.com/v4/letter/k/a3d4f5/32.png) [@kulli](https://forum.shopware.com/u/kulli)\
**Post date:** [6. November 2018 um 15:38 UTC](https://forum.shopware.com/t/gelost-reaktivierte-artikel-losen-warm-up-http-cache-error-aus/50092/6 "2018-11-06T15:38:07Z")

</div>

3.2; die doppelten SEO-url in der s\_core\_rewrite\_urls

(auch in Zusammenhang mit gelöschtem Sprachshop)
