# \[gelöst\] Probleme mit Schreibrechten nach Umzug

**URL:** https://forum.shopware.com/t/gelost-probleme-mit-schreibrechten-nach-umzug/8060
**Category:** Shopware 3.5
**Tags:** administration
**Created:** [16. August 2012 um 16:41 UTC](https://forum.shopware.com/t/gelost-probleme-mit-schreibrechten-nach-umzug/8060 "2012-08-16T16:41:23Z")
**Posts on this page:** 2
**Page:** 1

<div class="post-metadata">

### Author: ![rpatzel](https://avatars.discourse-cdn.com/v4/letter/r/57b2e6/32.png) [@rpatzel](https://forum.shopware.com/u/rpatzel)
#### Post date: [16. August 2012 um 16:41 UTC](https://forum.shopware.com/t/gelost-probleme-mit-schreibrechten-nach-umzug/8060/1 "2012-08-16T16:41:23Z")

</div>

Hallo, bin vor einer Weile von Strato zu all-inkl. umgezogen und habe seit dem an einigen Stellen Probleme mit den Schreibrechten. Z.b. konnte ich vor ein paar Tagen keine Plugins aus der Community hochladen und musste alle Verzeichnisse (community/frontend…) auf 777 setzen. Das klappte zwar, war aber vor dem Umzug nicht nötig. Jetzt habe im Backend die Thumbnailgröße für die Artikelbilder verändert und wollte alle vorhandenen Bilder natürlich per Script umschreiben und bekomme folgende Fehlermeldung für alle Bilder: “Warning: imagejpeg() [function.imagejpeg]: Unable to open ‘images/articles/22bee98d03c302077056b1c93a3ad2b3\_3.jpg’ for writing: Permission denied in /www/htdocs/w00f7e6a/fantactic-shop/thumb.php on line 111” Woran kann das liegen? Muss noch irgendwo in der Datenbank etwas ändern? Das Verzeichnis für die Artikelbilder steht definitiv auf 777. Danke und Gruß Ralph

---

<div class="post-metadata">

### Author: ![rpatzel](https://avatars.discourse-cdn.com/v4/letter/r/57b2e6/32.png) [@rpatzel](https://forum.shopware.com/u/rpatzel)
#### Post date: [16. August 2012 um 18:04 UTC](https://forum.shopware.com/t/gelost-probleme-mit-schreibrechten-nach-umzug/8060/2 "2012-08-16T18:04:05Z")

</div>

Hallo, Problem wurde seitens des Hosters gelöst, in dem kurz auf cgi umgestellt wurde. Hätte auch so geklappt, wenn ich dem Script die Endung \*.phpx gegeben hätte. Das Problemchen mit den Plugins hängt wohl auch damit zusammen, aber ich lasse lieber ein einzelnes Verzeichnis auf 777, als permanent cgi zu benutzen. Viele Grüße Ralph
