# \[Gelöst\] Problem: Theme kompilieren nach Server-Umzug

**URL:** <https://forum.shopware.com/t/gelost-problem-theme-kompilieren-nach-server-umzug/37141>\
**Category:** Administration\
**Created:** [1. Juni 2016 um 13:34 UTC](https://forum.shopware.com/t/gelost-problem-theme-kompilieren-nach-server-umzug/37141 "2016-06-01T13:34:17Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![nawemo](https://avatars.discourse-cdn.com/v4/letter/n/2bfe46/32.png) [@nawemo](https://forum.shopware.com/u/nawemo)\
**Post date:** [1. Juni 2016 um 13:34 UTC](https://forum.shopware.com/t/gelost-problem-theme-kompilieren-nach-server-umzug/37141/1 "2016-06-01T13:34:17Z")

</div>

Hallo zusammen,

nach einem Server-Umzug funktioniert das&nbsp;Theme kompilieren leider nicht mehr. Rest scheint alles zu laufen.

In der Chrome Console kommt folgender Fehler:

ext-all.js?201605230943:21 POST [https://www.xyz.de/backend/cache/themeCacheWarmUp](https://www.xyz.de/backend/cache/themeCacheWarmUp) 500 (Internal Server Error)

Kann jemand damit was anfangen?

Vielen Dank vorab und Grüße,  
Frank

---

<div class="post-metadata">

**Author:** ![nawemo](https://avatars.discourse-cdn.com/v4/letter/n/2bfe46/32.png) [@nawemo](https://forum.shopware.com/u/nawemo)\
**Post date:** [2. Juni 2016 um 06:40 UTC](https://forum.shopware.com/t/gelost-problem-theme-kompilieren-nach-server-umzug/37141/2 "2016-06-02T06:40:47Z")

</div>

Lösung: Memory Limit musste erhöht werden
