# GELÖST - Plugin-Manager bringt Fehlermeldung

**URL:** <https://forum.shopware.com/t/gelost-plugin-manager-bringt-fehlermeldung/45504>\
**Category:** Shopware 5\
**Created:** [1. Mai 2017 um 08:53 UTC](https://forum.shopware.com/t/gelost-plugin-manager-bringt-fehlermeldung/45504 "2017-05-01T08:53:53Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![Kartino](https://avatars.discourse-cdn.com/v4/letter/k/5f9b8f/32.png) [@Kartino](https://forum.shopware.com/u/Kartino)\
**Post date:** [1. Mai 2017 um 08:53 UTC](https://forum.shopware.com/t/gelost-plugin-manager-bringt-fehlermeldung/45504/1 "2017-05-01T08:53:53Z")

</div>

Hallo!

Ich wollte gerade Updates von Plugins installieren, bevor ich auf die Version 5.2.22 update - nun bringt mir der Plugin-Manger folgende Fehlermeldung. Wäre super, wenn mir das Jemand verständlich erklären könnte.

„500 Internal Server Error Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator, [no address given] and inform them of the time the error occurred, and anything you might have done that may have caused the error. More information about this error may be available in the server error log. Was hat dieser Fehler zu bedeuten? Dieser Fehler kann viele verschiedene Ursachen haben. Die h�ufigsten Fehler sind: bei PHP das Script hat zu viel CPU-Ressourcen verbraucht und wurde beendet das Script hat zu viel Memory-Ressourcen verbraucht und wurde beendet. In diesem Fall finden Sie eine Zeile �hnlich wie diese in Ihrem error.log „Unable to allocate X bytes“ .htaccess Datei mit falschen Befehlen (mehr Informationen im error.log) weitere Informationen finden Sie in der Datei error.log im Ordner logs bei Perl und anderen Scriptsprachen das Script hat zu viel CPU-Ressourcen verbraucht und wurde beendet das Script hat zu viel Memory-Ressourcen verbraucht und wurde beendet. In diesem Fall finden Sie eine Zeile �hnlich wie diese in Ihrem error.log „Unable to allocate X bytes“ Script wurde nicht im ASCII Modus hochgeladen Script hat falsche Rechte (korrekt: 755) der Pfad zum Interpreter in der 1. Zeile ist nicht korrekt .htaccess Datei mit falschen Befehlen (mehr Informationen im error.log) weitere Informationen finden Sie in der Datei error.log im Ordner logs“

Danke schon mal für Eure Hilfe

---

<div class="post-metadata">

**Author:** ![ThomasChr](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/thomaschr/32/10466_2.png) [@ThomasChr](https://forum.shopware.com/u/ThomasChr)\
**Post date:** [1. Mai 2017 um 10:37 UTC](https://forum.shopware.com/t/gelost-plugin-manager-bringt-fehlermeldung/45504/2 "2017-05-01T10:37:35Z")

</div>

Was sagt die error.log des Webservers? Internal Server Error kann erstmal vieles sein.

Hast du bei den Grundvoraussetzungen für Shopware alles grün?

Thomas

---

<div class="post-metadata">

**Author:** ![Kartino](https://avatars.discourse-cdn.com/v4/letter/k/5f9b8f/32.png) [@Kartino](https://forum.shopware.com/u/Kartino)\
**Post date:** [1. Mai 2017 um 11:01 UTC](https://forum.shopware.com/t/gelost-plugin-manager-bringt-fehlermeldung/45504/3 "2017-05-01T11:01:16Z")

</div>

Danke ich habs gelöst - der Speicher in der htaccess war zu wenig gewesen - den hab ich hochgesetzt - jetzt gehts.
