# Gelöst: Plötzlich Fehler 500 internal server error in der Medienverwaltung

**URL:** <https://forum.shopware.com/t/gelost-plotzlich-fehler-500-internal-server-error-in-der-medienverwaltung/52853>\
**Category:** Allgemein\
**Created:** [12. Mai 2018 um 07:05 UTC](https://forum.shopware.com/t/gelost-plotzlich-fehler-500-internal-server-error-in-der-medienverwaltung/52853 "2018-05-12T07:05:20Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![Arsmunus](https://avatars.discourse-cdn.com/v4/letter/a/a88e57/32.png) [@Arsmunus](https://forum.shopware.com/u/Arsmunus)\
**Post date:** [12. Mai 2018 um 07:05 UTC](https://forum.shopware.com/t/gelost-plotzlich-fehler-500-internal-server-error-in-der-medienverwaltung/52853/1 "2018-05-12T07:05:20Z")

</div>

Hallo,

ich habe plötzlich das Problem, dass ich keine Bilder mehr in den Ordner Artikel einstellen oder löschen kann. EIn Upload nach unsortiert ist möglich, ein verschieben von dort nach Artikel bringt ebenfalls diesen Fehler hoch. Der Fehler trat aus heiterm Himmel auf, hatte zuvor einige Dateien hochgeladen. An der Konfig hatte ich zwischendurch nichts geändert. Im Logfile finde ich keine Einträge. Wie komme ich dem Fehler auf die Spur?

BTW: habe derzeit \< 200 Bilder hochgeladen

Gruß  
Bernd

---

<div class="post-metadata">

**Author:** ![malzfons](https://avatars.discourse-cdn.com/v4/letter/m/58956e/32.png) [@malzfons](https://forum.shopware.com/u/malzfons)\
**Post date:** [12. Mai 2018 um 07:18 UTC](https://forum.shopware.com/t/gelost-plotzlich-fehler-500-internal-server-error-in-der-medienverwaltung/52853/2 "2018-05-12T07:18:29Z")

</div>

Serverplatz voll? Geht bei Shopware sehr schnell.&nbsp;

---

<div class="post-metadata">

**Author:** ![Arsmunus](https://avatars.discourse-cdn.com/v4/letter/a/a88e57/32.png) [@Arsmunus](https://forum.shopware.com/u/Arsmunus)\
**Post date:** [12. Mai 2018 um 07:25 UTC](https://forum.shopware.com/t/gelost-plotzlich-fehler-500-internal-server-error-in-der-medienverwaltung/52853/3 "2018-05-12T07:25:08Z")

</div>

Hi, nein Platz ist noch da. Aber ich glaube das Problem hat sich gerade gelöst. Ich habe das Theme neu kompiliert und jetzt klappt es aus irgend einem Grund wieder. Ich hoffe es bleibt so. Vielen Dank. Gruß Bernd
