# \[gelöst\] Nach Update auf 5.5.1 - Fehler bei Anlage/Ändern von Kunden

**URL:** <https://forum.shopware.com/t/gelost-nach-update-auf-5-5-1-fehler-bei-anlage-andern-von-kunden/55298>\
**Category:** Allgemein\
**Created:** [20. September 2018 um 11:47 UTC](https://forum.shopware.com/t/gelost-nach-update-auf-5-5-1-fehler-bei-anlage-andern-von-kunden/55298 "2018-09-20T11:47:00Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![miloy](https://avatars.discourse-cdn.com/v4/letter/m/db5fbb/32.png) [@miloy](https://forum.shopware.com/u/miloy)\
**Post date:** [20. September 2018 um 11:47 UTC](https://forum.shopware.com/t/gelost-nach-update-auf-5-5-1-fehler-bei-anlage-andern-von-kunden/55298/1 "2018-09-20T11:47:00Z")

</div>

Hallo,

seit dem (fehlerfrei) verlaufenden Update auf die Version 5.5.1 mussten wir leider feststellen, dass unser Shop an einer entscheidenden Stelle plötzlich nicht mehr funktioniert:

Kunden können sich nicht mehr neu registrieren; im Backend funktioniert die Neueingabe sowie Änderung von Kunden auch nicht. Im Errorlog erscheint folgende Nachricht

[2018-09-20 13:19:34] core.CRITICAL: [Semantical Error] line 0, col 110 near ‚billing LEFT‘: Error: Class Shopware\Models\Customer\Customer has no association named billing {„uid“:„ce22679“}  
[2018-09-20 13:19:34] core.ERROR: exception ‚Doctrine\ORM\Query\QueryException‘ with message ‚SELECT customer, billing, shipping FROM Shopware\Models\Customer\Customer customer LEFT JOIN customer.billing billing LEFT JOIN customer.shipping shipping WHERE customer.id = ?1‘ in /srv/www/www.xxxxx.de/web/vendor/doctrine/orm/lib/Doctrine/ORM/Query/QueryException.php:41 Stack trace: #0 …&nbsp;

Das zentrale Problem ist, dass offenbar die Verbindung zwischen User-Tabelle sowie den Tabellen für Rechnung und Versand gestört ist

&nbsp;

Durch Testeingaben konnte ich nachvollziehen, dass bei der Neuanlage von Usern keine Datensätze in den Tabellen s\_user\_billingaddress und s\_user\_shippingaddress angelegt werden.

Aber auch bei bestehenden Datensätzen funktioniert die Verbinding nicht mehr. So führt jede Änderung an den Kundendaten (Usertabelle)&nbsp;zu o.a. Fehler.

&nbsp;

Nachtrag: Gelöst: Ein Plugin zur Synchronisation mit der Warenwirtschaft war die Ursache.

&nbsp;

&nbsp;

&nbsp;

Viele Grüße

&nbsp;

Michael

&nbsp;

&nbsp;

&nbsp;

&nbsp;

&nbsp;

&nbsp;

&nbsp;

:

&nbsp;

---

<div class="post-metadata">

**Author:** ![energyvital](https://avatars.discourse-cdn.com/v4/letter/e/7cd45c/32.png) [@energyvital](https://forum.shopware.com/u/energyvital)\
**Post date:** [27. September 2018 um 18:40 UTC](https://forum.shopware.com/t/gelost-nach-update-auf-5-5-1-fehler-bei-anlage-andern-von-kunden/55298/2 "2018-09-27T18:40:29Z")

</div>

Hallo Michael,

ich habe das gleiche Problem nach Update auf 5.5.1 gestern und Installation von Magnalister heute.

Daher würden mich 2 Fragen brennend interessieren, 1. war das Plugin Magnalister oder ein anderes und vor allem, wie haben Sie es gelöst.  
Ja sicher nicht durch Deinstallation des wichtigen Plugins.  
Über kurzfristige Antwort von Ihnen oder jemand anderem der da Erfahrung hat würde ich mich freuen!

Viele Grüße

Mario
