# \[Gelöst\] Nach Neuinstallation von Shopware 5.2.6 funktioniert Backend nach Login nicht

**URL:** <https://forum.shopware.com/t/gelost-nach-neuinstallation-von-shopware-5-2-6-funktioniert-backend-nach-login-nicht/39926>\
**Category:** Installation/Einstieg\
**Created:** [19. September 2016 um 14:06 UTC](https://forum.shopware.com/t/gelost-nach-neuinstallation-von-shopware-5-2-6-funktioniert-backend-nach-login-nicht/39926 "2016-09-19T14:06:41Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![brixlent](https://avatars.discourse-cdn.com/v4/letter/b/ad7895/32.png) [@brixlent](https://forum.shopware.com/u/brixlent)\
**Post date:** [19. September 2016 um 14:06 UTC](https://forum.shopware.com/t/gelost-nach-neuinstallation-von-shopware-5-2-6-funktioniert-backend-nach-login-nicht/39926/1 "2016-09-19T14:06:41Z")

</div>

Ich habe eine komplette Neuinstallation von Shopware 5.2.6 auf einem Server mit Apache und PHP 7 gemacht. Während der Installation war alles grün und er zeigte keine Fehler an. Nach Abschluß der Installation funktioniert das Frontend problemlos, beim Backend habe ich das Problem, dass nach dem Login die Seite eine Weile lädt und dann folgende Fehlermeldung kommt:

 ![](https://europe1.discourse-cdn.com/flex013/uploads/shopware/original/2X/6/69f222b8e46aca1e6b72ef1dd1b3dc1fb75269aa.png)

Ich werde daraus leider nicht schlau, auch existieren im Hintergrund keinerlei Fehlermeldungen in den Log-Ordnern. Hat jemand einen Tipp für mich? Komme gar nicht weiter.

&nbsp;

---

<div class="post-metadata">

**Author:** ![brixlent](https://avatars.discourse-cdn.com/v4/letter/b/ad7895/32.png) [@brixlent](https://forum.shopware.com/u/brixlent)\
**Post date:** [20. September 2016 um 09:59 UTC](https://forum.shopware.com/t/gelost-nach-neuinstallation-von-shopware-5-2-6-funktioniert-backend-nach-login-nicht/39926/2 "2016-09-20T09:59:09Z")

</div>

Das Problem hat sich erledigt. Es lag daran, dass die Proxy-Einstellungen gefehlt hatten und dadurch das Backend nicht nach außen kommunizieren konnte.

Da Shopware keine Einstellung für den Proxy hat,&nbsp;konnte ich die Proxy-Einstellungen auf meinem RHEL7 System global für den Apache setzen. Hierzu einfach die Datei&nbsp;/etc/sysconfig/httpd um folgendes ergänzen und neu starten:

&nbsp; &nbsp; http\_proxy=http://host:port  
&nbsp; &nbsp; https\_proxy=https://host:port  
&nbsp; &nbsp; ftp\_proxy=ftp://host:port
